Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No audio in mpeg2 video

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 11-02-2008
starkhart
 

Posts: n/a
No audio in mpeg2 video

Hi,
I'm going spare on this: I have home videos recorded as mpeg2 files.
They work fine on my old laptop, but on my new one (running Vista basic)
they only play as video with no audio. I have tried installing
ac3filter, but that hasn't helped. Viedoinspector doesn't seem to offer
any advice.

Please help - the new laptop is greatr in every respect apart from
this...

starkhart


--
starkhart
------------------------------------------------------------------------
starkhart's Profile: http://forums.techarena.in/members/starkhart.htm
View this thread: http://forums.techarena.in/vista-mus...eo/1064927.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WMP11 in Vista geeft fout beeld bij MPEG2 bello microsoft.public.nl.windows.vista 4 08-04-2008 21:34
Article ID: 926675 Audio may not be synchronized with video playback when you play a video in Windows Vista KBArticles English 0 10-22-2007 20:00
Vista's DVD maker, Re-Rendering with MPEG2 cozzmo1@hotmail.com microsoft.public.windows.vista.general 0 05-13-2007 02:07
No mpeg2 thumbnails in Vista Media Center =?Utf-8?B?cmV3c3Rlcg==?= microsoft.public.windows.vista.general 0 03-28-2007 01:03




All times are GMT +1. The time now is 12:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120