Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Thumbnails won't display in folder view

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 10-12-2008
ruddervader
 

Posts: n/a
Thumbnails won't display in folder view

My thumbnails won't display correctly in folder view. I have recovered
from Adware-Alert attack and feel my machine is clean ( Ran Malwarebytes
Anti Malware, SuperAntiSpyware, Spybot S&D, Smitfraudfix and Spyware
DR.)
My antivirus is F-prot for Windows.

I can't set a picture as desktop background but it's because I can't
see the picture in the browse folder. If I move the cursor over the
browse folders window I get an outline of a file with the file
information but it's like the picture is invisible.

I have tried all the suggestions and tutorials by Brink with no result.


Incidentally, I just had an automatic update to SP1 just before this
happened.

I have spent a couple of days haunting various forums and support sites
without coming across these exact symptoms.

I have attached a srceen shot of the file window and browse file
window.

Any help would be gratefully appreciated!


--
ruddervader
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-13-2008
John Inzer
 

Posts: n/a
Re: Thumbnails won't display in folder view
ruddervader wrote:
> My thumbnails won't display correctly in folder view. I have recovered
> from Adware-Alert attack and feel my machine is clean ( Ran
> Malwarebytes Anti Malware, SuperAntiSpyware, Spybot S&D, Smitfraudfix
> and Spyware DR.)
> My antivirus is F-prot for Windows.
>
> I can't set a picture as desktop background but it's because I can't
> see the picture in the browse folder. If I move the cursor over the
> browse folders window I get an outline of a file with the file
> information but it's like the picture is invisible.
>
> I have tried all the suggestions and tutorials by Brink with no
> result.
>
>
> Incidentally, I just had an automatic update to SP1 just before this
> happened.
>
> I have spent a couple of days haunting various forums and support
> sites without coming across these exact symptoms.
>
> I have attached a srceen shot of the file window and browse file
> window.
>
> Any help would be gratefully appreciated!

====================
Do the following articles offer anything new:

Windows Vista -
Double clicking an image opens
Windows Photo Gallery without
Previewing the image
http://tinyurl.com/6ferwq
or...
http://www.winhelponline.com/blog/do...ing-the-image/

Windows Vista -
How to Turn Folder Preview Thumbnails
On or Off in Windows Explorer in Vista
http://tinyurl.com/yosu3b
or...
http://www.vistax64.com/tutorials/73...-explorer.html


--

John Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #3 (permalink)  
Old 10-13-2008
ruddervader
 

Posts: n/a
Re: Thumbnails won't display in folder view

John,
Thank you for your help. I had actually already been to both the places
you suggested and tried those solutions. If I open my pictures folder
the files are all there and they look like they should if they were
thumbnails but there is no image, not even a generic placeholder. If I
double click where the thumbnail should be it opens Windows Photo
Gallery and the picture displays fine. Let me see if I can successfully
attach a screen shot so you can see what I mean. I really appreciate
your help!


+-------------------------------------------------------------------+
|Filename: Screen Shot.doc |
|Download: http://www.vistax64.com/attachment.p...achmentid=7204 |
+-------------------------------------------------------------------+

--
ruddervader
Reply With Quote
  #4 (permalink)  
Old 10-13-2008
John Inzer
 

Posts: n/a
Re: Thumbnails won't display in folder view
ruddervader wrote:
> John,
> Thank you for your help. I had actually already been to both the
> places you suggested and tried those solutions. If I open my pictures
> folder the files are all there and they look like they should if they
> were thumbnails but there is no image, not even a generic
> placeholder. If I double click where the thumbnail should be it opens
> Windows Photo Gallery and the picture displays fine. Let me see if I
> can successfully attach a screen shot so you can see what I mean. I
> really appreciate your help!

=====================================
Try the following fix:

File association fixes for Windows Vista
http://tinyurl.com/2xsewp
or...
http://www.winhelponline.com/article...ows-Vista.html

If that fails...have a look at the following article
and rename or delete Pictures.pd4 as instructed.

(944221) Windows Live Photo Gallery stops
responding or will not start
http://support.microsoft.com/kb/944221/en-us

Here's the path if you are using Windows Photo
Gallery.

C:\Users\[username]\AppData\Local\Microsoft\
Windows Photo Gallery\Pictures.pd4

The file can also be found with an Advanced
Search for pd4.

Go to...Start / Search / Advanced Search.

Check the box..."Include non-indexed, hidden,
and system files" Enter pd4 in the Name field
and left click the Search button.

--

John Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #5 (permalink)  
Old 10-13-2008
John Inzer
 

Posts: n/a
Re:*More* Thumbnails won't display in folder view
FWIW...

Renaming or deleting Pictures.pd4 will
revert Photo Gallery to what is was the
first time you opened it. Your pictures will
have to be cataloged again.

--

John Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk

=============================================

> ruddervader wrote:
>> John,
>> Thank you for your help. I had actually already been to both the
>> places you suggested and tried those solutions. If I open my pictures
>> folder the files are all there and they look like they should if they
>> were thumbnails but there is no image, not even a generic
>> placeholder. If I double click where the thumbnail should be it opens
>> Windows Photo Gallery and the picture displays fine. Let me see if I
>> can successfully attach a screen shot so you can see what I mean. I
>> really appreciate your help!

> =====================================
> Try the following fix:
>
> File association fixes for Windows Vista
> http://tinyurl.com/2xsewp
> or...
> http://www.winhelponline.com/article...ows-Vista.html
>
> If that fails...have a look at the following article
> and rename or delete Pictures.pd4 as instructed.
>
> (944221) Windows Live Photo Gallery stops
> responding or will not start
> http://support.microsoft.com/kb/944221/en-us
>
> Here's the path if you are using Windows Photo
> Gallery.
>
> C:\Users\[username]\AppData\Local\Microsoft\
> Windows Photo Gallery\Pictures.pd4
>
> The file can also be found with an Advanced
> Search for pd4.
>
> Go to...Start / Search / Advanced Search.
>
> Check the box..."Include non-indexed, hidden,
> and system files" Enter pd4 in the Name field
> and left click the Search button.




Reply With Quote
  #6 (permalink)  
Old 10-13-2008
ruddervader
 

Posts: n/a
Re: Thumbnails won't display in folder view

John,
Well, I am making progress or maybe just muddling the problem. I tried
your last two suggestions and then went through all my picture folders
and set the "Views" button to "extra large icons" and made sure the
"View" on the menu bar was set the same. (I did the file association
fixes for jpg, jpeg, mpg, bmp, gif, and tif)
Now I have picture thumbnails in all my picture folders and subfolders.
All my other folders are set to "Details". So far, so good!
Now when I go to personalize my desktop the browse window shows
placeholder icons for the images. (Blueish ones for .jpg and orangeish
ones for .bmp)(See screenshot 2). Now I can set .bmp files as background
but not .jpg.
I am grateful for your patience and expertise!


+-------------------------------------------------------------------+
|Filename: Screenshot 2.doc |
|Download: http://www.vistax64.com/attachment.p...achmentid=7211 |
+-------------------------------------------------------------------+

--
ruddervader
Reply With Quote
  #7 (permalink)  
Old 10-13-2008
John Inzer
 

Posts: n/a
Re: Thumbnails won't display in folder view
ruddervader wrote:
> John,
> Well, I am making progress or maybe just muddling the problem. I tried
> your last two suggestions and then went through all my picture folders
> and set the "Views" button to "extra large icons" and made sure the
> "View" on the menu bar was set the same. (I did the file association
> fixes for jpg, jpeg, mpg, bmp, gif, and tif)
> Now I have picture thumbnails in all my picture folders and
> subfolders. All my other folders are set to "Details". So far, so
> good!
> Now when I go to personalize my desktop the browse window shows
> placeholder icons for the images. (Blueish ones for .jpg and orangeish
> ones for .bmp)(See screenshot 2). Now I can set .bmp files as
> background but not .jpg.
> I am grateful for your patience and expertise!
>
>
> +-------------------------------------------------------------------+
>> Filename: Screenshot 2.doc |
>> Download: http://www.vistax64.com/attachment.p...achmentid=7211 |

> +-------------------------------------------------------------------+

==================================
What happens if you right click a picture
in one of your folders or in Windows Photo
Gallery and choose... "Set as desktop
background"?

--

John Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #8 (permalink)  
Old 10-13-2008
ruddervader
 

Posts: n/a
Re: Thumbnails won't display in folder view

John,
If I have one of the few bmp images up as desktop background, open
photo gallery, right click on an image and click "set as background" the
existing background dissappears and is replaced with a solid black
backgound. Right clicking on any other image including bmp files and
clicking on "set as background" produces no results.
If I right click on the desktop and select personalize and select a bmp
file it will set as background but no jpg file will. For example, if I
open desktop background and change location to "Windows Wallpaper" I
only see placeholder icons in the file viewer pane. If I click on browse
I can see the thumbnails in the browse viewer pane but if I select one
and click "open" the background switches to the background color but no
image is displayed.
I can't help but feel that there is some obscure setting I am
overlooking but it escapes me completely!


--
ruddervader
Reply With Quote
  #9 (permalink)  
Old 10-14-2008
John Inzer
 

Posts: n/a
Re: Thumbnails won't display in folder view
ruddervader wrote:
> John,
> If I have one of the few bmp images up as desktop background, open
> photo gallery, right click on an image and click "set as background"
> the existing background dissappears and is replaced with a solid black
> backgound. Right clicking on any other image including bmp files and
> clicking on "set as background" produces no results.
> If I right click on the desktop and select personalize and select a
> bmp file it will set as background but no jpg file will. For example,
> if I open desktop background and change location to "Windows
> Wallpaper" I only see placeholder icons in the file viewer pane. If I
> click on browse I can see the thumbnails in the browse viewer pane
> but if I select one and click "open" the background switches to the
> background color but no image is displayed.
> I can't help but feel that there is some obscure setting I am
> overlooking but it escapes me completely!

=========================================
I'm running out of ideas.

Maybe the following link would be worth a look.

Background keeps changing back to Black
http://tinyurl.com/4p3vlh
or...
http://www.vistax64.com/vista-genera...ack-black.html

--

John Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #10 (permalink)  
Old 10-14-2008
ruddervader
 

Posts: n/a
Re: Thumbnails won't display in folder view

John,
Don't feel like the Lone Ranger. I just spent 4 hrs. in a chat with
Microswamp Support and got nada. I was going to try a repair
installation but don't have a Vista SP1 dvd. I guess I could uninstall
SP1 and try the repair. Man this is frustrating!
Thanks again for all your hard work!


--
ruddervader
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to view thumbnails in my web folder. kwlyonkwlyon@gmail.com microsoft.public.internetexplorer.general 2 09-30-2008 10:32
Is it possible to view thumbnails in Windows Explorer in folder type "All Items"? yousaybeus microsoft.public.windows.vista.performance maintenance 4 04-09-2008 11:10
Is it possible to view thumbnails in Windows Explorer in folder type "All Items"? yousaybeus microsoft.public.windows.vista.file management 0 04-05-2008 14:43
Folder names suddenly won't display in Medium and Small Icons view? Trond Ruud microsoft.public.windows.vista.general 3 11-04-2007 22:29
View Thumbnails KALU microsoft.public.windows.vista.general 10 06-15-2007 21:09




All times are GMT +1. The time now is 17:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120