Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

TV Tuner failing after SP1 install on Vista Ultimate

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 09-12-2008
Ken
 

Posts: n/a
TV Tuner failing after SP1 install on Vista Ultimate
I am having problems with Windows Media Center not playing live video after
installation of Vista SP1.

The tuner card and video were working great right up until the install of
the Service Pack, and started failing immediately after the installation.
All functions of the WMC seem to work OK, with the exception of anything
dealing with the tuner card.

Configuration is as follows:

Tuner: ViXS Systems Inc. - ViXS Pure TV-U 4899 (NTSC/ATSC Combo)
OS: Vista Ultimate Edition
Machine: Gateway GM5420

Errors: When Attempting to start Live TV, separate message box pops
up stating:
"Windows Media Center Receiver Service has stopped
working"
Details show:
APPCRASH in ehRecvr.exe (version 6.0.6001.18000)
Fault Module Name StachHash_8a90
Exception Code: c0000374
OS Version: 6.0.6001.2.1.0.256.1


In the Media Center pane, I eventually get the message:
Tuner Not Installed - Video cannot be displayed because
no tuner hardware has been detected.
Please check that your tuner hardware is properly
installed.

I checked device manager in computer management and there were no flagged
items and it says the tuner is working properly.

I tried doing a System restore to back off the SP1, but the problem
remained. I upgraded the drivers with the latest available from the Gateway
support site, but the problem remains.

I tried pulling the card out and deleting the hardware from the
configuration (deleting the drivers while doing so), and re-installing the
card with the new drivers, but the problem remains.

Gateway's stance is they will never support a machine other than with the
original configuration (and anti-virus programs should eliminate the need
for any service pack upgrades to prevent viruses). I'll say here an now
that this is the last Gateway machine I will ever buy, due to their poor,
pig-headed, script-kiddy tech support.

Does anyone have any other suggestions to try before I go in and wipe the
machine and try re-installing everything from scratch?

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation Failing in Vista Ultimate Nikky microsoft.public.windows.vista.general 1 04-23-2008 11:26
HP LaserJet 1012: Update Failing to Install, Vista Constantly Fails to Install Driver T. Hulot microsoft.public.windows.vista hardware devices 5 03-09-2008 02:22
VISTA updates failing to install Bashski microsoft.public.windowsupdate 1 01-06-2008 18:10
HP LaserJet 1012: Update Failing to Install, Vista Constantly Fails to Install Driver T. Hulot microsoft.public.windows.vista.installation setup 3 08-01-2007 15:56
TV Tuner for Vista x64 Ultimate andersg microsoft.public.windows.vista hardware devices 5 03-28-2007 12:12




All times are GMT +1. The time now is 10:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120