Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Faulting application AUDIODG.EXE, version 6.0.6001.18000, time sta

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 09-03-2008
Raymond
 

Posts: n/a
Faulting application AUDIODG.EXE, version 6.0.6001.18000, time sta
Hi,

Recently I purchased a Dell Studio 1535 Laptop running vista Home Premium.
From the day one I have problems with sound not working properly. When the
machine is rebooted the I can hear the sound from the speakers but after
sometime it stops working.

Is this a known problem with Vista Home Premium. How to fix this problem..

Thanks
Yacoob Ateekur Rahman
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-03-2008
zachd [MSFT]
 

Posts: n/a
Re: Faulting application AUDIODG.EXE, version 6.0.6001.18000, time sta

What audio card / device do you have on this system?

This crash should indicate that your sound card's Enhancement is broken and
that you want to turn that off. What Enhancement is listed for it in the
Sound control panel?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Raymond" <Raymond@discussions.microsoft.com> wrote in message
news:610D5F2A-1B7E-43E5-8578-3102A3B73AD4@microsoft.com...
> Hi,
>
> Recently I purchased a Dell Studio 1535 Laptop running vista Home Premium.
> From the day one I have problems with sound not working properly. When the
> machine is rebooted the I can hear the sound from the speakers but after
> sometime it stops working.
>
> Is this a known problem with Vista Home Premium. How to fix this problem..
>
> Thanks
> Yacoob Ateekur Rahman


Reply With Quote
  #3 (permalink)  
Old 12-11-2008
Ramki
 

Posts: n/a
Re: Faulting application AUDIODG.EXE, version 6.0.6001.18000, time
Hi Zachd,

This problem exists to me too. I have recently bought a DELL Studio 15
Laptop. The Sound Device name is 'IDT High Definition Audio CODEC'. I have
disabled all enhancements. It doesn't work even if I enable them. The items
in the list are:
(1) Speaker Fill
(2) Room Correction
(3) Loudness Equalization.

Thanks

"zachd [MSFT]" wrote:

>
> What audio card / device do you have on this system?
>
> This crash should indicate that your sound card's Enhancement is broken and
> that you want to turn that off. What Enhancement is listed for it in the
> Sound control panel?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "Raymond" <Raymond@discussions.microsoft.com> wrote in message
> news:610D5F2A-1B7E-43E5-8578-3102A3B73AD4@microsoft.com...
> > Hi,
> >
> > Recently I purchased a Dell Studio 1535 Laptop running vista Home Premium.
> > From the day one I have problems with sound not working properly. When the
> > machine is rebooted the I can hear the sound from the speakers but after
> > sometime it stops working.
> >
> > Is this a known problem with Vista Home Premium. How to fix this problem..
> >
> > Thanks
> > Yacoob Ateekur Rahman

>

Reply With Quote
  #4 (permalink)  
Old 12-11-2008
zachd [MSFT]
 

Posts: n/a
Re: Faulting application AUDIODG.EXE, version 6.0.6001.18000, time

Did you update to the newest driver version for your sound card/sound
device? The latest version from your sound card vendor may work better than
what you have currently.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Ramki" <Ramki@discussions.microsoft.com> wrote in message
news:FD038469-D46C-45F4-9E87-7CA1E59804B5@microsoft.com...
> Hi Zachd,
>
> This problem exists to me too. I have recently bought a DELL Studio 15
> Laptop. The Sound Device name is 'IDT High Definition Audio CODEC'. I have
> disabled all enhancements. It doesn't work even if I enable them. The
> items
> in the list are:
> (1) Speaker Fill
> (2) Room Correction
> (3) Loudness Equalization.
>
> Thanks
>
> "zachd [MSFT]" wrote:
>
>>
>> What audio card / device do you have on this system?
>>
>> This crash should indicate that your sound card's Enhancement is broken
>> and
>> that you want to turn that off. What Enhancement is listed for it in the
>> Sound control panel?
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>> "Raymond" <Raymond@discussions.microsoft.com> wrote in message
>> news:610D5F2A-1B7E-43E5-8578-3102A3B73AD4@microsoft.com...
>> > Hi,
>> >
>> > Recently I purchased a Dell Studio 1535 Laptop running vista Home
>> > Premium.
>> > From the day one I have problems with sound not working properly. When
>> > the
>> > machine is rebooted the I can hear the sound from the speakers but
>> > after
>> > sometime it stops working.
>> >
>> > Is this a known problem with Vista Home Premium. How to fix this
>> > problem..
>> >
>> > Thanks
>> > Yacoob Ateekur Rahman

>>


Reply With Quote
  #5 (permalink)  
Old 12-11-2008
Trek
 

Posts: n/a
Re: Faulting application AUDIODG.EXE, version 6.0.6001.18000, time
Since I am on Vista I have set debugger to debug postmortem processes.
It happens very frequently.


"zachd [MSFT]" <zachd@nomailplz.online.microsoft.com> pĂ*še v diskusnĂ*m
pĹ™Ă*spÄ›vku news:9EB3D8EB-73CB-4027-9736-79CB0B27A7B4@microsoft.com...
>
> Did you update to the newest driver version for your sound card/sound
> device? The latest version from your sound card vendor may work better
> than what you have currently.
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
> --
> "Ramki" <Ramki@discussions.microsoft.com> wrote in message
> news:FD038469-D46C-45F4-9E87-7CA1E59804B5@microsoft.com...
>> Hi Zachd,
>>
>> This problem exists to me too. I have recently bought a DELL Studio 15
>> Laptop. The Sound Device name is 'IDT High Definition Audio CODEC'. I
>> have
>> disabled all enhancements. It doesn't work even if I enable them. The
>> items
>> in the list are:
>> (1) Speaker Fill
>> (2) Room Correction
>> (3) Loudness Equalization.
>>
>> Thanks
>>
>> "zachd [MSFT]" wrote:
>>
>>>
>>> What audio card / device do you have on this system?
>>>
>>> This crash should indicate that your sound card's Enhancement is broken
>>> and
>>> that you want to turn that off. What Enhancement is listed for it in
>>> the
>>> Sound control panel?
>>>
>>> --
>>> Speaking for myself only.
>>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>>> This posting is provided "AS IS" with no warranties, and confers no
>>> rights.
>>> --
>>> "Raymond" <Raymond@discussions.microsoft.com> wrote in message
>>> news:610D5F2A-1B7E-43E5-8578-3102A3B73AD4@microsoft.com...
>>> > Hi,
>>> >
>>> > Recently I purchased a Dell Studio 1535 Laptop running vista Home
>>> > Premium.
>>> > From the day one I have problems with sound not working properly. When
>>> > the
>>> > machine is rebooted the I can hear the sound from the speakers but
>>> > after
>>> > sometime it stops working.
>>> >
>>> > Is this a known problem with Vista Home Premium. How to fix this
>>> > problem..
>>> >
>>> > Thanks
>>> > Yacoob Ateekur Rahman
>>>

>


Reply With Quote
  #6 (permalink)  
Old 12-12-2008
zachd [MSFT]
 

Posts: n/a
Re: Faulting application AUDIODG.EXE, version 6.0.6001.18000, time

I have three different names now in this thread, and I don't know the
specifics of your incident.

What's ~your~ specific situation, and what sound card are you using?
If you're using the out of box driver and having problems: before you waste
anybody's time (such as your own!) go get the updated sound card driver from
the sound card vendor. Most all sound cards have had important updates by
now.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Trek" <trecicek_no_spam@centrum.cz> wrote in message
news:%230$kCQ9WJHA.4384@TK2MSFTNGP03.phx.gbl...
> Since I am on Vista I have set debugger to debug postmortem processes.
> It happens very frequently.
>
>
> "zachd [MSFT]" <zachd@nomailplz.online.microsoft.com> píse v diskusním
> príspevku news:9EB3D8EB-73CB-4027-9736-79CB0B27A7B4@microsoft.com...
>>
>> Did you update to the newest driver version for your sound card/sound
>> device? The latest version from your sound card vendor may work better
>> than what you have currently.
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>> "Ramki" <Ramki@discussions.microsoft.com> wrote in message
>> news:FD038469-D46C-45F4-9E87-7CA1E59804B5@microsoft.com...
>>> Hi Zachd,
>>>
>>> This problem exists to me too. I have recently bought a DELL Studio 15
>>> Laptop. The Sound Device name is 'IDT High Definition Audio CODEC'. I
>>> have
>>> disabled all enhancements. It doesn't work even if I enable them. The
>>> items
>>> in the list are:
>>> (1) Speaker Fill
>>> (2) Room Correction
>>> (3) Loudness Equalization.
>>>
>>> Thanks
>>>
>>> "zachd [MSFT]" wrote:
>>>
>>>>
>>>> What audio card / device do you have on this system?
>>>>
>>>> This crash should indicate that your sound card's Enhancement is broken
>>>> and
>>>> that you want to turn that off. What Enhancement is listed for it in
>>>> the
>>>> Sound control panel?
>>>>
>>>> --
>>>> Speaking for myself only.
>>>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>>>> This posting is provided "AS IS" with no warranties, and confers no
>>>> rights.
>>>> --
>>>> "Raymond" <Raymond@discussions.microsoft.com> wrote in message
>>>> news:610D5F2A-1B7E-43E5-8578-3102A3B73AD4@microsoft.com...
>>>> > Hi,
>>>> >
>>>> > Recently I purchased a Dell Studio 1535 Laptop running vista Home
>>>> > Premium.
>>>> > From the day one I have problems with sound not working properly.
>>>> > When the
>>>> > machine is rebooted the I can hear the sound from the speakers but
>>>> > after
>>>> > sometime it stops working.
>>>> >
>>>> > Is this a known problem with Vista Home Premium. How to fix this
>>>> > problem..
>>>> >
>>>> > Thanks
>>>> > Yacoob Ateekur Rahman
>>>>

>>

>



Reply With Quote
  #7 (permalink)  
Old 12-12-2008
Trek
 

Posts: n/a
Re: Faulting application AUDIODG.EXE, version 6.0.6001.18000, time
Hi,

I am not Ramki, I just inserted small OT that *I* am using debugger :-)
Otherwise you are right with latest drivers for audio. I guess audio
drivers provided by 3rd parties are probably the most unstable part in
Vista.

Trek

"zachd [MSFT]" <zachd@nomailplz.online.microsoft.com> píąe v diskusním
příspěvku news:%23IF8$y%23WJHA.5364@TK2MSFTNGP05.phx.gbl...
>
> I have three different names now in this thread, and I don't know the
> specifics of your incident.
>
> What's ~your~ specific situation, and what sound card are you using?
> If you're using the out of box driver and having problems: before you
> waste anybody's time (such as your own!) go get the updated sound card
> driver from the sound card vendor. Most all sound cards have had
> important updates by now.
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
> --
> "Trek" <trecicek_no_spam@centrum.cz> wrote in message
> news:%230$kCQ9WJHA.4384@TK2MSFTNGP03.phx.gbl...
>> Since I am on Vista I have set debugger to debug postmortem processes.
>> It happens very frequently.
>>
>>
>> "zachd [MSFT]" <zachd@nomailplz.online.microsoft.com> píse v diskusním
>> príspevku news:9EB3D8EB-73CB-4027-9736-79CB0B27A7B4@microsoft.com...
>>>
>>> Did you update to the newest driver version for your sound card/sound
>>> device? The latest version from your sound card vendor may work better
>>> than what you have currently.
>>>
>>> --
>>> Speaking for myself only.
>>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>>> This posting is provided "AS IS" with no warranties, and confers no
>>> rights.
>>> --
>>> "Ramki" <Ramki@discussions.microsoft.com> wrote in message
>>> news:FD038469-D46C-45F4-9E87-7CA1E59804B5@microsoft.com...
>>>> Hi Zachd,
>>>>
>>>> This problem exists to me too. I have recently bought a DELL Studio 15
>>>> Laptop. The Sound Device name is 'IDT High Definition Audio CODEC'. I
>>>> have
>>>> disabled all enhancements. It doesn't work even if I enable them. The
>>>> items
>>>> in the list are:
>>>> (1) Speaker Fill
>>>> (2) Room Correction
>>>> (3) Loudness Equalization.
>>>>
>>>> Thanks
>>>>
>>>> "zachd [MSFT]" wrote:
>>>>
>>>>>
>>>>> What audio card / device do you have on this system?
>>>>>
>>>>> This crash should indicate that your sound card's Enhancement is
>>>>> broken and
>>>>> that you want to turn that off. What Enhancement is listed for it in
>>>>> the
>>>>> Sound control panel?
>>>>>
>>>>> --
>>>>> Speaking for myself only.
>>>>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>>>>> This posting is provided "AS IS" with no warranties, and confers no
>>>>> rights.
>>>>> --
>>>>> "Raymond" <Raymond@discussions.microsoft.com> wrote in message
>>>>> news:610D5F2A-1B7E-43E5-8578-3102A3B73AD4@microsoft.com...
>>>>> > Hi,
>>>>> >
>>>>> > Recently I purchased a Dell Studio 1535 Laptop running vista Home
>>>>> > Premium.
>>>>> > From the day one I have problems with sound not working properly.
>>>>> > When the
>>>>> > machine is rebooted the I can hear the sound from the speakers but
>>>>> > after
>>>>> > sometime it stops working.
>>>>> >
>>>>> > Is this a known problem with Vista Home Premium. How to fix this
>>>>> > problem..
>>>>> >
>>>>> > Thanks
>>>>> > Yacoob Ateekur Rahman
>>>>>
>>>

>>

>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
blue screen: OS version 6.0.6001.2.1.0.768.3 alexf5955 Windows Vista Home Premium 1 08-13-2009 14:20
Faulting application nslookup.exe Jozef Izso microsoft.public.windows.vista.general 5 08-21-2008 15:05
Various Application Errors due to faulting module ntdll.dll civ2ru microsoft.public.windows.vista.general 0 08-16-2008 23:58
Faulting application explorer.exe ??? moflaherty microsoft.public.windows.vista.general 12 08-05-2008 12:56
Windows Mail 6.0.6001.18000 Show Stopper Bug, Just FYI. microsoft.public.windows.vista.general 2 02-19-2008 16:24




All times are GMT +1. The time now is 10:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120