Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No audio after installing ffdshow

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 08-31-2008
 

Join Date: Aug 2008
Posts: 2
UncleSpooky is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
No audio after installing ffdshow
I'm a techno noob. I'll admit that right off the start. Here's the thing. I have been using the vista codec pack and everything was fine. I recently tried to play a new mkv file that suggested I download the latest ffdshow. I did, and lost all sound for all movies, flash, and mp3's, but my speaker test sounds find.
I uninstalled ffdshow, uninstalled the codec pack, restarted, reinstalled the codec pack, but still no sound.

Any suggestions?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-31-2008
John Inzer
 

Posts: n/a
Re: No audio after installing ffdshow
UncleSpooky wrote:
> I'm a techno noob. I'll admit that right off the start. Here's the
> thing. I have been using the vista codec pack and everything was
> fine. I recently tried to play a new mkv file that suggested I
> download the latest ffdshow. I did, and lost all sound for all
> movies, flash, and mp3's, but my speaker test sounds find.
> I uninstalled ffdshow, uninstalled the codec pack, restarted,
> reinstalled the codec pack, but still no sound.
>
> Any suggestions?

=============================
Might be worth a try to do a system restore
to a time before the issue began.

Good luck.

Windows Vista -
System Restore:
frequently asked questions
http://tinyurl.com/u6z5p
or...
http://windowshelp.microsoft.com/Win...fb3f01033.mspx

Windows Vista -
How to Do a System Restore in Vista
http://tinyurl.com/2bdvvv
or...
http://www.vistax64.com/tutorials/76...store-how.html

Using Windows Vista
System Restore
http://tinyurl.com/2qhd77
or...
http://www.howtogeek.com/howto/windo...ystem-restore/


--

John Inzer
MS Digital Media MVP

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #3 (permalink)  
Old 08-31-2008
 

Join Date: Aug 2008
Posts: 2
UncleSpooky is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
thanks...
...but I seem to have fixed the problem. Seems ffdshow set my default sound output to digital as default, and since I am not using that, I was getting no sound. I reset my speakers to default and I got my sound back. I didn't even think of looking there.
Reply With Quote
  #4 (permalink)  
Old 08-31-2008
John Inzer
 

Posts: n/a
Re: No audio after installing ffdshow
UncleSpooky wrote:
> ..but I seem to have fixed the problem. Seems ffdshow set my default
> sound output to digital as default, and since I am not using that, I
> was getting no sound. I reset my speakers to default and I got my
> sound back. I didn't even think of looking there.

==========================
Thanks for the update.

--

John Inzer
MS Digital Media MVP

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
troubleshoot problems with ffdshow codec manuel microsoft.public.windows.vista.music pictures video 0 07-27-2008 01:18
FFDShow - how do I get rid of it??? rwphilips@yahoo.com microsoft.public.windows.vista.performance maintenance 2 04-28-2008 18:42
On Vista Startup: Problem with ffdshow codec =?Utf-8?B?a29uY2hvaw==?= microsoft.public.windows.vista.music pictures video 5 04-11-2007 05:33
Vista, ffdshow and WinDVD 8 Scott microsoft.public.windows.vista.general 2 03-01-2007 03:03




All times are GMT +1. The time now is 13:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120