Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Constant Hang during "Import Video"

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 08-14-2008
mby
 

Posts: n/a
Constant Hang during "Import Video"
No matter what I try, the Vista "Import Video" window hangs forever.

Here's what happens:

I plug in my capture device into the firewire port of my Dell laptop, then
AutoPlay pops up and says:

"Digital Video Device"

Device Options

Import Video <<-- (this is what I choose)

Capture video (If I choose this, it doesn't work)

Start Encoding"


Next window comes up: "Import Video

Name: xxx

Import to: (folder)

Format Windows Media Video (single file)
WMV (about 2 GB per hour)"

I press Next, then the new window says: "Import Video

Import the entire videotape to my computer

Import the entire videotape and then burn it to a DVD

Only import parts of the videotape to my computer" <<-- This is what I choose

Then I press "Next", and then it hangs forever
(the window title bar shows: "Import Video (not responding))

I've tried everything, including registry repair and running Iolo's System
Mechanic 7, but it still hangs every time. One key fact, though, is that
this worked PERFECTLY two days ago!

I'm a knowlegeable user, so please bear that in mind in your replies.

Thank you for your help!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-14-2008
meerkat
 

Posts: n/a
Re: Constant Hang during "Import Video"

"mby" <mby@discussions.microsoft.com> wrote in message
news:78A6179B-5220-4C67-ABDD-6D950D1D9831@microsoft.com...
> No matter what I try, the Vista "Import Video" window hangs forever.
>
> Here's what happens:
>
> I plug in my capture device into the firewire port of my Dell laptop, then
> AutoPlay pops up and says:
>
> "Digital Video Device"
>
> Device Options
>
> Import Video <<-- (this is what I choose)
>
> Capture video (If I choose this, it doesn't work)
>
> Start Encoding"
>
>
> Next window comes up: "Import Video
>
> Name: xxx
>
> Import to: (folder)
>
> Format Windows Media Video (single file)
> WMV (about 2 GB per hour)"
>
> I press Next, then the new window says: "Import Video
>
> Import the entire videotape to my computer
>
> Import the entire videotape and then burn it to a DVD
>
> Only import parts of the videotape to my computer" <<-- This is what I
> choose
>
> Then I press "Next", and then it hangs forever
> (the window title bar shows: "Import Video (not responding))
>
> I've tried everything, including registry repair and running Iolo's System
> Mechanic 7, but it still hangs every time. One key fact, though, is that
> this worked PERFECTLY two days ago!
>
> I'm a knowlegeable user, so please bear that in mind in your replies.
>
> Thank you for your help!
>

Have you made any changes/updates since it was working ?

You could try a System Restore, back, beyond 2 days, to when it was working.
bw..

Reply With Quote
  #3 (permalink)  
Old 08-15-2008
mby
 

Posts: n/a
Re: Constant Hang during "Import Video"
Thanks for the suggestions, meerkat. I had made absolutely NO changes of any
kind. But since there was a chance that something had changed without my
knowlege (say a Windows update or something), I performed a system restore,
as you suggested.

Unfortunately, that didn't work either. I'm still stuck.



"meerkat" wrote:

>
> "mby" <mby@discussions.microsoft.com> wrote in message
> news:78A6179B-5220-4C67-ABDD-6D950D1D9831@microsoft.com...
> > No matter what I try, the Vista "Import Video" window hangs forever.
> >
> > Here's what happens:
> >
> > I plug in my capture device into the firewire port of my Dell laptop, then
> > AutoPlay pops up and says:
> >
> > "Digital Video Device"
> >
> > Device Options
> >
> > Import Video <<-- (this is what I choose)
> >
> > Capture video (If I choose this, it doesn't work)
> >
> > Start Encoding"
> >
> >
> > Next window comes up: "Import Video
> >
> > Name: xxx
> >
> > Import to: (folder)
> >
> > Format Windows Media Video (single file)
> > WMV (about 2 GB per hour)"
> >
> > I press Next, then the new window says: "Import Video
> >
> > Import the entire videotape to my computer
> >
> > Import the entire videotape and then burn it to a DVD
> >
> > Only import parts of the videotape to my computer" <<-- This is what I
> > choose
> >
> > Then I press "Next", and then it hangs forever
> > (the window title bar shows: "Import Video (not responding))
> >
> > I've tried everything, including registry repair and running Iolo's System
> > Mechanic 7, but it still hangs every time. One key fact, though, is that
> > this worked PERFECTLY two days ago!
> >
> > I'm a knowlegeable user, so please bear that in mind in your replies.
> >
> > Thank you for your help!
> >

> Have you made any changes/updates since it was working ?
>
> You could try a System Restore, back, beyond 2 days, to when it was working.
> bw..
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Constant problems with "Internet Explorer has stopped working..." MaryL microsoft.public.windows.vista.general 14 12-14-2008 16:32
Can't find "import" or "export" on Windows Contacts toolbar Tom microsoft.public.windows.vista.mail 2 01-23-2008 18:21
Constant "Website Navigation Error" messgae mick microsoft.public.windows.vista.general 1 01-16-2008 19:27
Article ID: 930058 Error message when you start the Import Video Wizard in Windows Movie Maker on a Windows Vista-based computer: "Switch your digital video camera to VCR mode to continue" KBArticles English 0 10-22-2007 20:00
Article ID: 938723 "Hibernates" or "hibernation" appears instead of "sleeps" or "sleep" in Power Options in the Traditional Chinese (CHT) version of Windows Vista KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 12:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120