Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Youtube-silence.

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 06-27-2008
meerkat
 

Posts: n/a
Youtube-silence.
Hi guys. Sound is working OK on my Laptop Vista Home Premium, but..
when I go to Youtube, I just get the Graphics, and silence.

Everything works properly on my XP box.
Don`t know what`s changed, but it did work up until a couple of
weeks ago.

Any ideas on what to check will be greatly appreciated.

bw..

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-27-2008
Paul Smith
 

Posts: n/a
Re: Youtube-silence.
"meerkat" <Sitting@thewindow.com> wrote in message
news:OeCTANI2IHA.4164@TK2MSFTNGP03.phx.gbl...
> Hi guys. Sound is working OK on my Laptop Vista Home Premium, but..
> when I go to Youtube, I just get the Graphics, and silence.
>
> Everything works properly on my XP box.
> Don`t know what`s changed, but it did work up until a couple of
> weeks ago.
>
> Any ideas on what to check will be greatly appreciated.


Two places to check

1) Sound in YouTube player is turned up.

2) Click on the volume icon in the tray, then click on mixer, and with your
web browser open make sure the browser's volume is turned up in the mixer.

--
Paul Smith,
Yeovil, UK.
Microsoft MVP Windows Shell/User.
http://www.dasmirnov.net/blog/
http://www.windowsresource.net/

*Remove nospam. to reply by e-mail*


Reply With Quote
  #3 (permalink)  
Old 06-28-2008
meerkat
 

Posts: n/a
Re: Youtube-silence.

"Paul Smith" <Paul@nospam.windowsresource.net> wrote in message
news:57DC944D-3355-49F2-BD65-87FB82E86CFC@microsoft.com...
> "meerkat" <Sitting@thewindow.com> wrote in message
> news:OeCTANI2IHA.4164@TK2MSFTNGP03.phx.gbl...
>> Hi guys. Sound is working OK on my Laptop Vista Home Premium, but..
>> when I go to Youtube, I just get the Graphics, and silence.
>>
>> Everything works properly on my XP box.
>> Don`t know what`s changed, but it did work up until a couple of
>> weeks ago.
>>
>> Any ideas on what to check will be greatly appreciated.

>
> Two places to check
>
> 1) Sound in YouTube player is turned up.
>
> 2) Click on the volume icon in the tray, then click on mixer, and with
> your web browser open make sure the browser's volume is turned up in the
> mixer.
>

Hi Paul. Thanks for your reply.
Yes, youtube volume is On, full.
All volumes in mixer are On, full.

Really got me foxed this one.
Thanks anyway.


Reply With Quote
  #4 (permalink)  
Old 06-28-2008
Nonny
 

Posts: n/a
Re: Youtube-silence.
"meerkat" <Sitting@thewindow.com> wrote:

>
>"Paul Smith" <Paul@nospam.windowsresource.net> wrote in message
>news:57DC944D-3355-49F2-BD65-87FB82E86CFC@microsoft.com...
>> "meerkat" <Sitting@thewindow.com> wrote in message
>> news:OeCTANI2IHA.4164@TK2MSFTNGP03.phx.gbl...
>>> Hi guys. Sound is working OK on my Laptop Vista Home Premium, but..
>>> when I go to Youtube, I just get the Graphics, and silence.
>>>
>>> Everything works properly on my XP box.
>>> Don`t know what`s changed, but it did work up until a couple of
>>> weeks ago.
>>>
>>> Any ideas on what to check will be greatly appreciated.

>>
>> Two places to check
>>
>> 1) Sound in YouTube player is turned up.
>>
>> 2) Click on the volume icon in the tray, then click on mixer, and with
>> your web browser open make sure the browser's volume is turned up in the
>> mixer.
>>

>Hi Paul. Thanks for your reply.
>Yes, youtube volume is On, full.
>All volumes in mixer are On, full.
>
>Really got me foxed this one.
>Thanks anyway.


In IE...

Tools / Internet Options / Advanced

Scroll down to "Multimedia"

Is "Play sounds..." checked?
Reply With Quote
  #5 (permalink)  
Old 06-28-2008
meerkat
 

Posts: n/a
Re: Youtube-silence.

"Nonny" <nonnymoose@yahoo.com> wrote in message
news:1iqc6414cpep62elf9084dlo4kpkp4gv5p@4ax.com...
> "meerkat" <Sitting@thewindow.com> wrote:
>
>>
>>"Paul Smith" <Paul@nospam.windowsresource.net> wrote in message
>>news:57DC944D-3355-49F2-BD65-87FB82E86CFC@microsoft.com...
>>> "meerkat" <Sitting@thewindow.com> wrote in message
>>> news:OeCTANI2IHA.4164@TK2MSFTNGP03.phx.gbl...
>>>> Hi guys. Sound is working OK on my Laptop Vista Home Premium, but..
>>>> when I go to Youtube, I just get the Graphics, and silence.
>>>>
>>>> Everything works properly on my XP box.
>>>> Don`t know what`s changed, but it did work up until a couple of
>>>> weeks ago.
>>>>
>>>> Any ideas on what to check will be greatly appreciated.
>>>
>>> Two places to check
>>>
>>> 1) Sound in YouTube player is turned up.
>>>
>>> 2) Click on the volume icon in the tray, then click on mixer, and with
>>> your web browser open make sure the browser's volume is turned up in the
>>> mixer.
>>>

>>Hi Paul. Thanks for your reply.
>>Yes, youtube volume is On, full.
>>All volumes in mixer are On, full.
>>
>>Really got me foxed this one.
>>Thanks anyway.

>
> In IE...
>
> Tools / Internet Options / Advanced
>
> Scroll down to "Multimedia"
>
> Is "Play sounds..." checked?
>

Checked that now N.
Yes it`s checked.
Thanks for trying.
bw..

Reply With Quote
  #6 (permalink)  
Old 06-28-2008
Nonny
 

Posts: n/a
Re: Youtube-silence.
"meerkat" <Sitting@thewindow.com> wrote:

>
>"Nonny" <nonnymoose@yahoo.com> wrote in message
>news:1iqc6414cpep62elf9084dlo4kpkp4gv5p@4ax.com.. .
>> "meerkat" <Sitting@thewindow.com> wrote:
>>
>>>
>>>"Paul Smith" <Paul@nospam.windowsresource.net> wrote in message
>>>news:57DC944D-3355-49F2-BD65-87FB82E86CFC@microsoft.com...
>>>> "meerkat" <Sitting@thewindow.com> wrote in message
>>>> news:OeCTANI2IHA.4164@TK2MSFTNGP03.phx.gbl...
>>>>> Hi guys. Sound is working OK on my Laptop Vista Home Premium, but..
>>>>> when I go to Youtube, I just get the Graphics, and silence.
>>>>>
>>>>> Everything works properly on my XP box.
>>>>> Don`t know what`s changed, but it did work up until a couple of
>>>>> weeks ago.
>>>>>
>>>>> Any ideas on what to check will be greatly appreciated.
>>>>
>>>> Two places to check
>>>>
>>>> 1) Sound in YouTube player is turned up.
>>>>
>>>> 2) Click on the volume icon in the tray, then click on mixer, and with
>>>> your web browser open make sure the browser's volume is turned up in the
>>>> mixer.
>>>>
>>>Hi Paul. Thanks for your reply.
>>>Yes, youtube volume is On, full.
>>>All volumes in mixer are On, full.
>>>
>>>Really got me foxed this one.
>>>Thanks anyway.

>>
>> In IE...
>>
>> Tools / Internet Options / Advanced
>>
>> Scroll down to "Multimedia"
>>
>> Is "Play sounds..." checked?
>>

>Checked that now N.
>Yes it`s checked.
>Thanks for trying.
>bw..


Last try:

You say the problem started a couple weeks ago.

Got a restore point older than that?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Creationists Silence Critics with DMCA Steve General Technology News 0 09-15-2007 21:30
Day of Silence On the Internet Steve General Technology News 0 06-26-2007 20:40
Listen to the silence! =?Utf-8?B?TG92ZXN0b2RpdmU=?= microsoft.public.windows.vista.music pictures video 0 04-15-2007 21:36
Black Hat Bullied into Silence Steve Security News 0 03-02-2007 23:57
Black Hat Bullied into Silence Steve Security News 0 03-01-2007 17:52




All times are GMT +1. The time now is 05:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120