Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WMP screech when playing wavs (+audio cds)

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 06-19-2008
Sintares
 

Posts: n/a
WMP screech when playing wavs (+audio cds)

Vista HomePremium Sp1, 2gb ram

Having a problem playing wavs (ripped from my cds or downloaded) or
audio cds with wmp (and media centre)

A fraction of a second after starting play I get a brief "screech" and
then the rest of the track plays normally.

This also happens when I hit the next track button, the track starts,
then a screech then normal play.

You also get the screech when you use the seek bar to go to a different
part of the track.

Playing the wav (or cd) in other players works fine, ie I have tried
xmplay and vlc.

At first I heard the problem when I used audiograbber to rip a cd to
wav files, I played the wavs and heard the screech and assumed the cd
was dirty, cleaned it, cleaned the cd drive with a commercial head
cleaner etc.

I then played the files in other players and found they played
perfectly.

I could just ignore the problem and associate wavs (and cds) with
another player, but I quite like wmp.

I have uploaded a sample of the problem I captured to a mp3.

'01 - Track 1.mp3' (http://www.mediafire.com/?vsrh2vcc9lq) , 221kb

The first screech is just after the start of the track, the next
screeches are as I use the seek bar to move into the track.

For those wondering the track is "It's all Coming Back to Me Now", by
Pandora's Box.


--
Sintares
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-20-2008
Clevo
 

Posts: n/a
Re: WMP screech when playing wavs (+audio cds)

I used to have this litttle annoying problems but it stopped after I
updated my Sound drivers

Might work for you


--
Clevo

___________________________
Windows Vista Home Premium x64 + SP1
ASUS P5K MB
Intel Core2 Quad Q6600 @ 2.4GHz
4GB RAM (DDR2)
NVIDIA GeForce 8600 GTS
Realtek HD onboard sound

Helpful links:
http://windowshelp.microsoft.com/Win...91033.mspx#EEE
Reply With Quote
  #3 (permalink)  
Old 06-21-2008
zachd [MSFT]
 

Posts: n/a
Re: WMP screech when playing wavs (+audio cds)

That's what I'm thinking too - since it happens on a seek event, it's almost
certainly the sound card drivers.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Clevo" <guest@unknown-email.com> wrote in message
news:816f5242aed770770f1008cf6496821a@nntp-gateway.com...
>
> I used to have this litttle annoying problems but it stopped after I
> updated my Sound drivers
>
> Might work for you
>
>
> --
> Clevo
>
> ___________________________
> Windows Vista Home Premium x64 + SP1
> ASUS P5K MB
> Intel Core2 Quad Q6600 @ 2.4GHz
> 4GB RAM (DDR2)
> NVIDIA GeForce 8600 GTS
> Realtek HD onboard sound
>
> Helpful links:
> http://windowshelp.microsoft.com/Win...91033.mspx#EEE


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing streaming audio question Malcolm H microsoft.public.windows.vista.music pictures video 6 04-27-2008 21:11
No audio when playing DVD Oscar Thornell microsoft.public.windows.vista.general 4 11-13-2007 05:00
attaching wavs wolfspirit77 microsoft.public.windows.vista.mail 5 09-25-2007 01:44
Playing audio into a chatroom. =?Utf-8?B?V2FuZ29UYW5nbw==?= microsoft.public.windows.vista.music pictures video 3 08-02-2007 23:12
no audio playing MPEG with WMP 11 Guillaume microsoft.public.windows.vista.music pictures video 0 05-18-2007 08:56




All times are GMT +1. The time now is 17:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120