Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wmp Help!!!!

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 06-19-2008
skyttlez52
 

Posts: n/a
Wmp Help!!!!

WMP suddenly stopped playing avi files some time ago.
It now gives me a "file may not be supported.... no codec... ect..."
Ive gone to web help and installed the codecs it gives me there, Ive
downloaded and installed every codec i can find on the internet, Ive
used a program to tell me what codec a video needs and if it is
installed and i installed that particular codec all with no results.
I have no idea what caused this, it played a video one day and the next
day it wouldn't.
Please help me.


--
skyttlez52
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-21-2008
zachd [MSFT]
 

Posts: n/a
Re: Wmp Help!!!!

Downloading lots of codecs is a bad idea:
http://zachd.com/pss/pss.html#divx

You only need ONE codec for any given video file (AVI).

What exactly happens when you try to play a sample AVI file? You can click
the Web Help button on the error dialog - what codec does it say you need?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"skyttlez52" <guest@unknown-email.com> wrote in message
news:51ccbd3c43b03af175a3c8cbefd0882a@nntp-gateway.com...
>
> WMP suddenly stopped playing avi files some time ago.
> It now gives me a "file may not be supported.... no codec... ect..."
> Ive gone to web help and installed the codecs it gives me there, Ive
> downloaded and installed every codec i can find on the internet, Ive
> used a program to tell me what codec a video needs and if it is
> installed and i installed that particular codec all with no results.
> I have no idea what caused this, it played a video one day and the next
> day it wouldn't.
> Please help me.
>
>
> --
> skyttlez52


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 19:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120