Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

no sound from earphones when plugged in

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 06-13-2008
Sirnamso
 

Posts: n/a
no sound from earphones when plugged in
Hey,

I have just bought some new earphones but when i plug them in to my laptop
there is no sound. i know the earphopnes work becaus ei have tested them else
where, i also know that the earphone port works on my comp because i have
tested the device and they test jingle is heard.
however when playing music through windows media player the sound works fine
through the normal speaks but when you connect the earphones the speakers
stop but no music from the earphones.I was wondering if anyone had any ideas
on my problem.


Thanks
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
battery plugged in, not charging jennifer b microsoft.public.windows.vista hardware devices 5 05-15-2010 15:27
Plugged In, Not Charging Battery Ted microsoft.public.windows.vista hardware devices 21 08-10-2009 08:19
SOUND: headphones crackle when plugged in AisteDeg microsoft.public.windows.vista hardware devices 2 11-24-2007 16:21
sound doesnt switch automatically to headphones when plugged in Susanne microsoft.public.windows.vista.music pictures video 1 10-22-2007 14:22
Earphones: NO PLAY!!!! blueprince999 microsoft.public.windows.vista.music pictures video 6 07-08-2007 16:23




All times are GMT +1. The time now is 06:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120