Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Movie Maker - Stalls at 6%

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 06-07-2008
 

Join Date: Jun 2008
Posts: 2
dvanwig is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Vista Movie Maker - Stalls at 6%
Hello,
I have Vista Ultimate and am trying to use Vista Movie Maker to add a title and a fade in and fade out to a movie I shot with my own camera. The movie is only about 30 seconds long and the original file is .avi. When I try to make a .wmv file with the previously mentioned transitions/effects, publishing the video to my computer stalls at 6% and the estimated time to complete just keeps incrementing to over an hour at which point I kill the job. If I remove a transition or effect the same job takes about a minute to complete and the movie plays fine. Do I have a corrupted Vista Movie Maker program? Thanks for your help.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-07-2008
christheneck
 

Posts: n/a
RE: Vista Movie Maker - Stalls at 6%
I have similar problems all the time. Unfortunately the easiest option is to
not use MM as it is a very blunt instrument. Infuriating but according to
most independant posters MM and indeed Media Centre is "a missed opportunity"
by MSN. They could have come up with something good, but didn't. I use
Cyberlink PowerDirector 6 which itself is not perfect but I manage everything
using a combination of the two.

Regards

Christheneck

"dvanwig" wrote:

>
> Hello,
> I have Vista Ultimate and am trying to use Vista Movie Maker to add a
> title and a fade in and fade out to a movie I shot with my own camera.
> The movie is only about 30 seconds long and the original file is .avi.
> When I try to make a .wmv file with the previously mentioned
> transitions/effects, publishing the video to my computer stalls at 6%
> and the estimated time to complete just keeps incrementing to over an
> hour at which point I kill the job. If I remove a transition or effect
> the same job takes about a minute to complete and the movie plays fine.
> Do I have a corrupted Vista Movie Maker program? Thanks for your help.
>
>
> --
> dvanwig
> Posted via http://www.vistaheads.com
>
>

Reply With Quote
  #3 (permalink)  
Old 06-11-2008
zachd [MSFT]
 

Posts: n/a
Re: Vista Movie Maker - Stalls at 6%

Is this just three effects total... ?
Is this Movie Maker 6 or Movie Maker 2.6 (the non-Aero version)?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"dvanwig" <dvanwig.3alzs9@no-mx.forums.vistaheads.com> wrote in message
news:dvanwig.3alzs9@no-mx.forums.vistaheads.com...
>
> Hello,
> I have Vista Ultimate and am trying to use Vista Movie Maker to add a
> title and a fade in and fade out to a movie I shot with my own camera.
> The movie is only about 30 seconds long and the original file is .avi.
> When I try to make a .wmv file with the previously mentioned
> transitions/effects, publishing the video to my computer stalls at 6%
> and the estimated time to complete just keeps incrementing to over an
> hour at which point I kill the job. If I remove a transition or effect
> the same job takes about a minute to complete and the movie plays fine.
> Do I have a corrupted Vista Movie Maker program? Thanks for your help.
>
>
> --
> dvanwig
> Posted via http://www.vistaheads.com
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Movie Maker 6.0 Editor Stalls - Vista 64 bit Imageman microsoft.public.windows.vista.general 1 12-31-2008 18:06
MOVIE MAKER IN VISTA ERROR IN PLAYBACK OF MOVIE FILE cubsur microsoft.public.windows.vista.music pictures video 2 12-20-2007 17:31
Article ID: 923122 Fehlermeldung beim Versuch Windows Movie Maker in Windows Vista zu starten: "Movie Maker funktioniert nicht mehr" KBArticles German 0 10-22-2007 21:20
Article ID: 923122 Error message when you try to start Windows Movie Maker in Windows Vista: "Movie Maker has stopped working" KBArticles English 0 10-22-2007 20:00
Movie Maker "stalls" in decoding phase... Cyn microsoft.public.windows.vista.music pictures video 0 05-20-2007 20:06




All times are GMT +1. The time now is 16:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120