Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Business

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 06-05-2008
frustrated vista user
 

Posts: n/a
Vista Business
I have an HP Pavillion entertainment PC with an AMD Turion64x2 processor,
Vista business. My husband has the same identical computer, the only
difference is I run AVG and NOD32 for antivirus and he runs NOD32. I have
disabled both antiviruses entirely, and I still cannot watch streaming video
using Move Media Player. I have to assume its something in Vista business, I
think I have been through everything else. I cannot to this day, install the
microsoft updates or my computer will not connect to the internet. I have
tried 3 times already and every time I get the same results and have been
through all the proper steps to reconnect using the troubleshoooting guide
here. My husband also has the same problem, however his media player works
fine.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-11-2008
zachd [MSFT]
 

Posts: n/a
Re: Vista Business

If the computer cannot connect, you'd need to sort that first before the
player would work.

Streaming video should work fine on Vista business.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"frustrated vista user" <frustrated vista user@discussions.microsoft.com>
wrote in message news:9D22601C-41CE-448F-84C9-9A32C265953F@microsoft.com...
>I have an HP Pavillion entertainment PC with an AMD Turion64x2 processor,
> Vista business. My husband has the same identical computer, the only
> difference is I run AVG and NOD32 for antivirus and he runs NOD32. I have
> disabled both antiviruses entirely, and I still cannot watch streaming
> video
> using Move Media Player. I have to assume its something in Vista
> business, I
> think I have been through everything else. I cannot to this day, install
> the
> microsoft updates or my computer will not connect to the internet. I have
> tried 3 times already and every time I get the same results and have been
> through all the proper steps to reconnect using the troubleshoooting guide
> here. My husband also has the same problem, however his media player
> works
> fine.


Reply With Quote
  #3 (permalink)  
Old 06-11-2008
frustrated vista user
 

Posts: n/a
RE: Vista Business

I can play the video with mozilla firefox, but its very choppy and audio is
very unclear. I have tried everything, and I can connect to the internet,
(without the service pack1) . My upload and download speeds are excellent.
Using DSL and wireless. Just not sure what else to try.
"frustrated vista user" wrote:

> I have an HP Pavillion entertainment PC with an AMD Turion64x2 processor,
> Vista business. My husband has the same identical computer, the only
> difference is I run AVG and NOD32 for antivirus and he runs NOD32. I have
> disabled both antiviruses entirely, and I still cannot watch streaming video
> using Move Media Player. I have to assume its something in Vista business, I
> think I have been through everything else. I cannot to this day, install the
> microsoft updates or my computer will not connect to the internet. I have
> tried 3 times already and every time I get the same results and have been
> through all the proper steps to reconnect using the troubleshoooting guide
> here. My husband also has the same problem, however his media player works
> fine.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Business non oem Luca Nonnis microsoft.public.it.windows.vista 1 01-12-2008 14:29
Hot Online Gamer 's Business. Own your Business!!! viralmarketings@gmail.com microsoft.public.windows.vista.games 0 12-11-2007 14:57
[Vista Business] Not recognize 4GB Ram - SonyVaio VGN-SZ57N/C + Vista Business ADO. Inconnu microsoft.public.windows.vista.performance maintenance 8 11-26-2007 00:53
[Vista Business] Not recognize 4GB Ram - SonyVaio VGN-SZ57N/C + Vista Business ADO. Inconnu microsoft.public.windows.vista.general 13 11-24-2007 23:26
Business upgrade to business full? =?Utf-8?B?S29lbiBIb29nc3RvZWw=?= microsoft.public.windows.vista.installation setup 1 02-05-2007 00:13




All times are GMT +1. The time now is 07:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120