Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Extremely strange display problem

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-30-2008
matthew.
 

Posts: n/a
Extremely strange display problem

Hi,

I just got around to swapping over to the replacement laptop Dell had
sent me (different story) and have noticed an very annoying issue.

The colours of the display are washed out/too bright, for example
making grey text unreadable and colours seem very vague. If this was a
permenant thing I would think it's a problem with the LCD or a colour
profile going haywire or something...however here's the very odd thing,
if I start an application - say firefox for example - the colours will
fade to -normal- (nicely contrasted, strong colours) within 2-3 seconds
of the application loading, then when I close or minimise the
application the image will fade back to the incorrect display I
described.

Does anyone know what the problem is? Why does it -fade-? Surely if a
setting was being changed or something it would just flick...

Thanks


--
matthew.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-30-2008
Chuck
 

Posts: n/a
Re: Extremely strange display problem
Perhaps the wrong video driver is in use? It sounds like the backlight
control isn't working properly.
I'd also check the BIOS version to see if a later version exists.
The other thing to check for is power savings settings. Try and see if they
have a bearing..


"matthew." <guest@unknown-email.com> wrote in message
news:c9882583c3038ac0b7c61033be884413@nntp-gateway.com...
>
> Hi,
>
> I just got around to swapping over to the replacement laptop Dell had
> sent me (different story) and have noticed an very annoying issue.
>
> The colours of the display are washed out/too bright, for example
> making grey text unreadable and colours seem very vague. If this was a
> permenant thing I would think it's a problem with the LCD or a colour
> profile going haywire or something...however here's the very odd thing,
> if I start an application - say firefox for example - the colours will
> fade to -normal- (nicely contrasted, strong colours) within 2-3 seconds
> of the application loading, then when I close or minimise the
> application the image will fade back to the incorrect display I
> described.
>
> Does anyone know what the problem is? Why does it -fade-? Surely if a
> setting was being changed or something it would just flick...
>
> Thanks
>
>
> --
> matthew.



Reply With Quote
  #3 (permalink)  
Old 05-30-2008
matthew.
 

Posts: n/a
Re: Extremely strange display problem

Hi,

I tried those ideas and unfortunatrley nothing worked - however - after
turning off intel's 'display power saving technology' there is now no
problem!

Thanks


--
matthew.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange DVD Problem... Ross M. Greenberg microsoft.public.windows.vista.general 5 03-11-2008 23:30
Very strange Problem... U Idris microsoft.public.windows.vista.general 6 03-02-2008 22:37
Strange Display Issues April_Fool_79 microsoft.public.windows.vista.general 2 07-10-2007 07:54
Strange Display Behavior John microsoft.public.windows.vista.general 5 02-28-2007 17:52
ACPI problem but no problem at all - Strange thing =?Utf-8?B?TWFyY28=?= microsoft.public.windows.vista.installation setup 2 02-24-2007 03:23




All times are GMT +1. The time now is 13:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120