Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Garbled video during DVD playback in Vista Media Center

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-29-2008
Mark
 

Posts: n/a
Garbled video during DVD playback in Vista Media Center
Hi,

I've just installed Vista Home Premium SP1 and the DVD playback picture is
all garbled in Media Center - lots of mainly green, pink and purple blocks
with an occasional flicker of a proper image. The audio is fine and playback
with PowerDVD is fine too (dont want to use this as I cant get 5.1ch sound
without buying it), I have uninstalled PowerDVD but to no avail. I get the
same problem with Media Player 11.

Basic spec of the pc is as follows:
Processor: AMD Athlon 2.4 GHz
RAM: 1GB
Video: ATI 2100
HDD: Seagate Barracuda 250GB SATA II

Can anyone give me some ideas as to what is going wrong? I've got all the
latest hardware drivers installed

Thank you

Mark

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-29-2008
John Inzer
 

Posts: n/a
Re: Garbled video during DVD playback in Vista Media Center
Mark wrote:
> Hi,
>
> I've just installed Vista Home Premium SP1 and the DVD playback
> picture is all garbled in Media Center - lots of mainly green, pink
> and purple blocks with an occasional flicker of a proper image. The
> audio is fine and playback with PowerDVD is fine too (dont want to
> use this as I cant get 5.1ch sound without buying it), I have
> uninstalled PowerDVD but to no avail. I get the same problem with
> Media Player 11.
>
> Basic spec of the pc is as follows:
> Processor: AMD Athlon 2.4 GHz
> RAM: 1GB
> Video: ATI 2100
> HDD: Seagate Barracuda 250GB SATA II
>
> Can anyone give me some ideas as to what is going wrong? I've got all
> the latest hardware drivers installed
>
> Thank you
>
> Mark

================================
It's possible that SP1 installed an incorrect
video driver. Did you try updating your video
driver from the manufacturer's support site?

--

John Inzer
Digital Media MVP

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #3 (permalink)  
Old 05-29-2008
Mark
 

Posts: n/a
Re: Garbled video during DVD playback in Vista Media Center
Hi John,

Thank you for your suggestion, the video driver installed is from the driver
disk that came with the motherboard, I have checked the ATI website for
updated drivers but my adapter isnt even listed. I suppose I could uninstall
it and try the generic Windows driver and see how that works.
The problem I have is that this all worked with a trial installation of
Vista Home Premium (not SP1), but now I have bought my own copy things seem
to be going wrong!
I'll try the driver idea and let you know what happens.

Mark
Reply With Quote
  #4 (permalink)  
Old 05-29-2008
JW
 

Posts: n/a
Re: Garbled video during DVD playback in Vista Media Center
I believe this is the driver you need for the 2100 chip on your MOBO.

http://game.amd.com/us-en/drivers_ca...grated-vista32


"Mark" <Mark@discussions.microsoft.com> wrote in message
newsC10B98A-129E-4522-BECE-F47FB5227BF9@microsoft.com...
> Hi John,
>
> Thank you for your suggestion, the video driver installed is from the
> driver
> disk that came with the motherboard, I have checked the ATI website for
> updated drivers but my adapter isnt even listed. I suppose I could
> uninstall
> it and try the generic Windows driver and see how that works.
> The problem I have is that this all worked with a trial installation of
> Vista Home Premium (not SP1), but now I have bought my own copy things
> seem
> to be going wrong!
> I'll try the driver idea and let you know what happens.
>
> Mark


Reply With Quote
  #5 (permalink)  
Old 05-29-2008
Mark
 

Posts: n/a
Re: Garbled video during DVD playback in Vista Media Center
Thank you I'll give that a go.

"JW" wrote:

> I believe this is the driver you need for the 2100 chip on your MOBO.
>
> http://game.amd.com/us-en/drivers_ca...grated-vista32
>
>
> "Mark" <Mark@discussions.microsoft.com> wrote in message
> newsC10B98A-129E-4522-BECE-F47FB5227BF9@microsoft.com...
> > Hi John,
> >
> > Thank you for your suggestion, the video driver installed is from the
> > driver
> > disk that came with the motherboard, I have checked the ATI website for
> > updated drivers but my adapter isnt even listed. I suppose I could
> > uninstall
> > it and try the generic Windows driver and see how that works.
> > The problem I have is that this all worked with a trial installation of
> > Vista Home Premium (not SP1), but now I have bought my own copy things
> > seem
> > to be going wrong!
> > I'll try the driver idea and let you know what happens.
> >
> > Mark

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
TV Playback slow and Choppy using Media Center on Windows Vista tbogs microsoft.public.windows.vista.music pictures video 10 01-20-2008 06:00
Article ID: 932753 When you resize the Windows Media Center window in Windows Vista, video playback may stop KBArticles English 0 10-22-2007 20:00
Media Center Games Solitaire Header Font Size-Garbled & Cards Smal Uncle Bob microsoft.public.windows.vista.general 0 07-19-2007 04:04
Vista Media Center playback error =?Utf-8?B?ZGF2ZSBtb29yZQ==?= microsoft.public.windows.vista.general 2 03-29-2007 06:12
Urge downloaded song playback in Vista Media Center Don Lindbergh microsoft.public.windows.vista.music pictures video 3 03-09-2007 01:03




All times are GMT +1. The time now is 13:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120