Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

5.1 Surround Sound

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-24-2008
albuda
 

Posts: n/a
5.1 Surround Sound
I have intel DG33TL Motherboard with Sigma Tel onboard audio. I only get 5.1
Surround Sound when I download and play sample music from Windows Media
Surround Sound Showcase site. In contrast, I don't get full surround sound
from music DVDs even though the label says "Dolby Digital and DTS 5.1 Dolby
Digital Stereo." The music comes only on the two front speakers and
subwoofer. It is only the applause (clapping) that comes on the rear and
centre speakers.

So, is my problem my music sources? Or, is it some codecs/ drivers that i
have to download? Both the Intel and Sigma Tel sites do not make any mention
of the problem.
--
Aussie albuda
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-29-2008
t2k
 

Posts: n/a
RE: 5.1 Surround Sound
i HAVE NEW SYSTYEM WITH 5 IN 1 AND SET IT @7-1 to get to play and changed
back. I t's ok now

"albuda" wrote:

> I have intel DG33TL Motherboard with Sigma Tel onboard audio. I only get 5.1
> Surround Sound when I download and play sample music from Windows Media
> Surround Sound Showcase site. In contrast, I don't get full surround sound
> from music DVDs even though the label says "Dolby Digital and DTS 5.1 Dolby
> Digital Stereo." The music comes only on the two front speakers and
> subwoofer. It is only the applause (clapping) that comes on the rear and
> centre speakers.
>
> So, is my problem my music sources? Or, is it some codecs/ drivers that i
> have to download? Both the Intel and Sigma Tel sites do not make any mention
> of the problem.
> --
> Aussie albuda

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Surround Sound j.kilshaw microsoft.public.windows.vista.music pictures video 5 11-14-2008 02:59
Surround sound Milky2007 microsoft.public.windows.vista hardware devices 0 04-09-2008 21:32
5.1 Surround Sound Tom microsoft.public.windows.vista.music pictures video 10 06-09-2007 22:20
5.1 Surround Sound =?Utf-8?B?MUJhZEFzc1oyOA==?= microsoft.public.windows.vista.general 1 04-25-2007 17:12
Surround sound =?Utf-8?B?am9u?= microsoft.public.windows.vista hardware devices 2 03-18-2007 04:15




All times are GMT +1. The time now is 01:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120