Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Movie Maker: Only shows first few seconds of video.

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-20-2008
GAURC
 

Posts: n/a
Movie Maker: Only shows first few seconds of video.
I've been converting .flv files to .wmv, and then importing the .wmv clips
into the WMM collection.

The movies are generally simple, usually with a single imported .wmv file
and a .jpg at the end with no transitions other than fade in/out. The audio
is not muted, but also is faded in/out.

All seems to go well until the movie is published... The resulting .wmv
video plays normally for the first few seconds, and then I lose the video
and the audio. Oddly, I notice that .jpg at the end plays normally.

Subsequent production of the same project produces the same results, but
usually in different places of the movie.

I'm running an AMD Phenom quad-core 9600 and an nVidia GeForce 8500 GT 1mb
video card.

--
http://www.gaurc.us
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Meida player 11 shows video as 0 seconds long Bios Nova microsoft.public.windows.vista.music pictures video 3 12-16-2009 04:24
.AVI importing w/ no video in Movie Maker?? Lois Lain microsoft.public.windows.vista.music pictures video 4 03-26-2008 07:06
Movie Maker Video Crash Legion microsoft.public.windows.vista.music pictures video 2 11-23-2007 22:19
Media player only shows one frame per 7 seconds DDaryl microsoft.public.windows.vista.general 1 10-07-2007 12:11
Watching Movie Maker Video SarahBear microsoft.public.windows.vista.general 1 07-18-2007 14:38




All times are GMT +1. The time now is 13:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120