Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No video picture

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 05-12-2008
WishIknow
 

Posts: n/a
No video picture
No video picture, only sound with Real Player and other video programs after
upgrading to Vista Ultimate (from clean installed Vista Business). Windows
Mediaplayer works fine but it does not play 'rm' format. Please advise how
to fix this problem.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-12-2008
Clevo
 

Posts: n/a
Re: No video picture

I dunno..have you tried updating Real Player?




--
Clevo

___________________________
Windows Vista Home Premium x64 + SP1
ASUS P5K MB
Intel Core2 Quad Q6600 @ 2.4GHz
4GB RAM (DDR2)
NVIDIA GeForce 8600 GTS
Realtek HD onboard sound

Helpful links:
http://windowshelp.microsoft.com/Win...91033.mspx#EEE
Reply With Quote
  #3 (permalink)  
Old 05-12-2008
zachd [MSFT]
 

Posts: n/a
Re: No video picture

Windows Media Player does not play the RM format. RealNetwork's site would
be better suited to handle your RealPlayer questions and concerns. =)

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"WishIknow" <WishIknow@discussions.microsoft.com> wrote in message
news:EC3CDEA7-F796-4DE7-9270-21FDF44EA457@microsoft.com...
> No video picture, only sound with Real Player and other video programs
> after
> upgrading to Vista Ultimate (from clean installed Vista Business).
> Windows
> Mediaplayer works fine but it does not play 'rm' format. Please advise
> how
> to fix this problem.



Reply With Quote
  #4 (permalink)  
Old 05-12-2008
WishIknow
 

Posts: n/a
Re: No video picture
Yes - I deleted old one completely and reinstalled latest version but no
avail?? Same with AVL program - they played nicely 'rm' files before
upgrade. Any other idea?

WishIknow



"Clevo" wrote:

>
> I dunno..have you tried updating Real Player?
>
>
>
>
> --
> Clevo
>
> ___________________________
> Windows Vista Home Premium x64 + SP1
> ASUS P5K MB
> Intel Core2 Quad Q6600 @ 2.4GHz
> 4GB RAM (DDR2)
> NVIDIA GeForce 8600 GTS
> Realtek HD onboard sound
>
> Helpful links:
> http://windowshelp.microsoft.com/Win...91033.mspx#EEE
>

Reply With Quote
  #5 (permalink)  
Old 05-12-2008
WishIknow
 

Posts: n/a
Re: No video picture
That's why I installed the Real Player which worked nicely before the upgrade
with Vista Business. After upgrading to Vista Ultimate it does not work -
why??

WishIknow


"zachd [MSFT]" wrote:

>
> Windows Media Player does not play the RM format. RealNetwork's site would
> be better suited to handle your RealPlayer questions and concerns. =)
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "WishIknow" <WishIknow@discussions.microsoft.com> wrote in message
> news:EC3CDEA7-F796-4DE7-9270-21FDF44EA457@microsoft.com...
> > No video picture, only sound with Real Player and other video programs
> > after
> > upgrading to Vista Ultimate (from clean installed Vista Business).
> > Windows
> > Mediaplayer works fine but it does not play 'rm' format. Please advise
> > how
> > to fix this problem.

>
>
>

Reply With Quote
  #6 (permalink)  
Old 05-13-2008
zachd [MSFT]
 

Posts: n/a
Re: No video picture

That sounds like a great question for RealNetworks, who keeps track of their
software much more closely than anyone here likely does.

I love you and I love RealNetworks and I want them to work. Rather than
guess poorly at what problems RealPlayer might be having here, it would seem
best to follow up with RealNetworks so that if there is a real issue here
they could address or triage it properly, versus it accidentally getting
lost here.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"WishIknow" <WishIknow@discussions.microsoft.com> wrote in message
news:FC77F93C-CB9A-440B-AC15-AA274195E55B@microsoft.com...
> That's why I installed the Real Player which worked nicely before the
> upgrade
> with Vista Business. After upgrading to Vista Ultimate it does not work -
> why??
>
> WishIknow
>
>
> "zachd [MSFT]" wrote:
>
>>
>> Windows Media Player does not play the RM format. RealNetwork's site
>> would
>> be better suited to handle your RealPlayer questions and concerns. =)
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>> "WishIknow" <WishIknow@discussions.microsoft.com> wrote in message
>> news:EC3CDEA7-F796-4DE7-9270-21FDF44EA457@microsoft.com...
>> > No video picture, only sound with Real Player and other video programs
>> > after
>> > upgrading to Vista Ultimate (from clean installed Vista Business).
>> > Windows
>> > Mediaplayer works fine but it does not play 'rm' format. Please advise
>> > how
>> > to fix this problem.

>>
>>
>>



Reply With Quote
  #7 (permalink)  
Old 05-24-2008
WishIknow
 

Posts: n/a
Re: No video picture
Video picture does not come up not only with RealPlayer but also with AVS
program, VLC, Interactive etc. I installed. They all played various formats
of video before upgrade. Therefor I believe something missed or messed up
within the Vista Ultimate during upgrading. If I convert all videos to
Windows format, they all play them but its time wasting!
WishIknow


"zachd [MSFT]" wrote:

>
> That sounds like a great question for RealNetworks, who keeps track of their
> software much more closely than anyone here likely does.
>
> I love you and I love RealNetworks and I want them to work. Rather than
> guess poorly at what problems RealPlayer might be having here, it would seem
> best to follow up with RealNetworks so that if there is a real issue here
> they could address or triage it properly, versus it accidentally getting
> lost here.
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "WishIknow" <WishIknow@discussions.microsoft.com> wrote in message
> news:FC77F93C-CB9A-440B-AC15-AA274195E55B@microsoft.com...
> > That's why I installed the Real Player which worked nicely before the
> > upgrade
> > with Vista Business. After upgrading to Vista Ultimate it does not work -
> > why??
> >
> > WishIknow
> >
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> Windows Media Player does not play the RM format. RealNetwork's site
> >> would
> >> be better suited to handle your RealPlayer questions and concerns. =)
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >> "WishIknow" <WishIknow@discussions.microsoft.com> wrote in message
> >> news:EC3CDEA7-F796-4DE7-9270-21FDF44EA457@microsoft.com...
> >> > No video picture, only sound with Real Player and other video programs
> >> > after
> >> > upgrading to Vista Ultimate (from clean installed Vista Business).
> >> > Windows
> >> > Mediaplayer works fine but it does not play 'rm' format. Please advise
> >> > how
> >> > to fix this problem.
> >>
> >>
> >>

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
can i rotate a video clip like a picture? jordan microsoft.public.windows.vista.music pictures video 3 07-20-2008 08:06
Picture from Video Tony Vella microsoft.public.windows.vista.music pictures video 5 09-13-2007 04:24
Picture and Video Protection 2.04 Secured Security & Privacy Software Feed 0 04-11-2007 06:44
Vista MCE doesn't see video and picture files =?Utf-8?B?d291dGY=?= microsoft.public.windows.vista.music pictures video 1 02-05-2007 20:37




All times are GMT +1. The time now is 07:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120