Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

PLEASE HELP!! Movie Maker Play Problem

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-23-2008
Jeff
 

Posts: n/a
PLEASE HELP!! Movie Maker Play Problem
I am trying to create a movie in Movie Maker and I cannot preview/play the
clips or entire movie . When I first created the project the clips would
play, but anytime that I've worked on it since they won't play. I've tried
moving clips, deleting clips, and just about every combination I could think
of but nothing works. If anyone knows what I have to do to preview/play my
clips/movie please let me know.

Thanks, Jeff

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-23-2008
Edward
 

Posts: n/a
Re: PLEASE HELP!! Movie Maker Play Problem

"Jeff" <Jeff@discussions.microsoft.com> schreef in bericht
news:713CEBC9-FA70-4CA7-A74E-0E3EA690C852@microsoft.com...
>I am trying to create a movie in Movie Maker and I cannot preview/play the
> clips or entire movie . When I first created the project the clips would
> play, but anytime that I've worked on it since they won't play. I've tried
> moving clips, deleting clips, and just about every combination I could
> think
> of but nothing works. If anyone knows what I have to do to preview/play my
> clips/movie please let me know.
>
> Thanks, Jeff
>


remove first clip and then drag it back again, does that help?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't play storyboard on movie maker ShawnG microsoft.public.windows.vista.music pictures video 1 07-18-2008 04:26
Movie maker project cannot play Alvin Tam microsoft.public.windows.vista.music pictures video 9 11-14-2007 16:51
my saved movie on movie maker wont play sully microsoft.public.windows.vista.music pictures video 0 10-08-2007 17:16
Movie Maker won't play cherubb2 microsoft.public.windows.vista.music pictures video 3 09-09-2007 20:50
Movie Maker 6.0 storyline will not play Morgan Mghee microsoft.public.windows.vista.general 0 06-06-2007 21:41




All times are GMT +1. The time now is 02:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120