Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

DVI Video Connection

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-17-2008
GreenMonster
 

Posts: n/a
DVI Video Connection
I connected my DVI video cable yesterday and now cannot view photos/slidshow
using Media Center. I'm running Vista Ultimate on a Dell Dimension 9150.
I've been using the standard VGA (blue) video connection...without any
problems. Now that my DVI cable is in place, my photos no longer show and my
video when watching TV is off with color.

Is there an issue with Media Center when using DVI opposed to VGA connection?

Thanks in advance

JR
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-17-2008
Graham Hughes
 

Posts: n/a
Re: DVI Video Connection
Have you checked you have the latest graphics drivers?

--

Graham Hughes
MVP Digital Media
www.myvideoproblems.com


"GreenMonster" <GreenMonster@discussions.microsoft.com> wrote in message
news:43B71BEA-7F85-4733-9D5E-117123535DA9@microsoft.com...
>I connected my DVI video cable yesterday and now cannot view
>photos/slidshow
> using Media Center. I'm running Vista Ultimate on a Dell Dimension 9150.
> I've been using the standard VGA (blue) video connection...without any
> problems. Now that my DVI cable is in place, my photos no longer show and
> my
> video when watching TV is off with color.
>
> Is there an issue with Media Center when using DVI opposed to VGA
> connection?
>
> Thanks in advance
>
> JR



Reply With Quote
  #3 (permalink)  
Old 02-18-2008
Gary Mount
 

Posts: n/a
Re: DVI Video Connection
I have a video card with one VGA and one DVI output with one monitor
attached to one and a second monitor attached to the other. I have no issues
with Media Center or any other program.


"GreenMonster" <GreenMonster@discussions.microsoft.com> wrote in message
news:43B71BEA-7F85-4733-9D5E-117123535DA9@microsoft.com...
> I connected my DVI video cable yesterday and now cannot view
> photos/slidshow
> using Media Center. I'm running Vista Ultimate on a Dell Dimension 9150.
> I've been using the standard VGA (blue) video connection...without any
> problems. Now that my DVI cable is in place, my photos no longer show and
> my
> video when watching TV is off with color.
>
> Is there an issue with Media Center when using DVI opposed to VGA
> connection?
>
> Thanks in advance
>
> JR


Reply With Quote
  #4 (permalink)  
Old 02-18-2008
GreenMonster
 

Posts: n/a
Re: DVI Video Connection
The only difference between my setup and yours is that I have both VGA and
DVI connections going to a single monitor. I'm able to select via my monitor
which input to view...when I'm viewing the VGA input everything works
fine...when I view the DVI input the images (slide show and Photo
screensaver) will not work.

Any thoughts?

"Gary Mount" wrote:

> I have a video card with one VGA and one DVI output with one monitor
> attached to one and a second monitor attached to the other. I have no issues
> with Media Center or any other program.
>
>
> "GreenMonster" <GreenMonster@discussions.microsoft.com> wrote in message
> news:43B71BEA-7F85-4733-9D5E-117123535DA9@microsoft.com...
> > I connected my DVI video cable yesterday and now cannot view
> > photos/slidshow
> > using Media Center. I'm running Vista Ultimate on a Dell Dimension 9150.
> > I've been using the standard VGA (blue) video connection...without any
> > problems. Now that my DVI cable is in place, my photos no longer show and
> > my
> > video when watching TV is off with color.
> >
> > Is there an issue with Media Center when using DVI opposed to VGA
> > connection?
> >
> > Thanks in advance
> >
> > JR

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
DVI connection goes blank upon booting into Vista Vincent microsoft.public.windows.vista hardware devices 0 11-10-2007 08:03
VGA - DVI EL microsoft.public.fr.windows.vista.materiel 13 10-15-2007 20:24
Re: Single-Link DVI oder Dual-Link DVI Kabel? Dirk Albiez microsoft.public.de.windows.vista.hardware 0 06-23-2007 12:41
Single-Link DVI oder Dual-Link DVI Kabel? Dirk Albiez microsoft.public.de.windows.vista.hardware 1 06-23-2007 12:23
DVI to HDMI connection - but no sound Bobby microsoft.public.windows.vista.general 0 04-11-2007 19:44




All times are GMT +1. The time now is 10:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120