Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Video Problem

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-15-2008
JkBurks
 

Posts: n/a
Video Problem
I created a small video using Windows Movie Maker. I got an iPhone the other
day and installed iTunes. After installing iTunes and the recent round of
Windows updates (Vista), the video I created does not play smoothly. It is
jerky and slow and actually only plays the first few seconds (Media Player
Classic). When I try and play the video in Windows Media Player it doesn't
play at all. I get this error message, "Windows Media Player cannot access
the file. The file might be in use, you might not have access to the computer
where the file is stored, or your proxy settings might not be correct." I
tried the video on another computer and it plays fine on it. When I open
Windows Movie Maker it won't play through the storyboard images at all. So
whatever is affecting the small video (AVI) is also affecting Windows Movie
Maker. Also many other AVI's that contain sound don't have any sound when
they play, however they do play at the correct speeds and are fluid.

I tried uninstalling iTunes, I tried the iTunes patch, I uninstalled all the
updates, and I tried to use a Restore point, nothing worked. When I try the
Restore point it gets all the way through the restart and then it tells me
that it didn't function and no files were altered.

PLEASE HELP!!! I have to have the video playing for an upcoming event. It
is CRITICAL!!!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
please Help >>=> Windows Media Player cannot play this DVD because there is a problem with digital copy protection between your DVD drive, decoder, and video card. Try installing an updated driver for your video card. Rono microsoft.public.windows.vista.general 16 04-16-2009 13:18
Video card problem em_CT microsoft.public.windows.vista hardware devices 1 11-26-2007 15:43
RE: Video card problem Elliott microsoft.public.windows.vista hardware devices 0 11-21-2007 16:37
Problem with video card Helen_07 microsoft.public.windows.vista hardware devices 2 07-03-2007 16:37
Video driver problem =?Utf-8?B?RGFuaWVsIC0gU3lkbmV5?= microsoft.public.windows.vista.general 4 02-20-2007 08:33




All times are GMT +1. The time now is 00:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120