Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

media screen is black when playing videos

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-08-2008
ania425
 

Posts: n/a
media screen is black when playing videos
When I download my videos from my camera it imports the videos with no
problems. But when I try to play it, I only get a black screen with audio
from the video. I have done this hundreds of times in the past and had no
problems seeing the videos. But my daughter clicked on something when she was
using it the other day and know nothing works like it use to. Help. What do I
click to get it to work properly like before?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-08-2008
davey_griffo
 

Posts: n/a
RE: media screen is black when playing videos
I've not had this problem myself, so I'm not sure I'm pointing you in the
right direction, but whenever I've downloaded a video, and the same thing has
happened,Windows has told me it's because I don't have the right Codec. You
could try starting there. Maybe the Codec became disassociated from the movie
type when your daughter was clicking.

"ania425" wrote:

> When I download my videos from my camera it imports the videos with no
> problems. But when I try to play it, I only get a black screen with audio
> from the video. I have done this hundreds of times in the past and had no
> problems seeing the videos. But my daughter clicked on something when she was
> using it the other day and know nothing works like it use to. Help. What do I
> click to get it to work properly like before?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Windows Movie Maker - black screen in published videos The Shekinah microsoft.public.windows.vista.music pictures video 10 06-16-2008 04:30
Media center, photo gallery and media player turn black screen VincentVon Veith microsoft.public.windows.vista.music pictures video 1 08-29-2007 15:14
Black screen in Media Center Lynne microsoft.public.windows.vista.music pictures video 17 05-21-2007 03:46
screen saver while playing media =?Utf-8?B?15DXnNeT15M=?= microsoft.public.windows.vista.general 2 04-18-2007 00:22
screen saver while playing media =?Utf-8?B?15DXnNeT15M=?= microsoft.public.windows.vista.general 1 04-17-2007 04:40




All times are GMT +1. The time now is 10:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120