Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No Audio Output Device Installed!

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-06-2008
Mattz
 

Posts: n/a
No Audio Output Device Installed!
I'm probably missing the obvious on this one but appreciate any help I
The audio drivers on my Vista Home Premium were accidently uninstalled and
all attempts to get Vista to reinstall them have failed, I have the right
drivers on hand and Vista does recognize them but while Vista attempts to
install them the system comes back with a timeout error. Vista will even get
the correct drivers from online but always times out as it attempts to
install them.
There's no useable system restore points to jump back to & no other driver
to roll back to. The Device Managers Sound properties has this dialogue
box...

"The drivers for this device are not installed. (Code 28)
This operation returned because the timeout period expired.
To reinstall the drivers for this device, click Reinstall Driver."

Hitting the reinstall driver button just results in the same problem
happening & same error message. Can you just manually put the drivers into
the correct Windows folder??

Or am I looking at reinstalling Vista along with everything else?
Isn't Vista fun!

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Audio Output Device is Installed Danizma microsoft.public.windows.vista.general 12 01-02-2009 13:02
no audio output device installed =?Utf-8?B?U2hheW5l?= microsoft.public.windows.vista hardware devices 5 11-04-2008 21:57
RE: No Audio Output Device is Installed. =?Utf-8?B?RGF2aWQ=?= microsoft.public.windows.vista.music pictures video 7 05-08-2008 02:02
NO audio output device is installed lisa microsoft.public.windows.vista.music pictures video 1 10-09-2007 17:53
Re: No Audio Output Device is Installed. MikeM microsoft.public.windows.vista.music pictures video 1 01-11-2007 08:31




All times are GMT +1. The time now is 00:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120