Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Sound problem Media player

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 03-06-2007
=?Utf-8?B?Q2FybG8wMDc=?=
 

Posts: n/a
Sound problem Media player
Hi there
When I'm playing a song on windows media player 11 My front speaker and bass
won't work. But they do play while I'm testing.
Can someone help me so all my speakers work, btw it's a 5.1 surround.
Thx
Carlo
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-15-2007
=?Utf-8?B?RGF2aWQ=?=
 

Posts: n/a
RE: Sound problem Media player
Check my discovery in this discussion group dated 13-Feb-07, (note date shown
as 2/13/2007 in USA-speak), about external speakers. You must have the
"Speaker Fill" box ticked in the 'enhancements' in 'speaker properties' after
opening the 'sound' icon in your program tray at the bottom of your screen.
Hope this helps.

"Carlo007" wrote:

> Hi there
> When I'm playing a song on windows media player 11 My front speaker and bass
> won't work. But they do play while I'm testing.
> Can someone help me so all my speakers work, btw it's a 5.1 surround.
> Thx
> Carlo

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Player 11 search problem Extracampine microsoft.public.windows.vista.general 3 03-01-2007 15:48
IE7 media links & Media Player problem =?Utf-8?B?Q0Ja?= microsoft.public.windows.vista.general 1 02-28-2007 20:55
Windows Media Player 11 Id3 Tab Problem Extracampine microsoft.public.windows.vista.general 0 02-20-2007 18:10
Strange problem occuring with Windows Media Player =?Utf-8?B?VGlt?= microsoft.public.windows.vista.music pictures video 0 02-12-2007 12:36
no sound in Media center or media player =?Utf-8?B?Y2FsMTMxOQ==?= microsoft.public.windows.vista.music pictures video 0 02-07-2007 02:34




All times are GMT +1. The time now is 13:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120