Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Speakers 5.1 not working with WMP

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2008
Hugz
 

Posts: n/a
Speakers 5.1 not working with WMP
I have Windows Vista and Creative SB X-Fi on my machine. I can't get the
rear speakers to work using WMP v11 but it worked if I use Nero Home. I have
researched the net, and there were suggestions about ticking the Speakers
Fill option but when I went to the Sound option in Control panel, and select
Properties of Speakers, I couldn't see the Enhancement tab where this
'Speakers Fill' option is supposed to exist. Help please!!!!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speakers aren't working rich60 microsoft.public.windows.vista.music pictures video 0 09-23-2007 10:38
SPEAKERS NOT WORKING Dave microsoft.public.windows.vista hardware devices 1 08-23-2007 19:59
Speakers not working.... =?Utf-8?B?am1lbWFyaWU=?= microsoft.public.windows.vista hardware devices 4 04-05-2007 16:00
Only 2 speakers working? =?Utf-8?B?UFJIMw==?= microsoft.public.windows.vista.music pictures video 1 03-23-2007 00:50
Logitech Z-4i Speakers Not Working. =?Utf-8?B?RHVtcGVyZGVyeQ==?= microsoft.public.windows.vista hardware devices 2 02-11-2007 17:15




All times are GMT +1. The time now is 22:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120