Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Media Center dies when viewing videos

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-25-2008
bpitas
 

Posts: n/a
Vista Media Center dies when viewing videos
When I run Windows Media Center on my PC (not through my 360) whenever I open
the video library, MC crashes and sometimes I get a message "Com Surrogate
Failed". I've searched around on here and haven't seen anyone else with this
problem. It *seems* to have happened when I tried to edit some videos from
my Canon camera (SD850is) so that they would play. Strangely enough some of
the videos play and other more recent ones don't, so I took one file and
tried to save it off as two different formats with Nero (AVI, which is what
it was originally, and .mpg). Once I saved off these new versions of the
files, MC never worked for the video library again. I first tried renaming
them thinking the fact that Nero put in two dots in the name might have
screwed up some indexing scheme in MC, but that didn't help. Then I removed
all of the videos from the Windows Media Player library, but that didn't seem
to help either. Any other ideas? Supposedly my machine is completely up to
date, but I can't find the search string "com surrogate" anywhere in the
knowledge base which seems strange to me, so maybe this is a relatively new
bug...
Thanks in advance for any new ideas!
-Bob in Winchester, MA
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Viewing Dish Network on Vista Media Center Glen microsoft.public.windows.vista.installation setup 6 07-19-2009 05:09
Error when viewing videos on media player Tom microsoft.public.windows.vista.performance maintenance 1 07-18-2007 16:30
Picture and videos won't play in Media Center Vista Windows Vista microsoft.public.windows.vista.music pictures video 0 07-01-2007 05:38
Media Center: cannot view or play videos Prasath microsoft.public.windows.vista.music pictures video 5 05-13-2007 21:54
Viewing Movies through Vista Media Center =?Utf-8?B?RGF2aWRt?= microsoft.public.windows.vista.music pictures video 0 02-11-2007 03:37




All times are GMT +1. The time now is 19:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120