Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Video fine but sound cuts off after few seconds

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-23-2008
briarios21
 

Posts: n/a
Video fine but sound cuts off after few seconds
Hello, I am running Vista on my laptop and i have some video clips that for
whatever reason just stop playing the audio about 4 or 5 seconds in. I have
tested the audio files on another computer that runs XP and the audio is
fine. I played the file from Vista using another video player and the same
error happens. I can even see the EQ bars moving like the audio is there but
there is nothing from the speakers or if I have headphones connected. This
problem only happens with these new clips, no other file is having this
problem. Any advice?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
usb sound cuts speakers out.......... greatbeav microsoft.public.windows.vista.general 4 09-17-2007 00:18
Sound Cuts In/Out with external speaker using WMP Kathypr microsoft.public.windows.vista.music pictures video 0 09-12-2007 20:14
sound cuts out exactly 20 seconds before the end of the track Deflores microsoft.public.windows.vista.music pictures video 2 08-18-2007 18:58
WMP 11 Sound Breaks-Up Stutters last 20 seconds every song =?Utf-8?B?RnJ1c3RyYXRlZCBNdXNpYyBGYW4=?= microsoft.public.windows.vista.music pictures video 3 04-30-2007 18:32
RE: WMP 11 Sound Breaks-Up Stutters last 20 seconds every song =?Utf-8?B?RmFyYnVuY2xl?= microsoft.public.windows.vista.music pictures video 0 03-28-2007 00:04




All times are GMT +1. The time now is 20:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120