Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Music Skips in WMP 11

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-22-2008
John Straumann
 

Posts: n/a
Music Skips in WMP 11
Hi all:

On my laptop when I am playing music in WMP 11, no matter how many or few
otehr programs are running the music skips right near the end of every song
I play (and sometimes at other places). The laptop is a new Dell XPS M1530
with a Intel Core Duo 2.4 processor, 4 GB of RAM, etc., etc. so I doubt it
is a performance issue.

Can anyone tell me some settings I can check to try to determine why this is
happening?

Thanks.

John.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-22-2008
Cal Bear '66
 

Posts: n/a
Re: Music Skips in WMP 11
You probably have a Sigma Tel audio adapter -- this is a well known issue with
the current Sigma Tel drivers.

CHECK the "Disable All Audio Enhancement" checkbox on the Enhancements tab of
the Speaker's properties page in Control Panel (Classic view) > Sounds >
Playback devices.

NOTE: You can find guided help for this procedure when you search Vista's Help
and Support for "audio skipping".


I Bleed Blue and Gold
GO BEARS!


"John Straumann" <jstraumann@hotmail.com> wrote in message
news:57F6877E-C15D-419A-BBAD-114558D9188B@microsoft.com...
> Hi all:
>
> On my laptop when I am playing music in WMP 11, no matter how many or few
> otehr programs are running the music skips right near the end of every song I
> play (and sometimes at other places). The laptop is a new Dell XPS M1530 with
> a Intel Core Duo 2.4 processor, 4 GB of RAM, etc., etc. so I doubt it is a
> performance issue.
>
> Can anyone tell me some settings I can check to try to determine why this is
> happening?
>
> Thanks.
>
> John.



Reply With Quote
  #3 (permalink)  
Old 01-22-2008
John Straumann
 

Posts: n/a
Re: Music Skips in WMP 11
Thank you for the information and yes, I do have that device so I am reading
all about this right now.

John.

"Cal Bear '66" <x1x1x1@x1x1x1.org> wrote in message
news:uJQZUPSXIHA.1212@TK2MSFTNGP05.phx.gbl...
> You probably have a Sigma Tel audio adapter -- this is a well known issue
> with the current Sigma Tel drivers.
>
> CHECK the "Disable All Audio Enhancement" checkbox on the Enhancements
> tab of the Speaker's properties page in Control Panel (Classic view) >
> Sounds > Playback devices.
>
> NOTE: You can find guided help for this procedure when you search Vista's
> Help and Support for "audio skipping".
>
>
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "John Straumann" <jstraumann@hotmail.com> wrote in message
> news:57F6877E-C15D-419A-BBAD-114558D9188B@microsoft.com...
>> Hi all:
>>
>> On my laptop when I am playing music in WMP 11, no matter how many or few
>> otehr programs are running the music skips right near the end of every
>> song I play (and sometimes at other places). The laptop is a new Dell XPS
>> M1530 with a Intel Core Duo 2.4 processor, 4 GB of RAM, etc., etc. so I
>> doubt it is a performance issue.
>>
>> Can anyone tell me some settings I can check to try to determine why this
>> is happening?
>>
>> Thanks.
>>
>> John.

>
>

Reply With Quote
  #4 (permalink)  
Old 01-22-2008
Cal Bear '66
 

Posts: n/a
Re: Music Skips in WMP 11
You're welcome.

You might also want to check frequently to see if Sigma Tel has an updated
driver so that you do not have to use this workaround.


I Bleed Blue and Gold
GO BEARS!


"John Straumann" <jstraumann@hotmail.com> wrote in message
news:O6%23RDkSXIHA.4272@TK2MSFTNGP05.phx.gbl...
> Thank you for the information and yes, I do have that device so I am reading
> all about this right now.
>
> John.
>
> "Cal Bear '66" <x1x1x1@x1x1x1.org> wrote in message
> news:uJQZUPSXIHA.1212@TK2MSFTNGP05.phx.gbl...
>> You probably have a Sigma Tel audio adapter -- this is a well known issue
>> with the current Sigma Tel drivers.
>>
>> CHECK the "Disable All Audio Enhancement" checkbox on the Enhancements tab
>> of the Speaker's properties page in Control Panel (Classic view) > Sounds >
>> Playback devices.
>>
>> NOTE: You can find guided help for this procedure when you search Vista's
>> Help and Support for "audio skipping".
>>
>>
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "John Straumann" <jstraumann@hotmail.com> wrote in message
>> news:57F6877E-C15D-419A-BBAD-114558D9188B@microsoft.com...
>>> Hi all:
>>>
>>> On my laptop when I am playing music in WMP 11, no matter how many or few
>>> otehr programs are running the music skips right near the end of every song
>>> I play (and sometimes at other places). The laptop is a new Dell XPS M1530
>>> with a Intel Core Duo 2.4 processor, 4 GB of RAM, etc., etc. so I doubt it
>>> is a performance issue.
>>>
>>> Can anyone tell me some settings I can check to try to determine why this is
>>> happening?
>>>
>>> Thanks.
>>>
>>> John.

>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
down loaded music skips on wmp 11 greg microsoft.public.windows.vista.music pictures video 1 12-10-2007 17:30
music stutters skips in Vista Amy microsoft.public.windows.vista.music pictures video 1 12-03-2007 06:37
Article ID: 935954 A DVD movie that you play in Windows Media Player skips frames, or it skips to the next chapter when you drag the video window from one monitor to another monitor on a Windows Vista-based system KBArticles English 0 10-22-2007 20:00
Windows Media Player skips music and more Spysect microsoft.public.windows.vista.general 7 06-04-2007 07:03
Music Choppy in WMP 11 =?Utf-8?B?R2Vvcmdl?= microsoft.public.windows.vista.music pictures video 2 04-02-2007 04:48




All times are GMT +1. The time now is 08:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120