Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Microphone levels in Windows Vista Home Premium

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-20-2008
Dasaecor
 

Posts: n/a
Microphone levels in Windows Vista Home Premium
The sound level recorded with my microphone is very low.

I have tried to change the mic level but Windows will put it back to 47%,
without allowing me to put the level up to 100%.

Does anybody know why?

Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-20-2008
x75
 

Posts: n/a
RE: Microphone levels in Windows Vista Home Premium
I have the same issue and have been searching the web for atleast an hour now
on how to disable this. Someone said that it may be speech recognition or
another sound program that's auto adjusting it. I haven't seen how to disable
speech yet. I'll post back if I actually find a solution.

"Dasaecor" wrote:

> The sound level recorded with my microphone is very low.
>
> I have tried to change the mic level but Windows will put it back to 47%,
> without allowing me to put the level up to 100%.
>
> Does anybody know why?
>
> Thanks.

Reply With Quote
  #3 (permalink)  
Old 02-20-2008
x75
 

Posts: n/a
RE: Microphone levels in Windows Vista Home Premium
It might be ventrilo Line Volume under the Hardware input mixer setup. It
seemed to reset when I changed the bar volume there. The same might apply to
other voice communication like skype.

"x75" wrote:

> I have the same issue and have been searching the web for atleast an hour now
> on how to disable this. Someone said that it may be speech recognition or
> another sound program that's auto adjusting it. I haven't seen how to disable
> speech yet. I'll post back if I actually find a solution.
>
> "Dasaecor" wrote:
>
> > The sound level recorded with my microphone is very low.
> >
> > I have tried to change the mic level but Windows will put it back to 47%,
> > without allowing me to put the level up to 100%.
> >
> > Does anybody know why?
> >
> > Thanks.

Reply With Quote
  #4 (permalink)  
Old 03-31-2008
Ivanh
 

Posts: n/a
Re: Microphone levels in Windows Vista Home Premium

I guess:

Windows Vista has completely changed it's volume mixer. Now you need
to know how to tame the so-called "Pre-Application Volume Control". The
new volume mixer is created on-demand, according to the sound devices
"active". Say, if you have a voice recorder running, but muted, then
you may have a problem of not seeing it in the volume mixer, and the
sliding bar and the mute button may disappeared and can't be control.

The best available way, but not perfect, is to start from the Control
Panel > Hardware and Sound > Sound / Text to Speech. Then available
options will be unhidden for you to config.

Unfortunately, hardware manufacturers are just converting their sound
devices (recording and playback devices) without redesign to cope with
the design of the Pre-Application Volume Control. So, the sound device
drivers are behaving as bad boys.

Take a look at how the PAVC is working:
1. close the sound / volume mixer.
2. run Task Manager, and keep looking at the application tag.
3. double click the sound icon from the system tray, then open the
sound mixer.
4. you shall see the Volume Mixer application appearing as a task
under Application tag of the Windows Task Manager.
5. Right-click on the Volume Mixer, and select Go To Process.
SndVol.exe should be highlighted. It's now a Volume Control Applet
where you can find from System32 folder.

Okay, back to the Volume Mixer, you may find dynamic columns of
"active" sound devices and their levels aligned to the maximum output as
determined by volmgr.sys from System32/drivers/.

** If you want a better control, don't rely on the convenience of the
system tray. Go strict to the Control Panel, my advice.


--
Ivanh
Reply With Quote
  #5 (permalink)  
Old 05-14-2008
Felipe Johannesen
 

Posts: n/a
Re: Microphone levels in Windows Vista Home Premium
Got similar problem. My audio input sounds very bad through microphone input
jack.
Its not the professional mic that is reliable and still works well on other
XP computers, its Vista. I have not installed anything (skype or else), just
have Vista Home that came with Toshiba laptop.
I configue MIC VOLUME to 20% through taskbar, controlpanel HDaudio or
controlpanels sound icons. As I start recording... the sound that starts nice
for first second swiftly gets bad (miliseconds). I check that the voume is OK
and oh SURPRISE it is back on 100%. If user determines a setting it should
stay so.
So I dont get what Im supposed to do to disable the automated mic volume
adjustment that Vista forces. I read it has something to do with speech
recognition. (Im a programmer myself so I wonder why I should find settings
at speech recognition that have nothing to do with sound adjustments)
Please how do I configure (exact steps) Vista to stop changing the mic volume.
¿Is there a way of disable that automated behaviour?
Thanks in advance.
Reply With Quote
  #6 (permalink)  
Old 05-17-2008
Ivanh
 

Posts: n/a
Re: Microphone levels in Windows Vista Home Premium

For Microphone Levels:
Try Start>Control Panel>Sound then select Recording tag, and click
Properties, select Levels tag, and adjust the Microphone level. Then go
to Advanced tag, and untick the "Allow applications to take exclusive
control of this device" from Exclusive Mode.

For poor recording sound quality:
Try Start>Control Panel>Sound then select Recording tag, and click
Properties, select Advanced, and change the Default Format to something
better, say, CD Quality, if it's an option.


--
Ivanh
Reply With Quote
  #7 (permalink)  
Old 12-16-2008
 

Join Date: Dec 2008
Posts: 2
DARKTHC is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Microphone levels in Windows Vista Home Premium
This is How You Adjust Mic Levels ...

How to adjust the volume for your microphone
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microphone does not work - Vista Home Premium Wildcat microsoft.public.windows.vista.general 4 12-17-2008 13:08
Article ID: 931711 Windows Vista Home Basic, Windows Vista Home Premium et Windows Vista Starter enregistrent des informations d'utilisateur seulement pour la session en cours KBArticles French 0 10-23-2007 20:00
Article ID: 931711 Windows Vista Home Basic, Windows Vista Home Premium und Windows Vista Starter speichern Benutzer-an-Meldeinformationen nur für die aktuelle Sitzung KBArticles German 0 10-22-2007 21:20
Article ID: 931711 Windows Vista Home Basic, Windows Vista Home Premium, and Windows Vista Starter save user credentials only for the current session KBArticles English 0 10-22-2007 20:00
Microphone Levels Reset Themselves Torra microsoft.public.windows.vista.general 3 08-28-2007 05:57




All times are GMT +1. The time now is 05:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120