Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

full screen stopped working

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-20-2008
landie
 

Posts: n/a
full screen stopped working
it was working but stopped-when viewing on line video the full screen button
when clicked takes me to full screen gray screen
using media player 11 vista business
I tried rebooting and making media player the default program
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-22-2008
zachd [MSFT]
 

Posts: n/a
Re: full screen stopped working

Do you have the Intel 965 Express Chipset on this system?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"landie" <landie@discussions.microsoft.com> wrote in message
news:4B212663-0784-4B99-8FCD-489953504336@microsoft.com...
> it was working but stopped-when viewing on line video the full screen
> button
> when clicked takes me to full screen gray screen
> using media player 11 vista business
> I tried rebooting and making media player the default program



Reply With Quote
  #3 (permalink)  
Old 03-20-2008
GaPro
 

Posts: n/a
Re: full screen stopped working
Is there any way too fix this?

"zachd [MSFT]" wrote:

>
> Do you have the Intel 965 Express Chipset on this system?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "landie" <landie@discussions.microsoft.com> wrote in message
> news:4B212663-0784-4B99-8FCD-489953504336@microsoft.com...
> > it was working but stopped-when viewing on line video the full screen
> > button
> > when clicked takes me to full screen gray screen
> > using media player 11 vista business
> > I tried rebooting and making media player the default program

>
>
>

Reply With Quote
  #4 (permalink)  
Old 03-20-2008
zachd [MSFT]
 

Posts: n/a
Re: full screen stopped working

Probably, depending upon your system details. What video card do you have?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"GaPro" <GaPro@discussions.microsoft.com> wrote in message
news:8E28DBCF-5805-407F-8E66-0155808CE970@microsoft.com...
> Is there any way too fix this?
>
> "zachd [MSFT]" wrote:
>
>>
>> Do you have the Intel 965 Express Chipset on this system?
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>>
>> "landie" <landie@discussions.microsoft.com> wrote in message
>> news:4B212663-0784-4B99-8FCD-489953504336@microsoft.com...
>> > it was working but stopped-when viewing on line video the full screen
>> > button
>> > when clicked takes me to full screen gray screen
>> > using media player 11 vista business
>> > I tried rebooting and making media player the default program

>>
>>
>>



Reply With Quote
  #5 (permalink)  
Old 03-20-2008
GaPro
 

Posts: n/a
Re: full screen stopped working
mobile intel 965 express chipset family. Do u have an idea of how to fix this?

"zachd [MSFT]" wrote:

>
> Probably, depending upon your system details. What video card do you have?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "GaPro" <GaPro@discussions.microsoft.com> wrote in message
> news:8E28DBCF-5805-407F-8E66-0155808CE970@microsoft.com...
> > Is there any way too fix this?
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> Do you have the Intel 965 Express Chipset on this system?
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >>
> >> "landie" <landie@discussions.microsoft.com> wrote in message
> >> news:4B212663-0784-4B99-8FCD-489953504336@microsoft.com...
> >> > it was working but stopped-when viewing on line video the full screen
> >> > button
> >> > when clicked takes me to full screen gray screen
> >> > using media player 11 vista business
> >> > I tried rebooting and making media player the default program
> >>
> >>
> >>

>
>
>

Reply With Quote
  #6 (permalink)  
Old 03-21-2008
zachd [MSFT]
 

Posts: n/a
Re: full screen stopped working

Which driver revision are you using? Do the updated drivers from the Intel
web site help here?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"GaPro" <GaPro@discussions.microsoft.com> wrote in message
news:81A86B98-F2D1-4B3D-A70C-D0C26BF15609@microsoft.com...
> mobile intel 965 express chipset family. Do u have an idea of how to fix
> this?
>
> "zachd [MSFT]" wrote:
>
>>
>> Probably, depending upon your system details. What video card do you
>> have?
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>>
>> "GaPro" <GaPro@discussions.microsoft.com> wrote in message
>> news:8E28DBCF-5805-407F-8E66-0155808CE970@microsoft.com...
>> > Is there any way too fix this?
>> >
>> > "zachd [MSFT]" wrote:
>> >
>> >>
>> >> Do you have the Intel 965 Express Chipset on this system?
>> >>
>> >> --
>> >> Speaking for myself only.
>> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> >> This posting is provided "AS IS" with no warranties, and confers no
>> >> rights.
>> >> --
>> >>
>> >> "landie" <landie@discussions.microsoft.com> wrote in message
>> >> news:4B212663-0784-4B99-8FCD-489953504336@microsoft.com...
>> >> > it was working but stopped-when viewing on line video the full
>> >> > screen
>> >> > button
>> >> > when clicked takes me to full screen gray screen
>> >> > using media player 11 vista business
>> >> > I tried rebooting and making media player the default program
>> >>
>> >>
>> >>

>>
>>
>>



Reply With Quote
  #7 (permalink)  
Old 03-21-2008
fredtgreco
 

Posts: n/a
Re: full screen stopped working
I have the same problem. I am using:

Device Description Mobile Intel(R) 965 Express Chipset Family
Adapter String Mobile Intel(R) GMA X3100
BIOS String Intel Video BIOS
Chip Type Mobile Intel(R) 965 Express Chipset Family
DAC Type Internal
Driver Date 2/10/2008
Driver Version 7.14.10.1437
Driver Provider Intel Corporation
Memory Size 448 MB

Installed Drivers
igdumd32 7.14.10.1437

Video works fine when "non-full screen" on the web, and when playing files
located on the local hard drive (i.e. I can view local files full screen in
Windows Media).

But when trying to view the full screen option on YouTube (for example) I
get a blank/grey screen with no video but sound.

"zachd [MSFT]" wrote:

>
> Which driver revision are you using? Do the updated drivers from the Intel
> web site help here?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "GaPro" <GaPro@discussions.microsoft.com> wrote in message
> news:81A86B98-F2D1-4B3D-A70C-D0C26BF15609@microsoft.com...
> > mobile intel 965 express chipset family. Do u have an idea of how to fix
> > this?
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> Probably, depending upon your system details. What video card do you
> >> have?
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >>
> >> "GaPro" <GaPro@discussions.microsoft.com> wrote in message
> >> news:8E28DBCF-5805-407F-8E66-0155808CE970@microsoft.com...
> >> > Is there any way too fix this?
> >> >
> >> > "zachd [MSFT]" wrote:
> >> >
> >> >>
> >> >> Do you have the Intel 965 Express Chipset on this system?
> >> >>
> >> >> --
> >> >> Speaking for myself only.
> >> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> >> This posting is provided "AS IS" with no warranties, and confers no
> >> >> rights.
> >> >> --
> >> >>
> >> >> "landie" <landie@discussions.microsoft.com> wrote in message
> >> >> news:4B212663-0784-4B99-8FCD-489953504336@microsoft.com...
> >> >> > it was working but stopped-when viewing on line video the full
> >> >> > screen
> >> >> > button
> >> >> > when clicked takes me to full screen gray screen
> >> >> > using media player 11 vista business
> >> >> > I tried rebooting and making media player the default program
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>

>
>
>

Reply With Quote
  #8 (permalink)  
Old 03-21-2008
fredtgreco
 

Posts: n/a
Re: full screen stopped working
This solution worked for me after some digging:

http://answers.yahoo.com/question/in...8003528AAxJNCy

It was an accleration setting in the flash settings. Once I fixed it by
following the advice in the link, all my embedded full screen videos worked.

"fredtgreco" wrote:

> I have the same problem. I am using:
>
> Device Description Mobile Intel(R) 965 Express Chipset Family
> Adapter String Mobile Intel(R) GMA X3100
> BIOS String Intel Video BIOS
> Chip Type Mobile Intel(R) 965 Express Chipset Family
> DAC Type Internal
> Driver Date 2/10/2008
> Driver Version 7.14.10.1437
> Driver Provider Intel Corporation
> Memory Size 448 MB
>
> Installed Drivers
> igdumd32 7.14.10.1437
>
> Video works fine when "non-full screen" on the web, and when playing files
> located on the local hard drive (i.e. I can view local files full screen in
> Windows Media).
>
> But when trying to view the full screen option on YouTube (for example) I
> get a blank/grey screen with no video but sound.
>
> "zachd [MSFT]" wrote:
>
> >
> > Which driver revision are you using? Do the updated drivers from the Intel
> > web site help here?
> >
> > --
> > Speaking for myself only.
> > See http://zachd.com/pss/pss.html for some helpful WMP info.
> > This posting is provided "AS IS" with no warranties, and confers no rights.
> > --
> > "GaPro" <GaPro@discussions.microsoft.com> wrote in message
> > news:81A86B98-F2D1-4B3D-A70C-D0C26BF15609@microsoft.com...
> > > mobile intel 965 express chipset family. Do u have an idea of how to fix
> > > this?
> > >
> > > "zachd [MSFT]" wrote:
> > >
> > >>
> > >> Probably, depending upon your system details. What video card do you
> > >> have?
> > >>
> > >> --
> > >> Speaking for myself only.
> > >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> > >> This posting is provided "AS IS" with no warranties, and confers no
> > >> rights.
> > >> --
> > >>
> > >> "GaPro" <GaPro@discussions.microsoft.com> wrote in message
> > >> news:8E28DBCF-5805-407F-8E66-0155808CE970@microsoft.com...
> > >> > Is there any way too fix this?
> > >> >
> > >> > "zachd [MSFT]" wrote:
> > >> >
> > >> >>
> > >> >> Do you have the Intel 965 Express Chipset on this system?
> > >> >>
> > >> >> --
> > >> >> Speaking for myself only.
> > >> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> > >> >> This posting is provided "AS IS" with no warranties, and confers no
> > >> >> rights.
> > >> >> --
> > >> >>
> > >> >> "landie" <landie@discussions.microsoft.com> wrote in message
> > >> >> news:4B212663-0784-4B99-8FCD-489953504336@microsoft.com...
> > >> >> > it was working but stopped-when viewing on line video the full
> > >> >> > screen
> > >> >> > button
> > >> >> > when clicked takes me to full screen gray screen
> > >> >> > using media player 11 vista business
> > >> >> > I tried rebooting and making media player the default program
> > >> >>
> > >> >>
> > >> >>
> > >>
> > >>
> > >>

> >
> >
> >

Reply With Quote
  #9 (permalink)  
Old 03-21-2008
zachd [MSFT]
 

Posts: n/a
Re: full screen stopped working

Please please take this to Intel support so they can sort you out. Clearly
this isn't acceptable in the current state.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"fredtgreco" <fredtgreco@discussions.microsoft.com> wrote in message
news:65D050B1-5908-4527-BBBC-AB3126B557A0@microsoft.com...
>I have the same problem. I am using:
>
> Device Description Mobile Intel(R) 965 Express Chipset Family
> Adapter String Mobile Intel(R) GMA X3100
> BIOS String Intel Video BIOS
> Chip Type Mobile Intel(R) 965 Express Chipset Family
> DAC Type Internal
> Driver Date 2/10/2008
> Driver Version 7.14.10.1437
> Driver Provider Intel Corporation
> Memory Size 448 MB
>
> Installed Drivers
> igdumd32 7.14.10.1437
>
> Video works fine when "non-full screen" on the web, and when playing files
> located on the local hard drive (i.e. I can view local files full screen
> in
> Windows Media).
>
> But when trying to view the full screen option on YouTube (for example) I
> get a blank/grey screen with no video but sound.
>
> "zachd [MSFT]" wrote:
>
>>
>> Which driver revision are you using? Do the updated drivers from the
>> Intel
>> web site help here?
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>> "GaPro" <GaPro@discussions.microsoft.com> wrote in message
>> news:81A86B98-F2D1-4B3D-A70C-D0C26BF15609@microsoft.com...
>> > mobile intel 965 express chipset family. Do u have an idea of how to
>> > fix
>> > this?
>> >
>> > "zachd [MSFT]" wrote:
>> >
>> >>
>> >> Probably, depending upon your system details. What video card do you
>> >> have?
>> >>
>> >> --
>> >> Speaking for myself only.
>> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> >> This posting is provided "AS IS" with no warranties, and confers no
>> >> rights.
>> >> --
>> >>
>> >> "GaPro" <GaPro@discussions.microsoft.com> wrote in message
>> >> news:8E28DBCF-5805-407F-8E66-0155808CE970@microsoft.com...
>> >> > Is there any way too fix this?
>> >> >
>> >> > "zachd [MSFT]" wrote:
>> >> >
>> >> >>
>> >> >> Do you have the Intel 965 Express Chipset on this system?
>> >> >>
>> >> >> --
>> >> >> Speaking for myself only.
>> >> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> >> >> This posting is provided "AS IS" with no warranties, and confers no
>> >> >> rights.
>> >> >> --
>> >> >>
>> >> >> "landie" <landie@discussions.microsoft.com> wrote in message
>> >> >> news:4B212663-0784-4B99-8FCD-489953504336@microsoft.com...
>> >> >> > it was working but stopped-when viewing on line video the full
>> >> >> > screen
>> >> >> > button
>> >> >> > when clicked takes me to full screen gray screen
>> >> >> > using media player 11 vista business
>> >> >> > I tried rebooting and making media player the default program
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>

>>
>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Photos Screen Saver has stopped working =?Utf-8?B?c3JhY29uc3VsdGluZ21hbg==?= microsoft.public.windows.vista.music pictures video 18 06-21-2009 15:08
Screen saver has stopped working LAB Enterprises microsoft.public.windows.vista.general 0 12-28-2007 13:50
Screen Saver Stopped Working Edward microsoft.public.windows.vista.general 1 09-26-2007 10:40
screen saver stopped working needlesnhand microsoft.public.windows.vista.general 0 07-25-2007 01:26
Vista Screen Saver stopped working... Mark from Portland microsoft.public.windows.vista.general 1 07-12-2007 23:44




All times are GMT +1. The time now is 09:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120