Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Movie Maker locking up

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-12-2008
Double B
 

Posts: n/a
Movie Maker locking up
Every time I try to use movie maker (Vista) to publish my movie as an avi
file to the computer, movie maker stops responding (locks up & greys out) and
produces the check online for a solution and restart the program. the fault
module is "StackHash_1703" any help would be much appreciated.

thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-05-2008
gadget
 

Posts: n/a
RE: Movie Maker locking up
Having exactly the same problem, have you had any success resolving it?
thanks


"Double B" wrote:

> Every time I try to use movie maker (Vista) to publish my movie as an avi
> file to the computer, movie maker stops responding (locks up & greys out) and
> produces the check online for a solution and restart the program. the fault
> module is "StackHash_1703" any help would be much appreciated.
>
> thanks

Reply With Quote
  #3 (permalink)  
Old 02-06-2008
Double B
 

Posts: n/a
RE: Movie Maker locking up
no i have not found a solution other than to save it as a different format.
and yes it is very frustrating!!!

"gadget" wrote:

> Having exactly the same problem, have you had any success resolving it?
> thanks
>
>
> "Double B" wrote:
>
> > Every time I try to use movie maker (Vista) to publish my movie as an avi
> > file to the computer, movie maker stops responding (locks up & greys out) and
> > produces the check online for a solution and restart the program. the fault
> > module is "StackHash_1703" any help would be much appreciated.
> >
> > thanks

Reply With Quote
  #4 (permalink)  
Old 02-06-2008
zachd [MSFT]
 

Posts: n/a
Re: Movie Maker locking up

What's the exact fault bucket data according to the Problem Report and
Solutions Center control panel?
http://zachd.com/pss/pss.html#bucket

Did you already Check for Solutions?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Double B" <DoubleB@discussions.microsoft.com> wrote in message
news:80409610-723D-4131-A20D-9B2742CCD4DF@microsoft.com...
> no i have not found a solution other than to save it as a different
> format.
> and yes it is very frustrating!!!
>
> "gadget" wrote:
>
>> Having exactly the same problem, have you had any success resolving it?
>> thanks
>>
>>
>> "Double B" wrote:
>>
>> > Every time I try to use movie maker (Vista) to publish my movie as an
>> > avi
>> > file to the computer, movie maker stops responding (locks up & greys
>> > out) and
>> > produces the check online for a solution and restart the program. the
>> > fault
>> > module is "StackHash_1703" any help would be much appreciated.
>> >
>> > thanks



Reply With Quote
  #5 (permalink)  
Old 02-06-2008
Double B
 

Posts: n/a
Re: Movie Maker locking up
here is the data on the crash

Problem signature:
Problem Event Name: APPCRASH
Application Name: MOVIEMK.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4549b5b6
Fault Module Name: StackHash_1703
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 05a4b5ed
OS Version: 6.0.6000.2.0.0.256.6
Locale ID: 1033
Additional Information 1: 1703
Additional Information 2: 2264db07e74365624c50317d7b856ae9
Additional Information 3: 1344
Additional Information 4: 875fa2ef9d2bdca96466e8af55d1ae6e

"zachd [MSFT]" wrote:

>
> What's the exact fault bucket data according to the Problem Report and
> Solutions Center control panel?
> http://zachd.com/pss/pss.html#bucket
>
> Did you already Check for Solutions?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "Double B" <DoubleB@discussions.microsoft.com> wrote in message
> news:80409610-723D-4131-A20D-9B2742CCD4DF@microsoft.com...
> > no i have not found a solution other than to save it as a different
> > format.
> > and yes it is very frustrating!!!
> >
> > "gadget" wrote:
> >
> >> Having exactly the same problem, have you had any success resolving it?
> >> thanks
> >>
> >>
> >> "Double B" wrote:
> >>
> >> > Every time I try to use movie maker (Vista) to publish my movie as an
> >> > avi
> >> > file to the computer, movie maker stops responding (locks up & greys
> >> > out) and
> >> > produces the check online for a solution and restart the program. the
> >> > fault
> >> > module is "StackHash_1703" any help would be much appreciated.
> >> >
> >> > thanks

>
>
>

Reply With Quote
  #6 (permalink)  
Old 02-06-2008
zachd [MSFT]
 

Posts: n/a
Re: Movie Maker locking up

If I guess you had an old version of nevideo.ax on your system, would I be
right?

Where did that come from?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Double B" <DoubleB@discussions.microsoft.com> wrote in message
news:EC96ABEF-6647-47E3-BD91-52ECC5C9EB5E@microsoft.com...
> here is the data on the crash
>
> Problem signature:
> Problem Event Name: APPCRASH
> Application Name: MOVIEMK.exe
> Application Version: 6.0.6000.16386
> Application Timestamp: 4549b5b6
> Fault Module Name: StackHash_1703
> Fault Module Version: 0.0.0.0
> Fault Module Timestamp: 00000000
> Exception Code: c0000005
> Exception Offset: 05a4b5ed
> OS Version: 6.0.6000.2.0.0.256.6
> Locale ID: 1033
> Additional Information 1: 1703
> Additional Information 2: 2264db07e74365624c50317d7b856ae9
> Additional Information 3: 1344
> Additional Information 4: 875fa2ef9d2bdca96466e8af55d1ae6e
>
> "zachd [MSFT]" wrote:
>
>>
>> What's the exact fault bucket data according to the Problem Report and
>> Solutions Center control panel?
>> http://zachd.com/pss/pss.html#bucket
>>
>> Did you already Check for Solutions?
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>> "Double B" <DoubleB@discussions.microsoft.com> wrote in message
>> news:80409610-723D-4131-A20D-9B2742CCD4DF@microsoft.com...
>> > no i have not found a solution other than to save it as a different
>> > format.
>> > and yes it is very frustrating!!!
>> >
>> > "gadget" wrote:
>> >
>> >> Having exactly the same problem, have you had any success resolving
>> >> it?
>> >> thanks
>> >>
>> >>
>> >> "Double B" wrote:
>> >>
>> >> > Every time I try to use movie maker (Vista) to publish my movie as
>> >> > an
>> >> > avi
>> >> > file to the computer, movie maker stops responding (locks up & greys
>> >> > out) and
>> >> > produces the check online for a solution and restart the program.
>> >> > the
>> >> > fault
>> >> > module is "StackHash_1703" any help would be much appreciated.
>> >> >
>> >> > thanks

>>
>>
>>



Reply With Quote
  #7 (permalink)  
Old 02-17-2008
Double B
 

Posts: n/a
Re: Movie Maker locking up
yes i do have that file. I removed it and that did fix my problem!! it came
from my dvd burner that i purchased a while ago. thanks for the help!!

"zachd [MSFT]" wrote:

>
> If I guess you had an old version of nevideo.ax on your system, would I be
> right?
>
> Where did that come from?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "Double B" <DoubleB@discussions.microsoft.com> wrote in message
> news:EC96ABEF-6647-47E3-BD91-52ECC5C9EB5E@microsoft.com...
> > here is the data on the crash
> >
> > Problem signature:
> > Problem Event Name: APPCRASH
> > Application Name: MOVIEMK.exe
> > Application Version: 6.0.6000.16386
> > Application Timestamp: 4549b5b6
> > Fault Module Name: StackHash_1703
> > Fault Module Version: 0.0.0.0
> > Fault Module Timestamp: 00000000
> > Exception Code: c0000005
> > Exception Offset: 05a4b5ed
> > OS Version: 6.0.6000.2.0.0.256.6
> > Locale ID: 1033
> > Additional Information 1: 1703
> > Additional Information 2: 2264db07e74365624c50317d7b856ae9
> > Additional Information 3: 1344
> > Additional Information 4: 875fa2ef9d2bdca96466e8af55d1ae6e
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> What's the exact fault bucket data according to the Problem Report and
> >> Solutions Center control panel?
> >> http://zachd.com/pss/pss.html#bucket
> >>
> >> Did you already Check for Solutions?
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >> "Double B" <DoubleB@discussions.microsoft.com> wrote in message
> >> news:80409610-723D-4131-A20D-9B2742CCD4DF@microsoft.com...
> >> > no i have not found a solution other than to save it as a different
> >> > format.
> >> > and yes it is very frustrating!!!
> >> >
> >> > "gadget" wrote:
> >> >
> >> >> Having exactly the same problem, have you had any success resolving
> >> >> it?
> >> >> thanks
> >> >>
> >> >>
> >> >> "Double B" wrote:
> >> >>
> >> >> > Every time I try to use movie maker (Vista) to publish my movie as
> >> >> > an
> >> >> > avi
> >> >> > file to the computer, movie maker stops responding (locks up & greys
> >> >> > out) and
> >> >> > produces the check online for a solution and restart the program.
> >> >> > the
> >> >> > fault
> >> >> > module is "StackHash_1703" any help would be much appreciated.
> >> >> >
> >> >> > thanks
> >>
> >>
> >>

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MOVIE MAKER IN VISTA ERROR IN PLAYBACK OF MOVIE FILE cubsur microsoft.public.windows.vista.music pictures video 2 12-20-2007 17:31
Article ID: 923122 Fehlermeldung beim Versuch Windows Movie Maker in Windows Vista zu starten: "Movie Maker funktioniert nicht mehr" KBArticles German 0 10-22-2007 21:20
Article ID: 923122 Error message when you try to start Windows Movie Maker in Windows Vista: "Movie Maker has stopped working" KBArticles English 0 10-22-2007 20:00
Windows Movie Maker XP Project sent to Vista's Movie Maker... Dave microsoft.public.windows.vista.music pictures video 0 05-29-2007 21:42
Disk space required for recording movie from Windows Movie Maker =?Utf-8?B?VmlzaGFs?= microsoft.public.windows.vista.music pictures video 4 04-17-2007 13:28




All times are GMT +1. The time now is 20:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120