Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

wmv files not playing

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-07-2008
Jude
 

Posts: n/a
wmv files not playing
All .wmv files have stopped playing. I noticed the wmpconfig, wmplayer, and
wmpshare files were updated 10/11/07. This appears to have occurred with an
automatic Windows update. What happened and how do I fix this. No program I
have on my computer will play these videos. I'm running Vista Home Premium.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-08-2008
zachd [MSFT]
 

Posts: n/a
Re: wmv files not playing

Could you clarify how they're not playing? Is it simply that no video is
showing up?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Jude" <Jude@discussions.microsoft.com> wrote in message
news:A99607DB-CC64-47A5-99D0-69C99F97D62B@microsoft.com...
> All .wmv files have stopped playing. I noticed the wmpconfig, wmplayer,
> and
> wmpshare files were updated 10/11/07. This appears to have occurred with
> an
> automatic Windows update. What happened and how do I fix this. No program
> I
> have on my computer will play these videos. I'm running Vista Home
> Premium.



Reply With Quote
  #3 (permalink)  
Old 01-09-2008
Jude
 

Posts: n/a
Re: wmv files not playing

"zachd [MSFT]" wrote:

>
> Could you clarify how they're not playing? Is it simply that no video is
> showing up?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "Jude" <Jude@discussions.microsoft.com> wrote in message
> news:A99607DB-CC64-47A5-99D0-69C99F97D62B@microsoft.com...
> > All .wmv files have stopped playing. I noticed the wmpconfig, wmplayer,
> > and
> > wmpshare files were updated 10/11/07. This appears to have occurred with
> > an
> > automatic Windows update. What happened and how do I fix this. No program
> > I
> > have on my computer will play these videos. I'm running Vista Home
> > Premium.

>
>
> When I click on a .wmv file, it appears to try to load but absolutely nothing happens.

Reply With Quote
  #4 (permalink)  
Old 01-17-2008
zachd [MSFT]
 

Posts: n/a
Re: wmv files not playing

Do you have an Intel Express Chipset on this system?
Do MPEG files still work?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Jude" <Jude@discussions.microsoft.com> wrote in message
news:F47D2029-34BC-4975-B941-0AE93EC038A7@microsoft.com...
>
> "zachd [MSFT]" wrote:
>
>>
>> Could you clarify how they're not playing? Is it simply that no video is
>> showing up?
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>>
>> "Jude" <Jude@discussions.microsoft.com> wrote in message
>> news:A99607DB-CC64-47A5-99D0-69C99F97D62B@microsoft.com...
>> > All .wmv files have stopped playing. I noticed the wmpconfig, wmplayer,
>> > and
>> > wmpshare files were updated 10/11/07. This appears to have occurred
>> > with
>> > an
>> > automatic Windows update. What happened and how do I fix this. No
>> > program
>> > I
>> > have on my computer will play these videos. I'm running Vista Home
>> > Premium.

>>
>>
>> When I click on a .wmv file, it appears to try to load but absolutely
>> nothing happens.



Reply With Quote
  #5 (permalink)  
Old 01-17-2008
Jude
 

Posts: n/a
Re: wmv files not playing


"zachd [MSFT]" wrote:

>
> Do you have an Intel Express Chipset on this system?
> Do MPEG files still work?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "Jude" <Jude@discussions.microsoft.com> wrote in message
> news:F47D2029-34BC-4975-B941-0AE93EC038A7@microsoft.com...
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> Could you clarify how they're not playing? Is it simply that no video is
> >> showing up?
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >>
> >> "Jude" <Jude@discussions.microsoft.com> wrote in message
> >> news:A99607DB-CC64-47A5-99D0-69C99F97D62B@microsoft.com...
> >> > All .wmv files have stopped playing. I noticed the wmpconfig, wmplayer,
> >> > and
> >> > wmpshare files were updated 10/11/07. This appears to have occurred
> >> > with
> >> > an
> >> > automatic Windows update. What happened and how do I fix this. No
> >> > program
> >> > I
> >> > have on my computer will play these videos. I'm running Vista Home
> >> > Premium.
> >>
> >>
> >> When I click on a .wmv file, it appears to try to load but absolutely
> >> nothing happens.

>
>
> 'Yes' to the mpeg files and 'I don't know' to the Intel Express Chipset.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Programs not playing certain WAV files. StevenPGS microsoft.public.windows.vista.music pictures video 0 09-28-2007 05:01
Playing uncompressed AVI files Fernando microsoft.public.windows.vista.music pictures video 4 07-27-2007 04:57
Playing WMV files in Vista mitchbryan@hotmail.co.uk microsoft.public.windows.vista.general 1 06-16-2007 12:09
playing media files aerbas microsoft.public.windows.vista.music pictures video 3 05-22-2007 17:48
Vista WMP11 & Media Centre - New fault playing WMA/WMV/MP3/AVI files Colin microsoft.public.windows.vista.general 5 04-22-2007 17:39




All times are GMT +1. The time now is 14:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120