Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Media Player prompts for images.metaservices.microsoft.com passwor

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 01-02-2008
BarneyM
 

Posts: n/a
Media Player prompts for images.metaservices.microsoft.com passwor
The last time I started windows media player (not center), I started getting
an "Enter Network Password" prompt every 1-3 minutes which blocks windows
media player.

The prompt indicates the following:

Enter Network Password
Connecting to images.metaservices.microsoft.com
Realm: images.metaservices.microsoft.com
User Name:
Password:
Checkbox to Save password to password list.

I have no idea what media player is trying to connect to or why. It acts
like media player has internally lost connection with some functionality
originating from the microsoft site. I've never configured any live accounts
or similar activities with media player.

I do have an XBOX 360 and sharing enabled. This worked pretty much right
away without any problems. I rebuild the connection after getting this
prompt and its working, but the password prompt continues to show up.

I'm not willing to enter any of my own password information for fear that
something bad might be happening.

Any help is appreciated.

Thanks,

Barney
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-05-2008
Junk
 

Posts: n/a
RE: Media Player prompts for images.metaservices.microsoft.com ...
"BarneyM" wrote:

> The last time I started windows media player (not center), I started getting
> an "Enter Network Password" prompt every 1-3 minutes which blocks windows
> media player.



I have been getting the same request for a UserName and Password on 3 of my
systems. I believe I noticed it around 20 December. I believe I only get
the challenge when my WMP is open for extended periods. Was this perhaps a
result of a recent MS update?

Reply With Quote
  #3 (permalink)  
Old 01-12-2008
froghopper
 

Posts: n/a
RE: Media Player prompts for images.metaservices.microsoft.com passwor
I am getting the same error with Media Player, it coincides with network
access. I would like to hear of a fix.

"BarneyM" wrote:

> The last time I started windows media player (not center), I started getting
> an "Enter Network Password" prompt every 1-3 minutes which blocks windows
> media player.
>
> The prompt indicates the following:
>
> Enter Network Password
> Connecting to images.metaservices.microsoft.com
> Realm: images.metaservices.microsoft.com
> User Name:
> Password:
> Checkbox to Save password to password list.
>
> I have no idea what media player is trying to connect to or why. It acts
> like media player has internally lost connection with some functionality
> originating from the microsoft site. I've never configured any live accounts
> or similar activities with media player.
>
> I do have an XBOX 360 and sharing enabled. This worked pretty much right
> away without any problems. I rebuild the connection after getting this
> prompt and its working, but the password prompt continues to show up.
>
> I'm not willing to enter any of my own password information for fear that
> something bad might be happening.
>
> Any help is appreciated.
>
> Thanks,
>
> Barney

Reply With Quote
  #4 (permalink)  
Old 01-12-2008
equation
 

Posts: n/a
RE: Media Player prompts for images.metaservices.microsoft.com pas
I just recently did a new XPSP2 install on a new computer and I'm getting the
same message. I've been using WMP 11 for the past 6 months without any
issues on my previous XPSP2 install. Now with my new XP install I get the
message all the time. Is there any way to tell the WMP programming team
directly?

"froghopper" wrote:

> I am getting the same error with Media Player, it coincides with network
> access. I would like to hear of a fix.
>
> "BarneyM" wrote:
>
> > The last time I started windows media player (not center), I started getting
> > an "Enter Network Password" prompt every 1-3 minutes which blocks windows
> > media player.
> >
> > The prompt indicates the following:
> >
> > Enter Network Password
> > Connecting to images.metaservices.microsoft.com
> > Realm: images.metaservices.microsoft.com
> > User Name:
> > Password:
> > Checkbox to Save password to password list.
> >
> > I have no idea what media player is trying to connect to or why. It acts
> > like media player has internally lost connection with some functionality
> > originating from the microsoft site. I've never configured any live accounts
> > or similar activities with media player.
> >
> > I do have an XBOX 360 and sharing enabled. This worked pretty much right
> > away without any problems. I rebuild the connection after getting this
> > prompt and its working, but the password prompt continues to show up.
> >
> > I'm not willing to enter any of my own password information for fear that
> > something bad might be happening.
> >
> > Any help is appreciated.
> >
> > Thanks,
> >
> > Barney

Reply With Quote
  #5 (permalink)  
Old 01-13-2008
Jstoorjr
 

Posts: n/a
RE: Media Player prompts for images.metaservices.microsoft.com pas
The same thing happened to me. You just need to enter your Hotmail account
as your username and your psswrd for it. This is so you can download the
images for your music in Windows Mediapalyer.

"equation" wrote:

> I just recently did a new XPSP2 install on a new computer and I'm getting the
> same message. I've been using WMP 11 for the past 6 months without any
> issues on my previous XPSP2 install. Now with my new XP install I get the
> message all the time. Is there any way to tell the WMP programming team
> directly?
>
> "froghopper" wrote:
>
> > I am getting the same error with Media Player, it coincides with network
> > access. I would like to hear of a fix.
> >
> > "BarneyM" wrote:
> >
> > > The last time I started windows media player (not center), I started getting
> > > an "Enter Network Password" prompt every 1-3 minutes which blocks windows
> > > media player.
> > >
> > > The prompt indicates the following:
> > >
> > > Enter Network Password
> > > Connecting to images.metaservices.microsoft.com
> > > Realm: images.metaservices.microsoft.com
> > > User Name:
> > > Password:
> > > Checkbox to Save password to password list.
> > >
> > > I have no idea what media player is trying to connect to or why. It acts
> > > like media player has internally lost connection with some functionality
> > > originating from the microsoft site. I've never configured any live accounts
> > > or similar activities with media player.
> > >
> > > I do have an XBOX 360 and sharing enabled. This worked pretty much right
> > > away without any problems. I rebuild the connection after getting this
> > > prompt and its working, but the password prompt continues to show up.
> > >
> > > I'm not willing to enter any of my own password information for fear that
> > > something bad might be happening.
> > >
> > > Any help is appreciated.
> > >
> > > Thanks,
> > >
> > > Barney

Reply With Quote
  #6 (permalink)  
Old 01-14-2008
Senior Bit
 

Posts: n/a
RE: Media Player prompts for images.metaservices.microsoft.com passwor


"BarneyM" wrote:

> The last time I started windows media player (not center), I started getting
> an "Enter Network Password" prompt every 1-3 minutes which blocks windows
> media player.
>
> The prompt indicates the following:
>
> Enter Network Password
> Connecting to images.metaservices.microsoft.com
> Realm: images.metaservices.microsoft.com
> User Name:
> Password:
> Checkbox to Save password to password list.
>
> I have no idea what media player is trying to connect to or why. It acts
> like media player has internally lost connection with some functionality
> originating from the microsoft site. I've never configured any live accounts
> or similar activities with media player.
>
> I do have an XBOX 360 and sharing enabled. This worked pretty much right
> away without any problems. I rebuild the connection after getting this
> prompt and its working, but the password prompt continues to show up.
>
> I'm not willing to enter any of my own password information for fear that
> something bad might be happening.
>
> Any help is appreciated.
>
> Thanks,
>
> Barney



I have had the same problem since December 19.07 and despite a clean
re-install of Vista Ultimate 64 bit, the problem persists. I notice that
after a few hours of being open both the 32 bit and 64 bit WMP11 result in
the "metaservices" prompt.

I will be talking with tech support again on Jan 15 so any further input
might help. I will post a solution if and when I get one.

Thanks

Senior Bit



It would be helpful to know what version of Vista and media player you are
using.
Reply With Quote
  #7 (permalink)  
Old 01-14-2008
equation
 

Posts: n/a
RE: Media Player prompts for images.metaservices.microsoft.com passwor
I might have stumbled across a inadvertent fix (sort of). In Tools >>
Options >> Privacy Tab - I unchecked "update music files by retrieving
media info from the internet". I restarted WMP11 and the problem seemed to
stop. I then wanted to see if it would come back if I checked "update music
files by retrieving media info from the internet". So I checked the box,
restarted WMP11 and mysteriously no more images.metaservices.microsoft.com
pop up. I hope this works for everyone else!

Here is my new problem. When I right click on an album and select "Update
Album Info" I get no update. Typically in the past it would locate the album
art (for well known albums) as well as update any track info. AND I still
have "update music files" checked!!
Reply With Quote
  #8 (permalink)  
Old 01-15-2008
Senior Bit
 

Posts: n/a
RE: Media Player prompts for images.metaservices.microsoft.com pas
Solution From Tech Support at Microsoft tech support....

http://www.mvps.org/winhelp2002/hostsvista.htm

But you need to be patient.

I did this on Friday and the "prompting" problem persisted all weekend.
Suddenly on Monday the nework prompt went away and has not returned for two
days. Tech support told me today the it may take as long as 72 hours for the
procedure above to work its way through the computer based on number of files
and extent of computer use. I must admit I don't fully understand this
explanation but there you go.

Hope this solution works for all of you.

Senior Bit


Reply With Quote
  #9 (permalink)  
Old 01-15-2008
Senior Bit
 

Posts: n/a
RE: Media Player prompts for images.metaservices.microsoft.com pas
Please ignore my previous post.

The problem mysteriously returned.

Back to tech support - will advise.

Senior Bit
Reply With Quote
  #10 (permalink)  
Old 01-18-2008
PRC
 

Posts: n/a
RE: Media Player prompts for images.metaservices.microsoft.com passwor
I'm not sure if this bit of info might help anyone, but WMP prompted me for
this about the same time my playlists and library cache files got
corrupted... Just started today.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
my accounts and passwor honduras29@verizon.net microsoft.public.windows.vista.general 1 09-27-2007 00:39
Microsoft media player 11 dyno12345 microsoft.public.windows.vista.music pictures video 1 08-18-2007 22:16
Removing Microsoft Windows Media Player 11 Tim microsoft.public.windows.vista.music pictures video 2 05-02-2007 15:11
Microsoft releases test version of media player Steve General Technology News 0 04-30-2007 20:37
Revealing things Microsoft itself says about Media Player Adam Albright microsoft.public.windows.vista.general 0 04-15-2007 20:50




All times are GMT +1. The time now is 00:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120