Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No sound coming from imported audio

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-27-2007
Kim
 

Posts: n/a
No sound coming from imported audio
I made a movie a few weeks ago. I only imported .jpg and .wma files and
everything worked fine. Now, when I play the .wma files, there is no sound.
The files play fine in other applications on my computer. I am running on
Vista. Has anyone ran into this problem and know how to fix it, or atleast
some possible suggestions to check.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MovieMaker doesn't play imported video - only audio scarlettm microsoft.public.windows.vista.music pictures video 2 03-04-2008 09:05
no sound on video clip imported from digital camera naj microsoft.public.windows.vista.music pictures video 0 11-20-2007 10:26
I have no sound coming from dvd's Rogermac microsoft.public.windows.vista.music pictures video 1 10-15-2007 15:26
freezing screen no sound coming out either kettleonkel microsoft.public.windows.vista.performance maintenance 2 06-22-2007 14:22
[KB] When you use Sound Recorder to record audio in Windows Vista, the recorded audio may contain pops, clicks, or other distortions Alezito [MS MVP] microsoft.public.es.windowsvista 0 05-07-2007 23:22




All times are GMT +1. The time now is 06:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120