Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

i need help with the sound

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-24-2007
judy
 

Posts: n/a
i need help with the sound
hi
i need to know why i can hear a video clip i downloaded from my camera to my
vista pc , i can hear the sound in my camera but not in the pc, i checked the
volume and its all the way up. i need help please!!
--
judy
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-24-2007
Cal Bear '66
 

Posts: n/a
Re: i need help with the sound
Probably a codec issue.

Download the free little utility called GSpot (use Google) to analyze the clip.
It will tell you if you need a codec. You should also see if the camera
manufacturer has any Vista updates. What is the camera? What format (file
extension) is the file from the camera?

WARNING: Do NOT install a "codec pack" -- ONLY download and install specific
codecs as needed, and ONLY from the manufacturer of that specific codec.

A useful site regarding codecs:

http://www.fourcc.org/


I Bleed Blue and Gold
GO BEARS!


"judy" <judy_torres190@hotmail.com> wrote in message
news:0FAD09A1-5CBB-4439-9968-15F8F57B5774@microsoft.com...
> hi
> i need to know why i can hear a video clip i downloaded from my camera to my
> vista pc , i can hear the sound in my camera but not in the pc, i checked the
> volume and its all the way up. i need help please!!
> --
> judy



Reply With Quote
  #3 (permalink)  
Old 12-24-2007
judy
 

Posts: n/a
Re: i need help with the sound
thanks
my camera is canon power shot a550
i dont know the file extesion but i can see the videos but not hear some of
them
what should i do now?
thanks

--
judy


"Cal Bear '66" wrote:

> Probably a codec issue.
>
> Download the free little utility called GSpot (use Google) to analyze the clip.
> It will tell you if you need a codec. You should also see if the camera
> manufacturer has any Vista updates. What is the camera? What format (file
> extension) is the file from the camera?
>
> WARNING: Do NOT install a "codec pack" -- ONLY download and install specific
> codecs as needed, and ONLY from the manufacturer of that specific codec.
>
> A useful site regarding codecs:
>
> http://www.fourcc.org/
>
>
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "judy" <judy_torres190@hotmail.com> wrote in message
> news:0FAD09A1-5CBB-4439-9968-15F8F57B5774@microsoft.com...
> > hi
> > i need to know why i can hear a video clip i downloaded from my camera to my
> > vista pc , i can hear the sound in my camera but not in the pc, i checked the
> > volume and its all the way up. i need help please!!
> > --
> > judy

>
>

Reply With Quote
  #4 (permalink)  
Old 12-24-2007
Cal Bear '66
 

Posts: n/a
Re: i need help with the sound
It appears that the camera captures movies in Motion JPEG format -- of which, I
know nothing.

And Canon has no drivers.

Use GSpot and the codec site I gave you to see if you can find a solution.

In Control Panel (Classic view) > Folder Options, uncheck the option to hide
file extensions for know file types and then you should be able to see what type
of file (the last three letters after the dot).


I Bleed Blue and Gold
GO BEARS!


"judy" <judy_torres190@hotmail.com> wrote in message
news:1DC8C2F9-8FC8-49C5-A445-E3B71CBBA766@microsoft.com...
> thanks
> my camera is canon power shot a550
> i dont know the file extesion but i can see the videos but not hear some of
> them
> what should i do now?
> thanks
>
> --
> judy
>
>
> "Cal Bear '66" wrote:
>
>> Probably a codec issue.
>>
>> Download the free little utility called GSpot (use Google) to analyze the
>> clip.
>> It will tell you if you need a codec. You should also see if the camera
>> manufacturer has any Vista updates. What is the camera? What format (file
>> extension) is the file from the camera?
>>
>> WARNING: Do NOT install a "codec pack" -- ONLY download and install specific
>> codecs as needed, and ONLY from the manufacturer of that specific codec.
>>
>> A useful site regarding codecs:
>>
>> http://www.fourcc.org/
>>
>>
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "judy" <judy_torres190@hotmail.com> wrote in message
>> news:0FAD09A1-5CBB-4439-9968-15F8F57B5774@microsoft.com...
>> > hi
>> > i need to know why i can hear a video clip i downloaded from my camera to
>> > my
>> > vista pc , i can hear the sound in my camera but not in the pc, i checked
>> > the
>> > volume and its all the way up. i need help please!!
>> > --
>> > judy

>>
>>



Reply With Quote
  #5 (permalink)  
Old 12-25-2007
johan
 

Posts: n/a
Re: i need help with the sound

"judy" <judy_torres190@hotmail.com> schreef in bericht
news:1DC8C2F9-8FC8-49C5-A445-E3B71CBBA766@microsoft.com...
> thanks
> my camera is canon power shot a550
> i dont know the file extesion but i can see the videos but not hear some
> of
> them
> what should i do now?
> thanks
>
> --
> judy


It can't be the camera, it works fine here. Sure the mute on the camera is
off?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems - Vent, Xfire, Steam voice - no sound ZebraS microsoft.public.windows.vista hardware devices 3 05-08-2009 22:18
Article ID: 925811 You may not hear any sound when you play back a recording that was recorded by using the Sound Recorder application in Windows Vista KBArticles English 0 10-22-2007 20:00
Setting per Application Sound Output, or Per Sound Type Outputs... Michichael microsoft.public.windows.vista.general 0 09-24-2007 07:40
No sound from any application, but sound from WM11 music player. spaz microsoft.public.windows.vista.general 0 09-08-2007 17:38
Low sound from speakers and no windows sound on new vista =?Utf-8?B?S2FyZW4=?= microsoft.public.windows.vista hardware devices 2 03-24-2007 13:56




All times are GMT +1. The time now is 22:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120