Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Movie Maker - StoryBoard Won't Populate

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-14-2007
Curticat
 

Posts: n/a
Movie Maker - StoryBoard Won't Populate
I have a brand new HP media machine. I am able to import media (personal
photos) into the application, and view them in the right-hand panel. When
dragging to the Storyboard, nothing happens, but a mouse flicker. Same thing
with Copy and Paste, or Right Click <add to storyboard>. Additionally, the
program always opens with the last saved project, and will not load <Project
New>. It appears to load other saved projects, but bringing in only the
Title to the storyboard, and continues to display the previous project's list
of imported media. All of these steps work fine on my laptop, so I believe
that the Vista Home Premium Software is corrupted. My next step, unless
advised otherwise will be to do a full system re-install, but I really hate
to do that, as I really don't expect it to help if the original load has this
bug.
Any Ideas? Can the program be provided external from Vista, by Microsoft?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-14-2007
Invomemeext
 

Posts: n/a
Re: Movie Maker - StoryBoard Won't Populate

'Dating sex Barbados'
(http://yourpicsmovies.com/dating-sex...-barbados.html) dating
sex Barbados
'dating sex Belarus'
(http://yourpicsmovies.com/dating-sex...x-belarus.html)
'Dating sex Belarus'
(http://yourpicsmovies.com/dating-sex...x-belarus.html) dating
sex Belarus
'dating sex Belgium'
(http://yourpicsmovies.com/dating-sex...x-belgium.html)
'Dating sex Belgium'
(http://yourpicsmovies.com/dating-sex...x-belgium.html) dating
sex Belgium
'dating sex Belize'
(http://yourpicsmovies.com/dating-sex...ex-belize.html)
'Dating sex Belize'
(http://yourpicsmovies.com/dating-sex...ex-belize.html) dating
sex Belize
'dating sex Benin'
(http://yourpicsmovies.com/dating-sex...sex-benin.html)
'Dating sex Benin'
(http://yourpicsmovies.com/dating-sex...sex-benin.html) dating sex
Benin
'dating sex Bermuda'
(http://yourpicsmovies.com/dating-sex...x-bermuda.html)


--
Invomemeext
------------------------------------------------------------------------
Invomemeext's Profile: http://camcorderanswers.com/member.php?userid=6173
View this thread: http://camcorderanswers.com/showthread.php?t=4295

http://camcorderanswers.com

Reply With Quote
  #3 (permalink)  
Old 12-15-2007
epilmore
 

Posts: n/a
RE: Movie Maker - StoryBoard Won't Populate
I ran into this exact same problem with my new Dell laptop running
the Business Edition of Vista. The timeline never gets populated.

HELP!!

"Curticat" wrote:

> I have a brand new HP media machine. I am able to import media (personal
> photos) into the application, and view them in the right-hand panel. When
> dragging to the Storyboard, nothing happens, but a mouse flicker. Same thing
> with Copy and Paste, or Right Click <add to storyboard>. Additionally, the
> program always opens with the last saved project, and will not load <Project
> New>. It appears to load other saved projects, but bringing in only the
> Title to the storyboard, and continues to display the previous project's list
> of imported media. All of these steps work fine on my laptop, so I believe
> that the Vista Home Premium Software is corrupted. My next step, unless
> advised otherwise will be to do a full system re-install, but I really hate
> to do that, as I really don't expect it to help if the original load has this
> bug.
> Any Ideas? Can the program be provided external from Vista, by Microsoft?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't play storyboard on movie maker ShawnG microsoft.public.windows.vista.music pictures video 1 07-18-2008 04:26
windows movie maker i cant place my avi clip onto the storyboard tom young needs help microsoft.public.windows.vista.general 1 09-15-2007 02:17
Movie Maker v6 cannot drag files to storyboard turtle_lux microsoft.public.windows.vista.music pictures video 0 05-27-2007 12:23
Vista Movie Maker - Cannot add content to Timeline or Storyboard =?Utf-8?B?UjNp?= microsoft.public.windows.vista.music pictures video 2 05-13-2007 19:31
Vista Movie Maker Storyboard won't play in Preview viewer =?Utf-8?B?V0RNSUE=?= microsoft.public.windows.vista.music pictures video 0 03-14-2007 18:46




All times are GMT +1. The time now is 07:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120