Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Streaming ausio and video from Websites

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 03-01-2007
=?Utf-8?B?UkFEbWFu?=
 

Posts: n/a
Streaming ausio and video from Websites
I recently purchased a new laptop with Vista. The problem I have is when I
try to log into my Yahoo Lauchcast or SIRIUS online music, or CNN video
streams. Everything proceeds and looks normal, no error messages, but the
stream never connects, or at least I cannot hear anything. Dell support
logged into my PC and tried many things, but nothing worked. I can however
see and hear video from sites such as Fox News and YouTube. Thus far, I am
told that it may have to do with the Vista plug-ins. So, I downloaded a
Vista codec package, but it did not help. Is it possible Vista is so new
that some sites have not updated their streaming support? Yahoo did not even
list Vista as an option under Operating System.
Has anyone else had this issue? Please help.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-04-2007
=?Utf-8?B?a2VybWl0aA==?=
 

Posts: n/a
RE: Streaming ausio and video from Websites
RADman, I do not have any soulution to your problems, because I've have the
same thing that happend to me. I have been able to play embedded or streamed
content in Internet Explorer on my Vista Premium, but all of a sudden it
stopped to play the content. On some of the sites it will just show a message
"loading" like on this site:
http://www.microsoft.com/sverige/tec.../embed_hi.html
or on some sites it just shows the "x" letter in the upper left of the
window. Youtube and other flash-based sites will work fine, but none of the
other embedded media files. Still puzzles me why it has worked up until a
week ago. Maybe it could be an upgrade from Microsoft or maybe something that
I've installed.... Also I've tried to fiddle with the security settings in
IE making all Active X play and setting thes setting in all possible modes,
but none has worked... maybe it could be the
settings in the firewall... but I really hope some MS MVP jumps on and tell
us what is going on. I also dowloaded the Codec Pack but without success.
Did you find any solutions to this yet? Please tell me if so, or I really
hope I could get some help from the MS guys here...

/JJ


"RADman" wrote:

> I recently purchased a new laptop with Vista. The problem I have is when I
> try to log into my Yahoo Lauchcast or SIRIUS online music, or CNN video
> streams. Everything proceeds and looks normal, no error messages, but the
> stream never connects, or at least I cannot hear anything. Dell support
> logged into my PC and tried many things, but nothing worked. I can however
> see and hear video from sites such as Fox News and YouTube. Thus far, I am
> told that it may have to do with the Vista plug-ins. So, I downloaded a
> Vista codec package, but it did not help. Is it possible Vista is so new
> that some sites have not updated their streaming support? Yahoo did not even
> list Vista as an option under Operating System.
> Has anyone else had this issue? Please help.
>
>

Reply With Quote
  #3 (permalink)  
Old 03-07-2007
=?Utf-8?B?UkFEbWFu?=
 

Posts: n/a
RE: Streaming ausio and video from Websites
I really haven't tried anything else. I asked the "Geek Squad" at Best Buy,
but they said they will have to look at it. Others say it is just the
website not supporting the new Vista. Hopefully it will work out eventually
when thos websites update themselves. Seems all new PC/laptops have the
Vista as standard...can't get away from it. Thanks for replying...I thought
I was the only one with the problem.

"kermith" wrote:

> RADman, I do not have any soulution to your problems, because I've have the
> same thing that happend to me. I have been able to play embedded or streamed
> content in Internet Explorer on my Vista Premium, but all of a sudden it
> stopped to play the content. On some of the sites it will just show a message
> "loading" like on this site:
> http://www.microsoft.com/sverige/tec.../embed_hi.html
> or on some sites it just shows the "x" letter in the upper left of the
> window. Youtube and other flash-based sites will work fine, but none of the
> other embedded media files. Still puzzles me why it has worked up until a
> week ago. Maybe it could be an upgrade from Microsoft or maybe something that
> I've installed.... Also I've tried to fiddle with the security settings in
> IE making all Active X play and setting thes setting in all possible modes,
> but none has worked... maybe it could be the
> settings in the firewall... but I really hope some MS MVP jumps on and tell
> us what is going on. I also dowloaded the Codec Pack but without success.
> Did you find any solutions to this yet? Please tell me if so, or I really
> hope I could get some help from the MS guys here...
>
> /JJ
>
>
> "RADman" wrote:
>
> > I recently purchased a new laptop with Vista. The problem I have is when I
> > try to log into my Yahoo Lauchcast or SIRIUS online music, or CNN video
> > streams. Everything proceeds and looks normal, no error messages, but the
> > stream never connects, or at least I cannot hear anything. Dell support
> > logged into my PC and tried many things, but nothing worked. I can however
> > see and hear video from sites such as Fox News and YouTube. Thus far, I am
> > told that it may have to do with the Vista plug-ins. So, I downloaded a
> > Vista codec package, but it did not help. Is it possible Vista is so new
> > that some sites have not updated their streaming support? Yahoo did not even
> > list Vista as an option under Operating System.
> > Has anyone else had this issue? Please help.
> >
> >

Reply With Quote
  #4 (permalink)  
Old 04-02-2007
=?Utf-8?B?UmV5bm9sZHM=?=
 

Posts: n/a
RE: Streaming ausio and video from Websites
I too have that problem.......it is driving me crazy.......cannot hear music
on My Space or some places that have a video to watch.....plays the video but
cannot hear the audio........and all the security issues are driving me nuts
also.......and dont get me started on windows mail........not real impressed
with Vista as of yet......if ya hear of fixes .......let me
know........Microsoft website seems to ignoring Vista problems......you
cannot find anything about how to fix things ..........

"RADman" wrote:

> I recently purchased a new laptop with Vista. The problem I have is when I
> try to log into my Yahoo Lauchcast or SIRIUS online music, or CNN video
> streams. Everything proceeds and looks normal, no error messages, but the
> stream never connects, or at least I cannot hear anything. Dell support
> logged into my PC and tried many things, but nothing worked. I can however
> see and hear video from sites such as Fox News and YouTube. Thus far, I am
> told that it may have to do with the Vista plug-ins. So, I downloaded a
> Vista codec package, but it did not help. Is it possible Vista is so new
> that some sites have not updated their streaming support? Yahoo did not even
> list Vista as an option under Operating System.
> Has anyone else had this issue? Please help.
>
>

Reply With Quote
  #5 (permalink)  
Old 04-10-2007
=?Utf-8?B?V2VsY29tZSBCYWNr?=
 

Posts: n/a
RE: Streaming ausio and video from Websites
I have a new portable with Vista Home Premium and have the same problem with
TheStreet.com. Downloaded the Flash plugin and got one movie then it stopped
working again. Then later I got one more movie andit stopped working again.
You Tube works fine, ESPN and SI.com also.
--
BT


"RADman" wrote:

> I recently purchased a new laptop with Vista. The problem I have is when I
> try to log into my Yahoo Lauchcast or SIRIUS online music, or CNN video
> streams. Everything proceeds and looks normal, no error messages, but the
> stream never connects, or at least I cannot hear anything. Dell support
> logged into my PC and tried many things, but nothing worked. I can however
> see and hear video from sites such as Fox News and YouTube. Thus far, I am
> told that it may have to do with the Vista plug-ins. So, I downloaded a
> Vista codec package, but it did not help. Is it possible Vista is so new
> that some sites have not updated their streaming support? Yahoo did not even
> list Vista as an option under Operating System.
> Has anyone else had this issue? Please help.
>
>

Reply With Quote
  #6 (permalink)  
Old 04-30-2007
alexiakatz
 

Posts: n/a
RE: Streaming ausio and video from Websites
I just bought a eMachine with VISTA preloaded into it. I have the same
problems as well. No videos from CW, ABC, or Yahoo. EXTREMELY frustrating. No
error messages, they just don't play. Had I known I would have these kinds of
problems, I NEVER would have bought it and I have been telling everyone to
avoid it.

"RADman" wrote:

> I recently purchased a new laptop with Vista. The problem I have is when I
> try to log into my Yahoo Lauchcast or SIRIUS online music, or CNN video
> streams. Everything proceeds and looks normal, no error messages, but the
> stream never connects, or at least I cannot hear anything. Dell support
> logged into my PC and tried many things, but nothing worked. I can however
> see and hear video from sites such as Fox News and YouTube. Thus far, I am
> told that it may have to do with the Vista plug-ins. So, I downloaded a
> Vista codec package, but it did not help. Is it possible Vista is so new
> that some sites have not updated their streaming support? Yahoo did not even
> list Vista as an option under Operating System.
> Has anyone else had this issue? Please help.
>
>

Reply With Quote
  #7 (permalink)  
Old 05-04-2007
zachd [MSFT]
 

Posts: n/a
Re: Streaming ausio and video from Websites

Does the player show up correctly?
Does
http://zachd.com/pss/allbrowser.htm
show the player?
If the player shows up, if you click on it once (to activate it) and then
right-click on it, do you get the chance to select Error Details?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"alexiakatz" <alexiakatz@discussions.microsoft.com> wrote in message
news:0B18812E-6F5D-44DF-8E31-49DC42D2BC60@microsoft.com...
>I just bought a eMachine with VISTA preloaded into it. I have the same
> problems as well. No videos from CW, ABC, or Yahoo. EXTREMELY frustrating.
> No
> error messages, they just don't play. Had I known I would have these kinds
> of
> problems, I NEVER would have bought it and I have been telling everyone to
> avoid it.
>
> "RADman" wrote:
>
>> I recently purchased a new laptop with Vista. The problem I have is when
>> I
>> try to log into my Yahoo Lauchcast or SIRIUS online music, or CNN video
>> streams. Everything proceeds and looks normal, no error messages, but
>> the
>> stream never connects, or at least I cannot hear anything. Dell support
>> logged into my PC and tried many things, but nothing worked. I can
>> however
>> see and hear video from sites such as Fox News and YouTube. Thus far, I
>> am
>> told that it may have to do with the Vista plug-ins. So, I downloaded a
>> Vista codec package, but it did not help. Is it possible Vista is so new
>> that some sites have not updated their streaming support? Yahoo did not
>> even
>> list Vista as an option under Operating System.
>> Has anyone else had this issue? Please help.
>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 10:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120