Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Movie Maker

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-26-2007
=?Utf-8?B?RnJhbmNpcw==?=
 

Posts: n/a
Windows Movie Maker
Hello, I just purchased a Gateway Gm5420 with Vista premium. I have made two
movies on it, and I have had the same problem. when I arrange my clips of
video and pictures on the timeline, and I start adding transitions (mostly
crossfades), I lose the ability to play the timeline. If I remove the
transitions, I can play the video.
I did create a video, and the movie is fine. However, I would like to fine
tune the fades; which I cannot since I lose the ability to watch the video!!

I have tried saving the viedo before the lock up (lack of play of video
timeline), and then reopening, but it does not help.
I have 12 fades in the movie.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-27-2007
Graham Hughes
 

Posts: n/a
Re: Windows Movie Maker
Vist and MM use GPU to show transitions and effects. I've looked at your pc
specs and the graphics are onboard and share the ram. It only says up to
256mb of shared memory, so it may by default only have 64mb turned on.
Check and tell it to use all 256mb of shared ram and see if that works.

If not, then the pc will take a pci express graphic card, I would stronlgy
suggest you buy one with at least 256mb of memory if you intend to do more
video editing.

--

Graham Hughes
MVP Digital Media
www.myvideoproblems.com


"Francis" <Francis@discussions.microsoft.com> wrote in message
news:38C3FCE6-D686-44F9-AB2A-5605DD91F77E@microsoft.com...
> Hello, I just purchased a Gateway Gm5420 with Vista premium. I have made
> two
> movies on it, and I have had the same problem. when I arrange my clips of
> video and pictures on the timeline, and I start adding transitions (mostly
> crossfades), I lose the ability to play the timeline. If I remove the
> transitions, I can play the video.
> I did create a video, and the movie is fine. However, I would like to fine
> tune the fades; which I cannot since I lose the ability to watch the
> video!!
>
> I have tried saving the viedo before the lock up (lack of play of video
> timeline), and then reopening, but it does not help.
> I have 12 fades in the movie.



Reply With Quote
  #3 (permalink)  
Old 02-28-2007
=?Utf-8?B?TWFya1Q=?=
 

Posts: n/a
Re: Windows Movie Maker
I have simmilar problem with HP Pavilion a1720n with Intel GMA 950 integrated
graphic 224mb of shared memory. How to "tell it to use all 224mb of shared
ram"?

Thanks,

Mark

"Graham Hughes" wrote:

> Vist and MM use GPU to show transitions and effects. I've looked at your pc
> specs and the graphics are onboard and share the ram. It only says up to
> 256mb of shared memory, so it may by default only have 64mb turned on.
> Check and tell it to use all 256mb of shared ram and see if that works.
>
> If not, then the pc will take a pci express graphic card, I would stronlgy
> suggest you buy one with at least 256mb of memory if you intend to do more
> video editing.
>
> --
>
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.com
>
>
> "Francis" <Francis@discussions.microsoft.com> wrote in message
> news:38C3FCE6-D686-44F9-AB2A-5605DD91F77E@microsoft.com...
> > Hello, I just purchased a Gateway Gm5420 with Vista premium. I have made
> > two
> > movies on it, and I have had the same problem. when I arrange my clips of
> > video and pictures on the timeline, and I start adding transitions (mostly
> > crossfades), I lose the ability to play the timeline. If I remove the
> > transitions, I can play the video.
> > I did create a video, and the movie is fine. However, I would like to fine
> > tune the fades; which I cannot since I lose the ability to watch the
> > video!!
> >
> > I have tried saving the viedo before the lock up (lack of play of video
> > timeline), and then reopening, but it does not help.
> > I have 12 fades in the movie.

>
>
>

Reply With Quote
  #4 (permalink)  
Old 02-28-2007
=?Utf-8?B?TWFya1Q=?=
 

Posts: n/a
Re: Windows Movie Maker
Interestingly I have a simmilar problem with MM on my HP a1720n (Intel 950
integrated graphic card with 224mb shared memeory). How to "tell it" to use
all 224mb of shared ram?

Thanks,

Mark

PS. Sorry if this question has been posted twice. Had a truble to post it
first time.

"Graham Hughes" wrote:

> Vist and MM use GPU to show transitions and effects. I've looked at your pc
> specs and the graphics are onboard and share the ram. It only says up to
> 256mb of shared memory, so it may by default only have 64mb turned on.
> Check and tell it to use all 256mb of shared ram and see if that works.
>
> If not, then the pc will take a pci express graphic card, I would stronlgy
> suggest you buy one with at least 256mb of memory if you intend to do more
> video editing.
>
> --
>
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.com
>
>
> "Francis" <Francis@discussions.microsoft.com> wrote in message
> news:38C3FCE6-D686-44F9-AB2A-5605DD91F77E@microsoft.com...
> > Hello, I just purchased a Gateway Gm5420 with Vista premium. I have made
> > two
> > movies on it, and I have had the same problem. when I arrange my clips of
> > video and pictures on the timeline, and I start adding transitions (mostly
> > crossfades), I lose the ability to play the timeline. If I remove the
> > transitions, I can play the video.
> > I did create a video, and the movie is fine. However, I would like to fine
> > tune the fades; which I cannot since I lose the ability to watch the
> > video!!
> >
> > I have tried saving the viedo before the lock up (lack of play of video
> > timeline), and then reopening, but it does not help.
> > I have 12 fades in the movie.

>
>
>

Reply With Quote
  #5 (permalink)  
Old 02-28-2007
Graham Hughes
 

Posts: n/a
Re: Windows Movie Maker
It varies, but I think you need to boot into the bios when turning on the pc
and then look for the graphics card details.
I'll check when I can get to a pc with onboard graphics later if that's not
right.

--

Graham Hughes
MVP Digital Media
www.myvideoproblems.com


"MarkT" <MarkT@discussions.microsoft.com> wrote in message
news79D97AB-7102-462F-9248-A0F917586ADF@microsoft.com...
> Interestingly I have a simmilar problem with MM on my HP a1720n (Intel 950
> integrated graphic card with 224mb shared memeory). How to "tell it" to
> use
> all 224mb of shared ram?
>
> Thanks,
>
> Mark
>
> PS. Sorry if this question has been posted twice. Had a truble to post it
> first time.
>
> "Graham Hughes" wrote:
>
>> Vist and MM use GPU to show transitions and effects. I've looked at your
>> pc
>> specs and the graphics are onboard and share the ram. It only says up to
>> 256mb of shared memory, so it may by default only have 64mb turned on.
>> Check and tell it to use all 256mb of shared ram and see if that works.
>>
>> If not, then the pc will take a pci express graphic card, I would
>> stronlgy
>> suggest you buy one with at least 256mb of memory if you intend to do
>> more
>> video editing.
>>
>> --
>>
>> Graham Hughes
>> MVP Digital Media
>> www.myvideoproblems.com
>>
>>
>> "Francis" <Francis@discussions.microsoft.com> wrote in message
>> news:38C3FCE6-D686-44F9-AB2A-5605DD91F77E@microsoft.com...
>> > Hello, I just purchased a Gateway Gm5420 with Vista premium. I have
>> > made
>> > two
>> > movies on it, and I have had the same problem. when I arrange my clips
>> > of
>> > video and pictures on the timeline, and I start adding transitions
>> > (mostly
>> > crossfades), I lose the ability to play the timeline. If I remove the
>> > transitions, I can play the video.
>> > I did create a video, and the movie is fine. However, I would like to
>> > fine
>> > tune the fades; which I cannot since I lose the ability to watch the
>> > video!!
>> >
>> > I have tried saving the viedo before the lock up (lack of play of video
>> > timeline), and then reopening, but it does not help.
>> > I have 12 fades in the movie.

>>
>>
>>



Reply With Quote
  #6 (permalink)  
Old 02-28-2007
=?Utf-8?B?TWFya1Q=?=
 

Posts: n/a
Re: Windows Movie Maker
I found this link which confirms your suggestion. Will try it tonight. Thank
you for the tip. I hope it will resolve the black preview screen in MM after
adding transitions.
http://h10025.www1.hp.com/ewfrf/wc/g...cname=bph04502

Mark

"Graham Hughes" wrote:

> It varies, but I think you need to boot into the bios when turning on the pc
> and then look for the graphics card details.
> I'll check when I can get to a pc with onboard graphics later if that's not
> right.
>
> --
>
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.com
>
>
> "MarkT" <MarkT@discussions.microsoft.com> wrote in message
> news79D97AB-7102-462F-9248-A0F917586ADF@microsoft.com...
> > Interestingly I have a simmilar problem with MM on my HP a1720n (Intel 950
> > integrated graphic card with 224mb shared memeory). How to "tell it" to
> > use
> > all 224mb of shared ram?
> >
> > Thanks,
> >
> > Mark
> >
> > PS. Sorry if this question has been posted twice. Had a truble to post it
> > first time.
> >
> > "Graham Hughes" wrote:
> >
> >> Vist and MM use GPU to show transitions and effects. I've looked at your
> >> pc
> >> specs and the graphics are onboard and share the ram. It only says up to
> >> 256mb of shared memory, so it may by default only have 64mb turned on.
> >> Check and tell it to use all 256mb of shared ram and see if that works.
> >>
> >> If not, then the pc will take a pci express graphic card, I would
> >> stronlgy
> >> suggest you buy one with at least 256mb of memory if you intend to do
> >> more
> >> video editing.
> >>
> >> --
> >>
> >> Graham Hughes
> >> MVP Digital Media
> >> www.myvideoproblems.com
> >>
> >>
> >> "Francis" <Francis@discussions.microsoft.com> wrote in message
> >> news:38C3FCE6-D686-44F9-AB2A-5605DD91F77E@microsoft.com...
> >> > Hello, I just purchased a Gateway Gm5420 with Vista premium. I have
> >> > made
> >> > two
> >> > movies on it, and I have had the same problem. when I arrange my clips
> >> > of
> >> > video and pictures on the timeline, and I start adding transitions
> >> > (mostly
> >> > crossfades), I lose the ability to play the timeline. If I remove the
> >> > transitions, I can play the video.
> >> > I did create a video, and the movie is fine. However, I would like to
> >> > fine
> >> > tune the fades; which I cannot since I lose the ability to watch the
> >> > video!!
> >> >
> >> > I have tried saving the viedo before the lock up (lack of play of video
> >> > timeline), and then reopening, but it does not help.
> >> > I have 12 fades in the movie.
> >>
> >>
> >>

>
>
>

Reply With Quote
  #7 (permalink)  
Old 03-01-2007
=?Utf-8?B?TWFya1Q=?=
 

Posts: n/a
Re: Windows Movie Maker
Unfortunately selecting max amount of fixed memory for the graphic did not
help.

Mark


"Graham Hughes" wrote:

> It varies, but I think you need to boot into the bios when turning on the pc
> and then look for the graphics card details.
> I'll check when I can get to a pc with onboard graphics later if that's not
> right.
>
> --
>
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.com
>
>
> "MarkT" <MarkT@discussions.microsoft.com> wrote in message
> news79D97AB-7102-462F-9248-A0F917586ADF@microsoft.com...
> > Interestingly I have a simmilar problem with MM on my HP a1720n (Intel 950
> > integrated graphic card with 224mb shared memeory). How to "tell it" to
> > use
> > all 224mb of shared ram?
> >
> > Thanks,
> >
> > Mark
> >
> > PS. Sorry if this question has been posted twice. Had a truble to post it
> > first time.
> >
> > "Graham Hughes" wrote:
> >
> >> Vist and MM use GPU to show transitions and effects. I've looked at your
> >> pc
> >> specs and the graphics are onboard and share the ram. It only says up to
> >> 256mb of shared memory, so it may by default only have 64mb turned on.
> >> Check and tell it to use all 256mb of shared ram and see if that works.
> >>
> >> If not, then the pc will take a pci express graphic card, I would
> >> stronlgy
> >> suggest you buy one with at least 256mb of memory if you intend to do
> >> more
> >> video editing.
> >>
> >> --
> >>
> >> Graham Hughes
> >> MVP Digital Media
> >> www.myvideoproblems.com
> >>
> >>
> >> "Francis" <Francis@discussions.microsoft.com> wrote in message
> >> news:38C3FCE6-D686-44F9-AB2A-5605DD91F77E@microsoft.com...
> >> > Hello, I just purchased a Gateway Gm5420 with Vista premium. I have
> >> > made
> >> > two
> >> > movies on it, and I have had the same problem. when I arrange my clips
> >> > of
> >> > video and pictures on the timeline, and I start adding transitions
> >> > (mostly
> >> > crossfades), I lose the ability to play the timeline. If I remove the
> >> > transitions, I can play the video.
> >> > I did create a video, and the movie is fine. However, I would like to
> >> > fine
> >> > tune the fades; which I cannot since I lose the ability to watch the
> >> > video!!
> >> >
> >> > I have tried saving the viedo before the lock up (lack of play of video
> >> > timeline), and then reopening, but it does not help.
> >> > I have 12 fades in the movie.
> >>
> >>
> >>

>
>
>

Reply With Quote
  #8 (permalink)  
Old 03-01-2007
Graham Hughes
 

Posts: n/a
Re: Windows Movie Maker
I think it may mean a new graphics card then. Do you still have an old one
you can try in? Nvidia have better drivers than ati at present for vista, on
the whole,

--

Graham Hughes
MVP Digital Media
www.myvideoproblems.com


"MarkT" <MarkT@discussions.microsoft.com> wrote in message
news:7EFAEC34-2BFE-4CBD-A432-F3D0B8218FB6@microsoft.com...
> Unfortunately selecting max amount of fixed memory for the graphic did not
> help.
>
> Mark
>
>
> "Graham Hughes" wrote:
>
>> It varies, but I think you need to boot into the bios when turning on the
>> pc
>> and then look for the graphics card details.
>> I'll check when I can get to a pc with onboard graphics later if that's
>> not
>> right.
>>
>> --
>>
>> Graham Hughes
>> MVP Digital Media
>> www.myvideoproblems.com
>>
>>
>> "MarkT" <MarkT@discussions.microsoft.com> wrote in message
>> news79D97AB-7102-462F-9248-A0F917586ADF@microsoft.com...
>> > Interestingly I have a simmilar problem with MM on my HP a1720n (Intel
>> > 950
>> > integrated graphic card with 224mb shared memeory). How to "tell it" to
>> > use
>> > all 224mb of shared ram?
>> >
>> > Thanks,
>> >
>> > Mark
>> >
>> > PS. Sorry if this question has been posted twice. Had a truble to post
>> > it
>> > first time.
>> >
>> > "Graham Hughes" wrote:
>> >
>> >> Vist and MM use GPU to show transitions and effects. I've looked at
>> >> your
>> >> pc
>> >> specs and the graphics are onboard and share the ram. It only says up
>> >> to
>> >> 256mb of shared memory, so it may by default only have 64mb turned on.
>> >> Check and tell it to use all 256mb of shared ram and see if that
>> >> works.
>> >>
>> >> If not, then the pc will take a pci express graphic card, I would
>> >> stronlgy
>> >> suggest you buy one with at least 256mb of memory if you intend to do
>> >> more
>> >> video editing.
>> >>
>> >> --
>> >>
>> >> Graham Hughes
>> >> MVP Digital Media
>> >> www.myvideoproblems.com
>> >>
>> >>
>> >> "Francis" <Francis@discussions.microsoft.com> wrote in message
>> >> news:38C3FCE6-D686-44F9-AB2A-5605DD91F77E@microsoft.com...
>> >> > Hello, I just purchased a Gateway Gm5420 with Vista premium. I have
>> >> > made
>> >> > two
>> >> > movies on it, and I have had the same problem. when I arrange my
>> >> > clips
>> >> > of
>> >> > video and pictures on the timeline, and I start adding transitions
>> >> > (mostly
>> >> > crossfades), I lose the ability to play the timeline. If I remove
>> >> > the
>> >> > transitions, I can play the video.
>> >> > I did create a video, and the movie is fine. However, I would like
>> >> > to
>> >> > fine
>> >> > tune the fades; which I cannot since I lose the ability to watch the
>> >> > video!!
>> >> >
>> >> > I have tried saving the viedo before the lock up (lack of play of
>> >> > video
>> >> > timeline), and then reopening, but it does not help.
>> >> > I have 12 fades in the movie.
>> >>
>> >>
>> >>

>>
>>
>>



Reply With Quote
  #9 (permalink)  
Old 03-02-2007
=?Utf-8?B?TWFya1Q=?=
 

Posts: n/a
Re: Windows Movie Maker
Turned out that on systems running Windows Vista* Intels graphics driver
using DVMT will ignore the system BIOS settings for memory allocation. See
the folowing link (bottom of the page). My computer is using GMA 950 but I
assume it's the same idea as for X3000.

http://www.intel.com/cd/ids/develope...680.htm?page=3

"Graham Hughes" wrote:

> I think it may mean a new graphics card then. Do you still have an old one
> you can try in? Nvidia have better drivers than ati at present for vista, on
> the whole,
>
> --
>
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.com
>
>
> "MarkT" <MarkT@discussions.microsoft.com> wrote in message
> news:7EFAEC34-2BFE-4CBD-A432-F3D0B8218FB6@microsoft.com...
> > Unfortunately selecting max amount of fixed memory for the graphic did not
> > help.
> >
> > Mark
> >
> >
> > "Graham Hughes" wrote:
> >
> >> It varies, but I think you need to boot into the bios when turning on the
> >> pc
> >> and then look for the graphics card details.
> >> I'll check when I can get to a pc with onboard graphics later if that's
> >> not
> >> right.
> >>
> >> --
> >>
> >> Graham Hughes
> >> MVP Digital Media
> >> www.myvideoproblems.com
> >>
> >>
> >> "MarkT" <MarkT@discussions.microsoft.com> wrote in message
> >> news79D97AB-7102-462F-9248-A0F917586ADF@microsoft.com...
> >> > Interestingly I have a simmilar problem with MM on my HP a1720n (Intel
> >> > 950
> >> > integrated graphic card with 224mb shared memeory). How to "tell it" to
> >> > use
> >> > all 224mb of shared ram?
> >> >
> >> > Thanks,
> >> >
> >> > Mark
> >> >
> >> > PS. Sorry if this question has been posted twice. Had a truble to post
> >> > it
> >> > first time.
> >> >
> >> > "Graham Hughes" wrote:
> >> >
> >> >> Vist and MM use GPU to show transitions and effects. I've looked at
> >> >> your
> >> >> pc
> >> >> specs and the graphics are onboard and share the ram. It only says up
> >> >> to
> >> >> 256mb of shared memory, so it may by default only have 64mb turned on.
> >> >> Check and tell it to use all 256mb of shared ram and see if that
> >> >> works.
> >> >>
> >> >> If not, then the pc will take a pci express graphic card, I would
> >> >> stronlgy
> >> >> suggest you buy one with at least 256mb of memory if you intend to do
> >> >> more
> >> >> video editing.
> >> >>
> >> >> --
> >> >>
> >> >> Graham Hughes
> >> >> MVP Digital Media
> >> >> www.myvideoproblems.com
> >> >>
> >> >>
> >> >> "Francis" <Francis@discussions.microsoft.com> wrote in message
> >> >> news:38C3FCE6-D686-44F9-AB2A-5605DD91F77E@microsoft.com...
> >> >> > Hello, I just purchased a Gateway Gm5420 with Vista premium. I have
> >> >> > made
> >> >> > two
> >> >> > movies on it, and I have had the same problem. when I arrange my
> >> >> > clips
> >> >> > of
> >> >> > video and pictures on the timeline, and I start adding transitions
> >> >> > (mostly
> >> >> > crossfades), I lose the ability to play the timeline. If I remove
> >> >> > the
> >> >> > transitions, I can play the video.
> >> >> > I did create a video, and the movie is fine. However, I would like
> >> >> > to
> >> >> > fine
> >> >> > tune the fades; which I cannot since I lose the ability to watch the
> >> >> > video!!
> >> >> >
> >> >> > I have tried saving the viedo before the lock up (lack of play of
> >> >> > video
> >> >> > timeline), and then reopening, but it does not help.
> >> >> > I have 12 fades in the movie.
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: Windows Movie Maker - Green Strip Problem =?Utf-8?B?RGF2ZSBLaW5kZXI=?= microsoft.public.windows.vista.music pictures video 4 06-29-2009 22:13
Windows Movie Maker crashes while rending video =?Utf-8?B?c3B5ZDRy?= microsoft.public.windows.vista.music pictures video 39 05-07-2009 21:13
Windows Movie Maker Question =?Utf-8?B?U3Rhcg==?= microsoft.public.windows.vista.music pictures video 1 04-15-2007 02:46
DVD Maker and Movie Maker issues =?Utf-8?B?TWlrZQ==?= microsoft.public.windows.vista.music pictures video 2 01-31-2007 23:55
Movie maker doesn't load in Vista Buisness Sam microsoft.public.windows.vista.music pictures video 8 01-31-2007 16:50




All times are GMT +1. The time now is 08:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120