Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Quicktime problem

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-25-2007
bob
 

Posts: n/a
Quicktime problem
I have installed the latest version 7.1.3
however whenever I go to QuickTime/movie trailers/
and play anything there is no audio.

I have vista home premium.

any solutions?


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-26-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: Quicktime problem
Is the audio OK on every other application?
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"bob" <bob@bob.com> wrote in message
news:5A0748EF-D90B-4FA0-AD01-A95F4ED2CC68@microsoft.com...
>I have installed the latest version 7.1.3
> however whenever I go to QuickTime/movie trailers/
> and play anything there is no audio.
>
> I have vista home premium.
>
> any solutions?
>
>


Reply With Quote
  #3 (permalink)  
Old 02-26-2007
bob
 

Posts: n/a
Re: Quicktime problem
Yes

"Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
news:egBHXmTWHHA.1036@TK2MSFTNGP03.phx.gbl...
> Is the audio OK on every other application?
> --
> Cari (MS-MVP)
> Windows Technologies - Printing & Imaging
> http://www.coribright.com/windows
>
> "bob" <bob@bob.com> wrote in message
> news:5A0748EF-D90B-4FA0-AD01-A95F4ED2CC68@microsoft.com...
>>I have installed the latest version 7.1.3
>> however whenever I go to QuickTime/movie trailers/
>> and play anything there is no audio.
>>
>> I have vista home premium.
>>
>> any solutions?
>>
>>

>

Reply With Quote
  #4 (permalink)  
Old 02-27-2007
Ejr49
 

Posts: n/a
Re: Quicktime problem - Vista still in Public Beta?
I had the same problem and contacted Microsoft support. They said to remove
Quicktime and contact Apple and to ask them for a Vista version of the
product.

I removed Quicktime and some of my sound problems corrected themselves but
in the meantime I still have intermittent sound problems and my wife cannot
use ITunes. And to top it off, today I got a message that my WMP music
database was corrupted and would have to be rebuilt.

Eric


"bob" <bob@bob.com> wrote in message
news:77B0E950-D367-4301-8469-9FFBACCB9256@microsoft.com...
> Yes
>
> "Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
> news:egBHXmTWHHA.1036@TK2MSFTNGP03.phx.gbl...
>> Is the audio OK on every other application?
>> --
>> Cari (MS-MVP)
>> Windows Technologies - Printing & Imaging
>> http://www.coribright.com/windows
>>
>> "bob" <bob@bob.com> wrote in message
>> news:5A0748EF-D90B-4FA0-AD01-A95F4ED2CC68@microsoft.com...
>>>I have installed the latest version 7.1.3
>>> however whenever I go to QuickTime/movie trailers/
>>> and play anything there is no audio.
>>>
>>> I have vista home premium.
>>>
>>> any solutions?
>>>
>>>

>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista POP3 Major Problem - Help MS =?Utf-8?B?TWF0dF9Hc3k=?= microsoft.public.windows.vista.mail 11 04-10-2007 13:48
Napster Problem on Vista Enterprise =?Utf-8?B?Q2hyaXM=?= microsoft.public.windows.vista.music pictures video 1 04-01-2007 01:20
Media Center has stopped working =?Utf-8?B?UmljaA==?= microsoft.public.windows.vista.music pictures video 5 02-16-2007 17:37
Re: Vista POP3 Major Problem - Help MS Steve Cochran microsoft.public.windows.vista.mail 11 02-10-2007 02:09
Sound Problem with Wireless Card Chris microsoft.public.windows.vista.music pictures video 1 12-24-2006 23:53




All times are GMT +1. The time now is 19:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120