Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

mms-protocol not opening anymore

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-25-2007
=?Utf-8?B?RGFudGU=?=
 

Posts: n/a
mms-protocol not opening anymore
For some reason the mms-protocol isnt linked to the media player anymore. In
the menu where I can link certain file-extensions and protocols there is no
mms entry. It worked just fine a few days ago, but now its suddenly showing
error messages. When I try to open it in IE and search for ways to open it
says:

Protocol Type: mms
Description: UnKnown
Windows does not recognize this Protocol.

So I have to copy the URL manually and open it myself with the Windows Media
Player. I'm using the german Version of Vista with every Update (except the
last defender update) installed.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-25-2007
Dale
 

Posts: n/a
Re: mms-protocol not opening anymore
Are you sure it worked? Is this in WMP 11? As far as I know, WMP 11
doesn't support mms at all. WMP 10 did.

Seems to me that Microsoft doesn't like the free sharing of videos from cell
phones. They can't be DRM'd.

Dale

"Dante" <Dante@discussions.microsoft.com> wrote in message
news:FECCA273-52AB-4E55-A5DE-7FFE1D462DD1@microsoft.com...
> For some reason the mms-protocol isnt linked to the media player anymore.
> In
> the menu where I can link certain file-extensions and protocols there is
> no
> mms entry. It worked just fine a few days ago, but now its suddenly
> showing
> error messages. When I try to open it in IE and search for ways to open it
> says:
>
> Protocol Type: mms
> Description: UnKnown
> Windows does not recognize this Protocol.
>
> So I have to copy the URL manually and open it myself with the Windows
> Media
> Player. I'm using the german Version of Vista with every Update (except
> the
> last defender update) installed.


Reply With Quote
  #3 (permalink)  
Old 02-25-2007
zachd [MSFT]
 

Posts: n/a
Re: mms-protocol not opening anymore

MMS is a rollover protocol only. It was deprecated back in 2003, and
generally removed in 2006. There should never be any direct links to MMS
URLs - this has never been supported. MMS links would be wrapped by ASX
files as appropriate.

What context are you seeing direct links to MMS URLs? That was always bad
practice, since it would break third party browsers.

So, yes, "mms://blah" should work *within* WMP, since it will roll over to
RTSP or HTTP. But it's never been supported to directly link to MMS, so
what you're doing should be some special usage. You could probably
recreate the shell association for MMS if you really want to, but ... it's
just been bad practice since day one. Sorry: David liked this idea, but
since it broke Opera and Netscape scenarios, I had to nix it waaaaaay back
when ('97 or so?).

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Dante" <Dante@discussions.microsoft.com> wrote in message
news:FECCA273-52AB-4E55-A5DE-7FFE1D462DD1@microsoft.com...
> For some reason the mms-protocol isnt linked to the media player anymore.
> In
> the menu where I can link certain file-extensions and protocols there is
> no
> mms entry. It worked just fine a few days ago, but now its suddenly
> showing
> error messages. When I try to open it in IE and search for ways to open it
> says:
>
> Protocol Type: mms
> Description: UnKnown
> Windows does not recognize this Protocol.
>
> So I have to copy the URL manually and open it myself with the Windows
> Media
> Player. I'm using the german Version of Vista with every Update (except
> the
> last defender update) installed.



Reply With Quote
  #4 (permalink)  
Old 02-26-2007
=?Utf-8?B?UmVnZ2ll?=
 

Posts: n/a
RE: mms-protocol not opening anymore
I have the same problem with mms files not being reconized anymore. Is there
ANY workaround? Or am I just a victim of Vista?

"Dante" wrote:

> For some reason the mms-protocol isnt linked to the media player anymore. In
> the menu where I can link certain file-extensions and protocols there is no
> mms entry. It worked just fine a few days ago, but now its suddenly showing
> error messages. When I try to open it in IE and search for ways to open it
> says:
>
> Protocol Type: mms
> Description: UnKnown
> Windows does not recognize this Protocol.
>
> So I have to copy the URL manually and open it myself with the Windows Media
> Player. I'm using the german Version of Vista with every Update (except the
> last defender update) installed.

Reply With Quote
  #5 (permalink)  
Old 03-05-2007
=?Utf-8?B?S3Jpc3Rpbg==?=
 

Posts: n/a
RE: mms-protocol not opening anymore
I also have the same exact problem with the mms files in Vista. When I try
to open them, I get:

> > Protocol Type: mms
> > Description: UnKnown
> > Windows does not recognize this Protocol.


Any advice?

Kristin

"Reggie" wrote:

> I have the same problem with mms files not being reconized anymore. Is there
> ANY workaround? Or am I just a victim of Vista?
>
> "Dante" wrote:
>
> > For some reason the mms-protocol isnt linked to the media player anymore. In
> > the menu where I can link certain file-extensions and protocols there is no
> > mms entry. It worked just fine a few days ago, but now its suddenly showing
> > error messages. When I try to open it in IE and search for ways to open it
> > says:
> >
> > Protocol Type: mms
> > Description: UnKnown
> > Windows does not recognize this Protocol.
> >
> > So I have to copy the URL manually and open it myself with the Windows Media
> > Player. I'm using the german Version of Vista with every Update (except the
> > last defender update) installed.

Reply With Quote
  #6 (permalink)  
Old 03-05-2007
zachd [MSFT]
 

Posts: n/a
Re: mms-protocol not opening anymore

Why are you directly trying to open MMS URLs?

To quote my other post:
===
MMS is a rollover protocol only. It was deprecated back in 2003, and
generally removed in 2006. There should never be any direct links to MMS
URLs - this has never been supported. MMS links would be wrapped by ASX
files as appropriate.

What context are you seeing direct links to MMS URLs? That was always bad
practice, since it would break third party browsers.

So, yes, "mms://blah" should work *within* WMP, since it will roll over to
RTSP or HTTP. But it's never been supported to directly link to MMS, so
what you're doing should be some special usage. You could probably
recreate the shell association for MMS if you really want to, but ... it's
just been bad practice since day one. Sorry: David liked this idea, but
since it broke Opera and Netscape scenarios, I had to nix it waaaaaay back
when ('97 or so?).
====

So: you should be able to open this link from within Windows Media Player.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Kristin" <Kristin@discussions.microsoft.com> wrote in message
news:433D0186-1AB2-41D5-87B3-5B6D52E3DD18@microsoft.com...
>I also have the same exact problem with the mms files in Vista. When I try
> to open them, I get:
>
>> > Protocol Type: mms
>> > Description: UnKnown
>> > Windows does not recognize this Protocol.

>
> Any advice?
>
> Kristin
>
> "Reggie" wrote:
>
>> I have the same problem with mms files not being reconized anymore. Is
>> there
>> ANY workaround? Or am I just a victim of Vista?
>>
>> "Dante" wrote:
>>
>> > For some reason the mms-protocol isnt linked to the media player
>> > anymore. In
>> > the menu where I can link certain file-extensions and protocols there
>> > is no
>> > mms entry. It worked just fine a few days ago, but now its suddenly
>> > showing
>> > error messages. When I try to open it in IE and search for ways to open
>> > it
>> > says:
>> >
>> > Protocol Type: mms
>> > Description: UnKnown
>> > Windows does not recognize this Protocol.
>> >
>> > So I have to copy the URL manually and open it myself with the Windows
>> > Media
>> > Player. I'm using the german Version of Vista with every Update (except
>> > the
>> > last defender update) installed.



Reply With Quote
  #7 (permalink)  
Old 03-05-2007
=?Utf-8?B?aVBvc3RpYw==?=
 

Posts: n/a
RE: mms-protocol not opening anymore
i know this might sound very stupid)) but what i figured out. copy that
mss:// link and change the mms:// to http:// and paste it into your browser
and it will ask if you want to open it with the WMP. open it and enjoy.

i'm sure there is a better way to fix it in Vista, but so far this is my
modest contribution
Reply With Quote
  #8 (permalink)  
Old 03-07-2007
=?Utf-8?B?dGd3YWxsYmFuaw==?=
 

Posts: n/a
Re: mms-protocol not opening anymore
I have the same problem. You ask in what context am I trying to open mms
files. In my case I use the Daily Telegraph as my Home Page ( I know it's
sad ) at www.telegraph.co.uk They have video news clips displayed on the left
of the page and when you click on these you get the error messages already
mentioned. Just seems odd - you'd think organisations like this could get
their acts together.

"zachd [MSFT]" wrote:

>
> Why are you directly trying to open MMS URLs?
>
> To quote my other post:
> ===
> MMS is a rollover protocol only. It was deprecated back in 2003, and
> generally removed in 2006. There should never be any direct links to MMS
> URLs - this has never been supported. MMS links would be wrapped by ASX
> files as appropriate.
>
> What context are you seeing direct links to MMS URLs? That was always bad
> practice, since it would break third party browsers.
>
> So, yes, "mms://blah" should work *within* WMP, since it will roll over to
> RTSP or HTTP. But it's never been supported to directly link to MMS, so
> what you're doing should be some special usage. You could probably
> recreate the shell association for MMS if you really want to, but ... it's
> just been bad practice since day one. Sorry: David liked this idea, but
> since it broke Opera and Netscape scenarios, I had to nix it waaaaaay back
> when ('97 or so?).
> ====
>
> So: you should be able to open this link from within Windows Media Player.
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "Kristin" <Kristin@discussions.microsoft.com> wrote in message
> news:433D0186-1AB2-41D5-87B3-5B6D52E3DD18@microsoft.com...
> >I also have the same exact problem with the mms files in Vista. When I try
> > to open them, I get:
> >
> >> > Protocol Type: mms
> >> > Description: UnKnown
> >> > Windows does not recognize this Protocol.

> >
> > Any advice?
> >
> > Kristin
> >
> > "Reggie" wrote:
> >
> >> I have the same problem with mms files not being reconized anymore. Is
> >> there
> >> ANY workaround? Or am I just a victim of Vista?
> >>
> >> "Dante" wrote:
> >>
> >> > For some reason the mms-protocol isnt linked to the media player
> >> > anymore. In
> >> > the menu where I can link certain file-extensions and protocols there
> >> > is no
> >> > mms entry. It worked just fine a few days ago, but now its suddenly
> >> > showing
> >> > error messages. When I try to open it in IE and search for ways to open
> >> > it
> >> > says:
> >> >
> >> > Protocol Type: mms
> >> > Description: UnKnown
> >> > Windows does not recognize this Protocol.
> >> >
> >> > So I have to copy the URL manually and open it myself with the Windows
> >> > Media
> >> > Player. I'm using the german Version of Vista with every Update (except
> >> > the
> >> > last defender update) installed.

>
>
>

Reply With Quote
  #9 (permalink)  
Old 03-07-2007
zachd [MSFT]
 

Posts: n/a
Re: mms-protocol not opening anymore

I didn't have any problems clicking on the "Audio & Video" links on the
right and watching the videos about the "Survivors flee wreck", "Campaigners
jailed", and "42-stone mother".

Is there some other video news clips option I'm missing? I didn't see any
MMS URLs at all on the page. IE should show text of what the link is on the
Status bar on the bottom: does it say it's an MMS URL... ?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"tgwallbank" <tgwallbank@discussions.microsoft.com> wrote in message
newsCC9EFB2-E90B-4BD2-823C-D7CE484240BC@microsoft.com...
>I have the same problem. You ask in what context am I trying to open mms
> files. In my case I use the Daily Telegraph as my Home Page ( I know
> it's
> sad ) at www.telegraph.co.uk They have video news clips displayed on the
> left
> of the page and when you click on these you get the error messages already
> mentioned. Just seems odd - you'd think organisations like this could get
> their acts together.
>
> "zachd [MSFT]" wrote:
>
>>
>> Why are you directly trying to open MMS URLs?
>>
>> To quote my other post:
>> ===
>> MMS is a rollover protocol only. It was deprecated back in 2003, and
>> generally removed in 2006. There should never be any direct links to MMS
>> URLs - this has never been supported. MMS links would be wrapped by ASX
>> files as appropriate.
>>
>> What context are you seeing direct links to MMS URLs? That was always
>> bad
>> practice, since it would break third party browsers.
>>
>> So, yes, "mms://blah" should work *within* WMP, since it will roll over
>> to
>> RTSP or HTTP. But it's never been supported to directly link to MMS, so
>> what you're doing should be some special usage. You could probably
>> recreate the shell association for MMS if you really want to, but ...
>> it's
>> just been bad practice since day one. Sorry: David liked this idea, but
>> since it broke Opera and Netscape scenarios, I had to nix it waaaaaay
>> back
>> when ('97 or so?).
>> ====
>>
>> So: you should be able to open this link from within Windows Media
>> Player.
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>>
>> "Kristin" <Kristin@discussions.microsoft.com> wrote in message
>> news:433D0186-1AB2-41D5-87B3-5B6D52E3DD18@microsoft.com...
>> >I also have the same exact problem with the mms files in Vista. When I
>> >try
>> > to open them, I get:
>> >
>> >> > Protocol Type: mms
>> >> > Description: UnKnown
>> >> > Windows does not recognize this Protocol.
>> >
>> > Any advice?
>> >
>> > Kristin
>> >
>> > "Reggie" wrote:
>> >
>> >> I have the same problem with mms files not being reconized anymore.
>> >> Is
>> >> there
>> >> ANY workaround? Or am I just a victim of Vista?
>> >>
>> >> "Dante" wrote:
>> >>
>> >> > For some reason the mms-protocol isnt linked to the media player
>> >> > anymore. In
>> >> > the menu where I can link certain file-extensions and protocols
>> >> > there
>> >> > is no
>> >> > mms entry. It worked just fine a few days ago, but now its suddenly
>> >> > showing
>> >> > error messages. When I try to open it in IE and search for ways to
>> >> > open
>> >> > it
>> >> > says:
>> >> >
>> >> > Protocol Type: mms
>> >> > Description: UnKnown
>> >> > Windows does not recognize this Protocol.
>> >> >
>> >> > So I have to copy the URL manually and open it myself with the
>> >> > Windows
>> >> > Media
>> >> > Player. I'm using the german Version of Vista with every Update
>> >> > (except
>> >> > the
>> >> > last defender update) installed.

>>
>>
>>



Reply With Quote
  #10 (permalink)  
Old 03-07-2007
=?Utf-8?B?dGd3YWxsYmFuaw==?=
 

Posts: n/a
Re: mms-protocol not opening anymore
Thanks for your reply. Your not going to believe this but Telegraph.co.uk
have altered the protocol they used. This morning, as on many months
previous, the videos refused to load and the status bar did indeed show a mms
url. Tonight all is revealed. They must have realised mms and vista don't mix.

"zachd [MSFT]" wrote:

>
> I didn't have any problems clicking on the "Audio & Video" links on the
> right and watching the videos about the "Survivors flee wreck", "Campaigners
> jailed", and "42-stone mother".
>
> Is there some other video news clips option I'm missing? I didn't see any
> MMS URLs at all on the page. IE should show text of what the link is on the
> Status bar on the bottom: does it say it's an MMS URL... ?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "tgwallbank" <tgwallbank@discussions.microsoft.com> wrote in message
> newsCC9EFB2-E90B-4BD2-823C-D7CE484240BC@microsoft.com...
> >I have the same problem. You ask in what context am I trying to open mms
> > files. In my case I use the Daily Telegraph as my Home Page ( I know
> > it's
> > sad ) at www.telegraph.co.uk They have video news clips displayed on the
> > left
> > of the page and when you click on these you get the error messages already
> > mentioned. Just seems odd - you'd think organisations like this could get
> > their acts together.
> >
> > "zachd [MSFT]" wrote:
> >
> >>
> >> Why are you directly trying to open MMS URLs?
> >>
> >> To quote my other post:
> >> ===
> >> MMS is a rollover protocol only. It was deprecated back in 2003, and
> >> generally removed in 2006. There should never be any direct links to MMS
> >> URLs - this has never been supported. MMS links would be wrapped by ASX
> >> files as appropriate.
> >>
> >> What context are you seeing direct links to MMS URLs? That was always
> >> bad
> >> practice, since it would break third party browsers.
> >>
> >> So, yes, "mms://blah" should work *within* WMP, since it will roll over
> >> to
> >> RTSP or HTTP. But it's never been supported to directly link to MMS, so
> >> what you're doing should be some special usage. You could probably
> >> recreate the shell association for MMS if you really want to, but ...
> >> it's
> >> just been bad practice since day one. Sorry: David liked this idea, but
> >> since it broke Opera and Netscape scenarios, I had to nix it waaaaaay
> >> back
> >> when ('97 or so?).
> >> ====
> >>
> >> So: you should be able to open this link from within Windows Media
> >> Player.
> >>
> >> --
> >> Speaking for myself only.
> >> See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >> --
> >>
> >> "Kristin" <Kristin@discussions.microsoft.com> wrote in message
> >> news:433D0186-1AB2-41D5-87B3-5B6D52E3DD18@microsoft.com...
> >> >I also have the same exact problem with the mms files in Vista. When I
> >> >try
> >> > to open them, I get:
> >> >
> >> >> > Protocol Type: mms
> >> >> > Description: UnKnown
> >> >> > Windows does not recognize this Protocol.
> >> >
> >> > Any advice?
> >> >
> >> > Kristin
> >> >
> >> > "Reggie" wrote:
> >> >
> >> >> I have the same problem with mms files not being reconized anymore.
> >> >> Is
> >> >> there
> >> >> ANY workaround? Or am I just a victim of Vista?
> >> >>
> >> >> "Dante" wrote:
> >> >>
> >> >> > For some reason the mms-protocol isnt linked to the media player
> >> >> > anymore. In
> >> >> > the menu where I can link certain file-extensions and protocols
> >> >> > there
> >> >> > is no
> >> >> > mms entry. It worked just fine a few days ago, but now its suddenly
> >> >> > showing
> >> >> > error messages. When I try to open it in IE and search for ways to
> >> >> > open
> >> >> > it
> >> >> > says:
> >> >> >
> >> >> > Protocol Type: mms
> >> >> > Description: UnKnown
> >> >> > Windows does not recognize this Protocol.
> >> >> >
> >> >> > So I have to copy the URL manually and open it myself with the
> >> >> > Windows
> >> >> > Media
> >> >> > Player. I'm using the german Version of Vista with every Update
> >> >> > (except
> >> >> > the
> >> >> > last defender update) installed.
> >>
> >>
> >>

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening the Messages in windowsMail.msmessagestore kandas.soft@gmail.com microsoft.public.windows.vista.mail 2 02-27-2007 06:05
Changing MAILTO protocol Cyn microsoft.public.windows.vista.mail 3 02-27-2007 03:44
opening attachments with powerpoint Judy and Arne Pfeiff microsoft.public.windows.vista.mail 1 02-26-2007 16:36
Please help me in opening the Messages table in windowsmail.msmessagestore file kandas.soft@gmail.com microsoft.public.windows.vista.mail 0 02-26-2007 11:27
Slow Opening Reply window and runtime error deleting contacts =?Utf-8?B?d2ViZ3V5NjI=?= microsoft.public.windows.vista.mail 1 02-14-2007 19:49




All times are GMT +1. The time now is 06:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120