Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Streaming video with Media player 11

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-25-2007
=?Utf-8?B?R2VuZTg1?=
 

Posts: n/a
Streaming video with Media player 11
I am having problems with Media player 11 steaming video. When clicking on a
..wmv file in IE 7 the file always wants to download and not play. I have
checked all the settings with Media player 11 and all settings are set to be
the default settings. Media player 11 did steam video until I installed Much
Music player. I reset all settings back after doing this but can't get it to
work.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2007
Phil
 

Posts: n/a
Re: Streaming video with Media player 11
Mine did the same after I installed Real Player & QuickTime, I had a look
into 'default programs', there's about four sections there, not sure which
did the trick but I believe it was 'set program access & computer defaults,
I think if you set windows media player as default player that may do the
trick, something in there did it for me,
Phil.

"Gene85" <Gene85@discussions.microsoft.com> wrote in message
news:F8BD2339-2646-4B98-BFDB-957BB1EF275B@microsoft.com...
>I am having problems with Media player 11 steaming video. When clicking on
>a
> .wmv file in IE 7 the file always wants to download and not play. I have
> checked all the settings with Media player 11 and all settings are set to
> be
> the default settings. Media player 11 did steam video until I installed
> Much
> Music player. I reset all settings back after doing this but can't get it
> to
> work.


Reply With Quote
  #3 (permalink)  
Old 02-28-2007
=?Utf-8?B?R2VuZTg1?=
 

Posts: n/a
Re: Streaming video with Media player 11
Thanks that did the trick!

"Phil" wrote:

> Mine did the same after I installed Real Player & QuickTime, I had a look
> into 'default programs', there's about four sections there, not sure which
> did the trick but I believe it was 'set program access & computer defaults,
> I think if you set windows media player as default player that may do the
> trick, something in there did it for me,
> Phil.
>
> "Gene85" <Gene85@discussions.microsoft.com> wrote in message
> news:F8BD2339-2646-4B98-BFDB-957BB1EF275B@microsoft.com...
> >I am having problems with Media player 11 steaming video. When clicking on
> >a
> > .wmv file in IE 7 the file always wants to download and not play. I have
> > checked all the settings with Media player 11 and all settings are set to
> > be
> > the default settings. Media player 11 did steam video until I installed
> > Much
> > Music player. I reset all settings back after doing this but can't get it
> > to
> > work.

>
>

Reply With Quote
  #4 (permalink)  
Old 03-04-2007
=?Utf-8?B?a2VybWl0aA==?=
 

Posts: n/a
Re: Streaming video with Media player 11
Phil, please tell me where you find the "default programs"? This problem
drives me crazy, and I really don't know what you mean...

Regards
JJ
Reply With Quote
  #5 (permalink)  
Old 03-06-2007
zachd [MSFT]
 

Posts: n/a
Re: Streaming video with Media player 11

Default Programs is on the Start menu just above "Help and Support". =)

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"kermith" <kermith@discussions.microsoft.com> wrote in message
news:C9D4CF6B-2EA8-45ED-AB6A-7D9AB7BD9CC6@microsoft.com...
> Phil, please tell me where you find the "default programs"? This problem
> drives me crazy, and I really don't know what you mean...
>
> Regards
> JJ



Reply With Quote
  #6 (permalink)  
Old 03-08-2007
=?Utf-8?B?a2VybWl0aA==?=
 

Posts: n/a
Re: Streaming video with Media player 11
Hehe, thanks for you reply, I found the baby, but it's still not working...

/JJ

"zachd [MSFT]" wrote:

>
> Default Programs is on the Start menu just above "Help and Support". =)
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "kermith" <kermith@discussions.microsoft.com> wrote in message
> news:C9D4CF6B-2EA8-45ED-AB6A-7D9AB7BD9CC6@microsoft.com...
> > Phil, please tell me where you find the "default programs"? This problem
> > drives me crazy, and I really don't know what you mean...
> >
> > Regards
> > JJ

>
>
>

Reply With Quote
  #7 (permalink)  
Old 03-09-2007
=?Utf-8?B?UmV5bm9sZHM=?=
 

Posts: n/a
Re: Streaming video with Media player 11
does the same thing to me also (the download thingy).........argh!!!!!!!! I
have set default and even did a system restore..........nothing
helps!!!!!!!!!!!!! I cannot hear the music playing on my website
either.............not only is the bugs not out of Vista, but it is clear
Media Player 11 is buggy and so is IE7...........and there is just
wayyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy to much security going on
here...........if you figure something out please let me know!!!!!!!!!!!!!!

"kermith" wrote:

> Hehe, thanks for you reply, I found the baby, but it's still not working...
>
> /JJ
>
> "zachd [MSFT]" wrote:
>
> >
> > Default Programs is on the Start menu just above "Help and Support". =)
> >
> > --
> > Speaking for myself only.
> > See http://zachd.com/pss/pss.html for some helpful WMP info.
> > This posting is provided "AS IS" with no warranties, and confers no rights.
> > --
> > "kermith" <kermith@discussions.microsoft.com> wrote in message
> > news:C9D4CF6B-2EA8-45ED-AB6A-7D9AB7BD9CC6@microsoft.com...
> > > Phil, please tell me where you find the "default programs"? This problem
> > > drives me crazy, and I really don't know what you mean...
> > >
> > > Regards
> > > JJ

> >
> >
> >

Reply With Quote
  #8 (permalink)  
Old 03-09-2007
=?Utf-8?B?UmV5bm9sZHM=?=
 

Posts: n/a
Re: Streaming video with Media player 11
does the same thing to me also (the download thingy).........argh!!!!!!!! I
have set default and even did a system restore..........nothing
helps!!!!!!!!!!!!! I cannot hear the music playing on my website
either.............not only is the bugs not out of Vista, but it is clear
Media Player 11 is buggy and so is IE7...........and there is just
wayyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy to much security going on
here...........if you figure something out please let me know!!!!!!!!!!!!!!

"kermith" wrote:

> Hehe, thanks for you reply, I found the baby, but it's still not working...
>
> /JJ
>
> "zachd [MSFT]" wrote:
>
> >
> > Default Programs is on the Start menu just above "Help and Support". =)
> >
> > --
> > Speaking for myself only.
> > See http://zachd.com/pss/pss.html for some helpful WMP info.
> > This posting is provided "AS IS" with no warranties, and confers no rights.
> > --
> > "kermith" <kermith@discussions.microsoft.com> wrote in message
> > news:C9D4CF6B-2EA8-45ED-AB6A-7D9AB7BD9CC6@microsoft.com...
> > > Phil, please tell me where you find the "default programs"? This problem
> > > drives me crazy, and I really don't know what you mean...
> > >
> > > Regards
> > > JJ

> >
> >
> >

Reply With Quote
  #9 (permalink)  
Old 03-09-2007
zachd [MSFT]
 

Posts: n/a
Re: Streaming video with Media player 11

Can the player be embedded at all for you? Does
http://zachd.com/pss/v7multi.html
show up with WMP embedded?

Is WMP turned on in IE's Tools:Manage Add-ons?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Reynolds" <Reynolds@discussions.microsoft.com> wrote in message
news:BB362366-53F3-4712-A240-FDC5C8244D58@microsoft.com...
> does the same thing to me also (the download thingy).........argh!!!!!!!!
> I
> have set default and even did a system restore..........nothing
> helps!!!!!!!!!!!!! I cannot hear the music playing on my website
> either.............not only is the bugs not out of Vista, but it is clear
> Media Player 11 is buggy and so is IE7...........and there is just
> wayyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy to much security going on
> here...........if you figure something out please let me
> know!!!!!!!!!!!!!!
>
> "kermith" wrote:
>
>> Hehe, thanks for you reply, I found the baby, but it's still not
>> working...
>>
>> /JJ
>>
>> "zachd [MSFT]" wrote:
>>
>> >
>> > Default Programs is on the Start menu just above "Help and Support".
>> > =)
>> >
>> > --
>> > Speaking for myself only.
>> > See http://zachd.com/pss/pss.html for some helpful WMP info.
>> > This posting is provided "AS IS" with no warranties, and confers no
>> > rights.
>> > --
>> > "kermith" <kermith@discussions.microsoft.com> wrote in message
>> > news:C9D4CF6B-2EA8-45ED-AB6A-7D9AB7BD9CC6@microsoft.com...
>> > > Phil, please tell me where you find the "default programs"? This
>> > > problem
>> > > drives me crazy, and I really don't know what you mean...
>> > >
>> > > Regards
>> > > JJ
>> >
>> >
>> >



Reply With Quote
  #10 (permalink)  
Old 04-02-2007
=?Utf-8?B?UmV5bm9sZHM=?=
 

Posts: n/a
Re: Streaming video with Media player 11
It does not show Window Media Player as an add on......how do you add it?
The defaults are set for Windows Media Player tho.........

"zachd [MSFT]" wrote:

>
> Can the player be embedded at all for you? Does
> http://zachd.com/pss/v7multi.html
> show up with WMP embedded?
>
> Is WMP turned on in IE's Tools:Manage Add-ons?
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
> "Reynolds" <Reynolds@discussions.microsoft.com> wrote in message
> news:BB362366-53F3-4712-A240-FDC5C8244D58@microsoft.com...
> > does the same thing to me also (the download thingy).........argh!!!!!!!!
> > I
> > have set default and even did a system restore..........nothing
> > helps!!!!!!!!!!!!! I cannot hear the music playing on my website
> > either.............not only is the bugs not out of Vista, but it is clear
> > Media Player 11 is buggy and so is IE7...........and there is just
> > wayyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy to much security going on
> > here...........if you figure something out please let me
> > know!!!!!!!!!!!!!!
> >
> > "kermith" wrote:
> >
> >> Hehe, thanks for you reply, I found the baby, but it's still not
> >> working...
> >>
> >> /JJ
> >>
> >> "zachd [MSFT]" wrote:
> >>
> >> >
> >> > Default Programs is on the Start menu just above "Help and Support".
> >> > =)
> >> >
> >> > --
> >> > Speaking for myself only.
> >> > See http://zachd.com/pss/pss.html for some helpful WMP info.
> >> > This posting is provided "AS IS" with no warranties, and confers no
> >> > rights.
> >> > --
> >> > "kermith" <kermith@discussions.microsoft.com> wrote in message
> >> > news:C9D4CF6B-2EA8-45ED-AB6A-7D9AB7BD9CC6@microsoft.com...
> >> > > Phil, please tell me where you find the "default programs"? This
> >> > > problem
> >> > > drives me crazy, and I really don't know what you mean...
> >> > >
> >> > > Regards
> >> > > JJ
> >> >
> >> >
> >> >

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media player 11 will not play streaming video =?Utf-8?B?cmlja3N0ZXI=?= microsoft.public.windows.vista.music pictures video 5 11-22-2008 02:03
Media Player audio playback issue =?Utf-8?B?UnlhbiBLaXR0ZW5kb3Jm?= microsoft.public.windows.vista.music pictures video 16 05-10-2007 05:31
Vista error C00D11D4 when trying to play video in Media Player =?Utf-8?B?Y2FubmVkc29kYQ==?= microsoft.public.windows.vista.music pictures video 6 04-01-2007 00:54
no sound in Media center or media player =?Utf-8?B?Y2FsMTMxOQ==?= microsoft.public.windows.vista.music pictures video 0 02-07-2007 02:34
Media Center, Media Player Bugs =?Utf-8?B?U2VhbXVz?= microsoft.public.windows.vista.music pictures video 0 01-30-2007 20:40




All times are GMT +1. The time now is 15:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120