Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Multiple audio outputs

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-23-2007
Starrett
 

Posts: n/a
Multiple audio outputs
With Windows XP I was able to output music to my 5.1 speakers connected to
my computer AND to the SPDIF audio out at the same time. I piped the SPDIF
to my audio receiver in another room. Both would output at the same time.
I can't figure out how to do the same in Vista. You must choose one
default. I have searched high and low and surprisingly no one seems to be
asking this question. Any help would be appreciated.

Thanks
CS

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-27-2007
=?Utf-8?B?SmFjaw==?=
 

Posts: n/a
RE: Multiple audio outputs
I have the same problem!

"Starrett" wrote:

> With Windows XP I was able to output music to my 5.1 speakers connected to
> my computer AND to the SPDIF audio out at the same time. I piped the SPDIF
> to my audio receiver in another room. Both would output at the same time.
> I can't figure out how to do the same in Vista. You must choose one
> default. I have searched high and low and surprisingly no one seems to be
> asking this question. Any help would be appreciated.
>
> Thanks
> CS
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: No Audio Output Device is Installed. =?Utf-8?B?RGF2aWQ=?= microsoft.public.windows.vista.music pictures video 7 05-08-2008 02:02
Vista line-in/mic-in audio pass through =?Utf-8?B?QnJpYW4=?= microsoft.public.windows.vista.music pictures video 5 05-19-2007 10:24
Audio and Video in WMP11 and Media Center =?Utf-8?B?R3JlZ2dQ?= microsoft.public.windows.vista.music pictures video 4 02-21-2007 00:29
TV/Media Distribution and Multiple A/V Sources =?Utf-8?B?Qy4gQnJhZGZvcmQgQ3JhaQ==?= microsoft.public.windows.vista.music pictures video 1 01-31-2007 16:47
Re: No Audio Output Device is Installed. MikeM microsoft.public.windows.vista.music pictures video 1 01-11-2007 08:31




All times are GMT +1. The time now is 10:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120