Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

BSplayer & VLC Problems

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-23-2007
=?Utf-8?B?RA==?=
 

Posts: n/a
BSplayer & VLC Problems
Hello.
Since installing Microsoft Windows Vista Home Basic, the only program I'm
able to see video in is Windows Media Player. I also use BSplayer and VLC,
which worked perfectly on Windows XP, but do not show any image when opening
any type of file (it's not a codec problem, the same files work with WMP, and
I can hear the audio stream of the file, yet not to see the video.)

What can I do to solve this problem?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-24-2007
Nonymous
 

Posts: n/a
Re: BSplayer & VLC Problems
=?Utf-8?B?RA==?= <D@discussions.microsoft.com> wrote in
news:5A70440E-2B60-4425-AFA8-F4BB75842C66@microsoft.com:

> Hello.
> Since installing Microsoft Windows Vista Home Basic, the only program
> I'm able to see video in is Windows Media Player. I also use BSplayer
> and VLC, which worked perfectly on Windows XP, but do not show any
> image when opening any type of file (it's not a codec problem, the
> same files work with WMP, and I can hear the audio stream of the file,
> yet not to see the video.)


For BSPLayer, go to Preferences, Video, Video rendering tab, then change
overlay mode to "Overlay mixer". Works for everything (avi, wmv, etc.)
except mpg. For mpg, it sometimes works, but usually doesnt. Changing it
VMR9 renderless seems to work for mpg, but makes the video and OSD a bit
"pixelly".

You might want to visit the bsplayer forums on their site, too. There's
Vista help there.
Reply With Quote
  #3 (permalink)  
Old 03-28-2007
=?Utf-8?B?bWFyaW9zX2dhdG9z?=
 

Posts: n/a
Re: BSplayer & VLC Problems
hi,
thanks for the tip about BSPlayer...Now BSPlayer works fine but I still have
the same problem with the VLC...What can I do for that?
marios_gatos

"Nonymous" wrote:

> =?Utf-8?B?RA==?= <D@discussions.microsoft.com> wrote in
> news:5A70440E-2B60-4425-AFA8-F4BB75842C66@microsoft.com:
>
> > Hello.
> > Since installing Microsoft Windows Vista Home Basic, the only program
> > I'm able to see video in is Windows Media Player. I also use BSplayer
> > and VLC, which worked perfectly on Windows XP, but do not show any
> > image when opening any type of file (it's not a codec problem, the
> > same files work with WMP, and I can hear the audio stream of the file,
> > yet not to see the video.)

>
> For BSPLayer, go to Preferences, Video, Video rendering tab, then change
> overlay mode to "Overlay mixer". Works for everything (avi, wmv, etc.)
> except mpg. For mpg, it sometimes works, but usually doesnt. Changing it
> VMR9 renderless seems to work for mpg, but makes the video and OSD a bit
> "pixelly".
>
> You might want to visit the bsplayer forums on their site, too. There's
> Vista help there.
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
3 Irritating WMP11 problems =?Utf-8?B?w5BhdmU=?= microsoft.public.windows.vista.music pictures video 4 02-23-2007 06:48
TCP/Ip connection problems Andrea microsoft.public.windows.vista.mail 0 01-31-2007 14:00
Problems w/ some emails showing up as text attachements Jonathan Jesse microsoft.public.windows.vista.mail 4 01-01-2007 21:50
Problems sending mail to Hotmail based accounts John O. microsoft.public.windows.vista.mail 2 12-18-2006 19:01




All times are GMT +1. The time now is 14:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120