Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WMV Codec Installs... But Doesn't

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-20-2007
=?Utf-8?B?Sm9obiBHaXR6?=
 

Posts: n/a
WMV Codec Installs... But Doesn't
This question was asked way back in 2006 and never answered.

I have several WMV files I downloaded from Microsoft for Visual Studio
training. When loaded in Windows Media Player 11, I get a notice to install a
new codec. Fine, I downloaded it, installed it successfully, but these WMV
files still do not run. WMP keeps asking for the same stupid codec regardless
of how many times I've installed it.

The codec is "Sipro Lab Telecom ACELP.net". I get a "media changing" message
in the lower left corner of WMP before it claims the codec needs to be
installed.

Any ideas on how to make WMP work or an alternate application that may work
better?

Thanks!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-21-2007
=?Utf-8?B?Sm9obiBHaXR6?=
 

Posts: n/a
RE: WMV Codec Installs... But Doesn't
This has been answered. After over an hour of work by Dell, it was determined
that Windows Media Player 11 and Vista can not run Microsoft's WMV files
because of codex problems. To view WMV files from Microsoft, you must use XP
and an earlier version of WMP (9 works well).

"John Gitz" wrote:

> This question was asked way back in 2006 and never answered.
>
> I have several WMV files I downloaded from Microsoft for Visual Studio
> training. When loaded in Windows Media Player 11, I get a notice to install a
> new codec. Fine, I downloaded it, installed it successfully, but these WMV
> files still do not run. WMP keeps asking for the same stupid codec regardless
> of how many times I've installed it.
>
> The codec is "Sipro Lab Telecom ACELP.net". I get a "media changing" message
> in the lower left corner of WMP before it claims the codec needs to be
> installed.
>
> Any ideas on how to make WMP work or an alternate application that may work
> better?
>
> Thanks!
>

Reply With Quote
  #3 (permalink)  
Old 02-23-2007
zachd [MSFT]
 

Posts: n/a
Re: WMV Codec Installs... But Doesn't

Tell Dell this is a known isue.

The VoiceAge Sipro ACELP.net codec is not Media Foundation compatible at
this time. They are aware of the issue. You would need to contact VoiceAge
for further updates.

-Zach
--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"John Gitz" <JohnGitz@discussions.microsoft.com> wrote in message
news:48044DD6-326B-4E3D-A810-97620B3E4BED@microsoft.com...
> This has been answered. After over an hour of work by Dell, it was
> determined
> that Windows Media Player 11 and Vista can not run Microsoft's WMV files
> because of codex problems. To view WMV files from Microsoft, you must use
> XP
> and an earlier version of WMP (9 works well).
>
> "John Gitz" wrote:
>
>> This question was asked way back in 2006 and never answered.
>>
>> I have several WMV files I downloaded from Microsoft for Visual Studio
>> training. When loaded in Windows Media Player 11, I get a notice to
>> install a
>> new codec. Fine, I downloaded it, installed it successfully, but these
>> WMV
>> files still do not run. WMP keeps asking for the same stupid codec
>> regardless
>> of how many times I've installed it.
>>
>> The codec is "Sipro Lab Telecom ACELP.net". I get a "media changing"
>> message
>> in the lower left corner of WMP before it claims the codec needs to be
>> installed.
>>
>> Any ideas on how to make WMP work or an alternate application that may
>> work
>> better?
>>
>> Thanks!
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
CODEC for vista =?Utf-8?B?cHJvZGpzdGV2ZQ==?= microsoft.public.windows.vista.music pictures video 5 04-21-2007 18:02
a DVD Codec that works under Vista Business? Chucko microsoft.public.windows.vista.music pictures video 2 02-12-2007 12:19
Divx Codec UAC possible issue? =?Utf-8?B?TWFyYw==?= microsoft.public.windows.vista.music pictures video 2 02-02-2007 09:59
Still the same, heres a post of what my support pagelooks like Jason Appah microsoft.public.windows.vista.music pictures video 0 01-09-2007 03:50
Acelp codec won't install Graham microsoft.public.windows.vista.music pictures video 2 12-21-2006 23:33




All times are GMT +1. The time now is 09:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120