Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Audio/video out of sync in Media Center but not in WMP11

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-20-2007
=?Utf-8?B?Q2hyaXN0b3BoZXIgU2F1dHRlcg==?=
 

Posts: n/a
Audio/video out of sync in Media Center but not in WMP11
Videos play fine in media player but are out of sync with the audio when
viewed through Media Center. Drivers are current. Vista Ultimate 32bit. Any
ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-20-2007
JW
 

Posts: n/a
Re: Audio/video out of sync in Media Center but not in WMP11
Since MC uses VMR9 rendering and MP normally uses overlay rendering it
appears that your graphics card may be having trouble keeping up with your
audio from the decoder in use. What are the sece of your graphics card an
what driver release for it are you using?

"Christopher Sautter" <ChristopherSautter@discussions.microsoft.com> wrote
in message news:5896FF14-C355-4D09-AF95-DB09A60D2335@microsoft.com...
> Videos play fine in media player but are out of sync with the audio when
> viewed through Media Center. Drivers are current. Vista Ultimate 32bit.
> Any
> ideas?



Reply With Quote
  #3 (permalink)  
Old 02-20-2007
=?Utf-8?B?Q2hyaXN0b3BoZXIgU2F1dHRlcg==?=
 

Posts: n/a
Re: Audio/video out of sync in Media Center but not in WMP11
It's an nVidia 7800GT w 256 MB. I'll downloaded the newest drivers from the
nVidia site, not sure what version(at work right now). Thanks for the info.


"JW" wrote:

> Since MC uses VMR9 rendering and MP normally uses overlay rendering it
> appears that your graphics card may be having trouble keeping up with your
> audio from the decoder in use. What are the sece of your graphics card an
> what driver release for it are you using?
>
> "Christopher Sautter" <ChristopherSautter@discussions.microsoft.com> wrote
> in message news:5896FF14-C355-4D09-AF95-DB09A60D2335@microsoft.com...
> > Videos play fine in media player but are out of sync with the audio when
> > viewed through Media Center. Drivers are current. Vista Ultimate 32bit.
> > Any
> > ideas?

>
>
>

Reply With Quote
  #4 (permalink)  
Old 02-22-2007
=?Utf-8?B?Q2hyaXN0b3BoZXIgU2F1dHRlcg==?=
 

Posts: n/a
Re: Audio/video out of sync in Media Center but not in WMP11
Found the issue, SigmaTel Audio software installed. Removed it, restarted
computer, Windows installed a new driver for it and now Media Center
audio/video stay synced.

Christopher Sautter

"JW" wrote:

> Since MC uses VMR9 rendering and MP normally uses overlay rendering it
> appears that your graphics card may be having trouble keeping up with your
> audio from the decoder in use. What are the sece of your graphics card an
> what driver release for it are you using?
>
> "Christopher Sautter" <ChristopherSautter@discussions.microsoft.com> wrote
> in message news:5896FF14-C355-4D09-AF95-DB09A60D2335@microsoft.com...
> > Videos play fine in media player but are out of sync with the audio when
> > viewed through Media Center. Drivers are current. Vista Ultimate 32bit.
> > Any
> > ideas?

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio and Video in WMP11 and Media Center =?Utf-8?B?R3JlZ2dQ?= microsoft.public.windows.vista.music pictures video 4 02-21-2007 00:29
Vista Ultimate - Media Center suggestions =?Utf-8?B?UmljaA==?= microsoft.public.windows.vista.music pictures video 2 02-19-2007 00:07
Media Center, Media Player Bugs =?Utf-8?B?U2VhbXVz?= microsoft.public.windows.vista.music pictures video 0 01-30-2007 20:40
RE: Picture Gallery & Media Center =?Utf-8?B?QW5kcmV3IFNodXR0bGV3b3J0aA==?= microsoft.public.windows.vista.music pictures video 2 01-08-2007 12:24
Re: media center stopped wotking =?Utf-8?B?VGVjaG5vbG9neSBHdXk=?= microsoft.public.windows.vista.music pictures video 1 01-05-2007 20:19




All times are GMT +1. The time now is 22:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120