Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Have I found a bug in Slide Show? Please try this.

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-20-2007
=?Utf-8?B?bkxpbmtlZA==?=
 

Posts: n/a
Have I found a bug in Slide Show? Please try this.
There have been times when I ran a slide show and it went into its fullscreen
mode as usual, but everytime the picture transitioned from one to the next,
it would stutter. And there have been times when the transition would be
perfectly smooth.

I thought it might be my graphics drivers going bad. But I have now noticed
how to make it work and how to make it stutter. Please try this yourself and
see if it's the same.

Open a folder which has some pictures inside. Double-click on a picture so
Windows Photo Gallery opens it. Then click on the Slide Show button (the big
bottom-centre one). It will enter a slide show of all the pictures. Move your
mouse and on the bottom a bar will appear. For the Theme, select Pan and
Zoom. For the speed, select Fast. When the pictures transition, it should be
nice and smooth as normal.

Now, exit the Slide Show and also exit the Windows Photo Gallery which is
currently displaying your selected picture. Go back to the folder which has
those pictures inside. Click on Slide Show in the Command Bar this time
(under the addres bar). Whenever the pictures transition now, it stutters.

Does this happen on yours too?

----------------
This post is a suggestion for Microsoft, and Microsoft responds to the
suggestions with the most votes. To vote for this suggestion, click the "I
Agree" button in the message pane. If you do not see the button, follow this
link to open the suggestion in the Microsoft Web-based Newsreader and then
click "I Agree" in the message pane.

http://windowshelp.microsoft.com/com...pictures_video
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-20-2007
=?Utf-8?B?U3RqYi4=?=
 

Posts: n/a
RE: Have I found a bug in Slide Show? Please try this.
Hey I tried all the stuff you said. For my computer it seems like the photo
gallery slide show is smooth until the end of the transition, then it
stutters a slight bit. Then over in the Folder slide show, it seems like
there is more stuttering. But it was a little difficult because both were
stuttering. However im siding with you that it could be a possible flaw. (Or
maybe our computers are just not good enough! )

But hey, if you don't mind, could you check out my post about the Windows
Photo Gallery Wallpaper file not being able to reposition. I would like to
know if it happens to another user.

Thanks a lot!
Reply With Quote
  #3 (permalink)  
Old 02-21-2007
=?Utf-8?B?bkxpbmtlZA==?=
 

Posts: n/a
RE: Have I found a bug in Slide Show? Please try this.
Hi! Thanks for replying and testing this.

On mine, when I run the slide show from Photo Gallery it runs perfectly
smooth, no-matter how big the picture is. But I get serious stuttering when I
run a Slide Show from an Explorer window.

But I haven't heard of anyone else with this problem so maybe it's too early
to tell if it's Vista or something wrong with my PC. I understand that on
yours it stutters both ways but more from Photo Gallery. Will have to see if
more people have this problem. I don't know anyone on Vista yet.

I shall have a look at your post but am having trouble finding it. Can you
provide a link?

Thanks!

"Stjb." wrote:

> Hey I tried all the stuff you said. For my computer it seems like the photo
> gallery slide show is smooth until the end of the transition, then it
> stutters a slight bit. Then over in the Folder slide show, it seems like
> there is more stuttering. But it was a little difficult because both were
> stuttering. However im siding with you that it could be a possible flaw. (Or
> maybe our computers are just not good enough! )
>
> But hey, if you don't mind, could you check out my post about the Windows
> Photo Gallery Wallpaper file not being able to reposition. I would like to
> know if it happens to another user.
>
> Thanks a lot!

Reply With Quote
  #4 (permalink)  
Old 02-21-2007
=?Utf-8?B?U3RqYi4=?=
 

Posts: n/a
RE: Have I found a bug in Slide Show? Please try this.
Hey!

I included how to get to my post down below, but I will just tell you how to
duplicate the problem here.

1. Set a picture in your own pictures folder as a background (Right click on
the photo and click "Set as Desktop Background"; it could
even be from the sample pictures because it is not the folder, it is the
file thats the problem).

2. Right-click the desktop, click Personalize, click Desktop Background, and
then try repositioning on the bottom of the screen where it says: "How should
the pictures be positioned?". See if anything happens to the picture on the
desktop if you chose a different radio button. (In my computer, if I set a
picture as a background inside the Windows Pictures folder, I cannot
reposition it inside this screen.)

Remember that the problem of postioning the photo's only happens with the
Windows Photo Gallery Wallpaper file (Internet Explorer Backgrounds
reposition fine). The reason I know its this file is because when I click
browse, it shows me that file. It would be extremely interesting if this
happens to you too.

Now, I am not sure of an exact link to my post but heres how to get there.

1. Search for "Position" in Music, Pictures, and Videos.
2. Click on the "Positioning Pictures does not work for M..." link
3. Now you're in my post. Click on the 2nd "Stjb." link to see how I think
I discoverd a problem.

Thanks a lot!

-Stjb.

"nLinked" wrote:

> Hi! Thanks for replying and testing this.
>
> On mine, when I run the slide show from Photo Gallery it runs perfectly
> smooth, no-matter how big the picture is. But I get serious stuttering when I
> run a Slide Show from an Explorer window.
>
> But I haven't heard of anyone else with this problem so maybe it's too early
> to tell if it's Vista or something wrong with my PC. I understand that on
> yours it stutters both ways but more from Photo Gallery. Will have to see if
> more people have this problem. I don't know anyone on Vista yet.
>
> I shall have a look at your post but am having trouble finding it. Can you
> provide a link?
>
> Thanks!
>
> "Stjb." wrote:
>
> > Hey I tried all the stuff you said. For my computer it seems like the photo
> > gallery slide show is smooth until the end of the transition, then it
> > stutters a slight bit. Then over in the Folder slide show, it seems like
> > there is more stuttering. But it was a little difficult because both were
> > stuttering. However im siding with you that it could be a possible flaw. (Or
> > maybe our computers are just not good enough! )
> >
> > But hey, if you don't mind, could you check out my post about the Windows
> > Photo Gallery Wallpaper file not being able to reposition. I would like to
> > know if it happens to another user.
> >
> > Thanks a lot!

Reply With Quote
  #5 (permalink)  
Old 02-21-2007
=?Utf-8?B?bkxpbmtlZA==?=
 

Posts: n/a
RE: Have I found a bug in Slide Show? Please try this.
Hi, thanks for providing the istructions here.

Yes, you are right. Nothing happens to the positioning on mine either. I
have a picture in my Pictures folder which does reposition depending on what
position option I select. But I tried some of my other pictures and they
don't reposition. My picture was also much smaller than my desktop resoluton
so it really should have repositioned.

However, when I select any of Windows' own wallpapers they do reposition as
tget should.

I consider this a bug as well.

I wish there was a more direct way to send feedback to Microsoft.

"Stjb." wrote:

> Hey!
>
> I included how to get to my post down below, but I will just tell you how to
> duplicate the problem here.
>
> 1. Set a picture in your own pictures folder as a background (Right click on
> the photo and click "Set as Desktop Background"; it could
> even be from the sample pictures because it is not the folder, it is the
> file thats the problem).
>
> 2. Right-click the desktop, click Personalize, click Desktop Background, and
> then try repositioning on the bottom of the screen where it says: "How should
> the pictures be positioned?". See if anything happens to the picture on the
> desktop if you chose a different radio button. (In my computer, if I set a
> picture as a background inside the Windows Pictures folder, I cannot
> reposition it inside this screen.)
>
> Remember that the problem of postioning the photo's only happens with the
> Windows Photo Gallery Wallpaper file (Internet Explorer Backgrounds
> reposition fine). The reason I know its this file is because when I click
> browse, it shows me that file. It would be extremely interesting if this
> happens to you too.
>
> Now, I am not sure of an exact link to my post but heres how to get there.
>
> 1. Search for "Position" in Music, Pictures, and Videos.
> 2. Click on the "Positioning Pictures does not work for M..." link
> 3. Now you're in my post. Click on the 2nd "Stjb." link to see how I think
> I discoverd a problem.
>
> Thanks a lot!
>
> -Stjb.
>
> "nLinked" wrote:
>
> > Hi! Thanks for replying and testing this.
> >
> > On mine, when I run the slide show from Photo Gallery it runs perfectly
> > smooth, no-matter how big the picture is. But I get serious stuttering when I
> > run a Slide Show from an Explorer window.
> >
> > But I haven't heard of anyone else with this problem so maybe it's too early
> > to tell if it's Vista or something wrong with my PC. I understand that on
> > yours it stutters both ways but more from Photo Gallery. Will have to see if
> > more people have this problem. I don't know anyone on Vista yet.
> >
> > I shall have a look at your post but am having trouble finding it. Can you
> > provide a link?
> >
> > Thanks!
> >
> > "Stjb." wrote:
> >
> > > Hey I tried all the stuff you said. For my computer it seems like the photo
> > > gallery slide show is smooth until the end of the transition, then it
> > > stutters a slight bit. Then over in the Folder slide show, it seems like
> > > there is more stuttering. But it was a little difficult because both were
> > > stuttering. However im siding with you that it could be a possible flaw. (Or
> > > maybe our computers are just not good enough! )
> > >
> > > But hey, if you don't mind, could you check out my post about the Windows
> > > Photo Gallery Wallpaper file not being able to reposition. I would like to
> > > know if it happens to another user.
> > >
> > > Thanks a lot!

Reply With Quote
  #6 (permalink)  
Old 02-21-2007
=?Utf-8?B?U3RqYi4=?=
 

Posts: n/a
RE: Have I found a bug in Slide Show? Please try this.
THANKS A LOT!! I am going to start a new thread, this time as a suggestion. I
want to try and get more support and maybe Microsoft will actually respond to
this place!

-Stjb.

"nLinked" wrote:

> Hi, thanks for providing the istructions here.
>
> Yes, you are right. Nothing happens to the positioning on mine either. I
> have a picture in my Pictures folder which does reposition depending on what
> position option I select. But I tried some of my other pictures and they
> don't reposition. My picture was also much smaller than my desktop resoluton
> so it really should have repositioned.
>
> However, when I select any of Windows' own wallpapers they do reposition as
> tget should.
>
> I consider this a bug as well.
>
> I wish there was a more direct way to send feedback to Microsoft.
>
> "Stjb." wrote:
>
> > Hey!
> >
> > I included how to get to my post down below, but I will just tell you how to
> > duplicate the problem here.
> >
> > 1. Set a picture in your own pictures folder as a background (Right click on
> > the photo and click "Set as Desktop Background"; it could
> > even be from the sample pictures because it is not the folder, it is the
> > file thats the problem).
> >
> > 2. Right-click the desktop, click Personalize, click Desktop Background, and
> > then try repositioning on the bottom of the screen where it says: "How should
> > the pictures be positioned?". See if anything happens to the picture on the
> > desktop if you chose a different radio button. (In my computer, if I set a
> > picture as a background inside the Windows Pictures folder, I cannot
> > reposition it inside this screen.)
> >
> > Remember that the problem of postioning the photo's only happens with the
> > Windows Photo Gallery Wallpaper file (Internet Explorer Backgrounds
> > reposition fine). The reason I know its this file is because when I click
> > browse, it shows me that file. It would be extremely interesting if this
> > happens to you too.
> >
> > Now, I am not sure of an exact link to my post but heres how to get there.
> >
> > 1. Search for "Position" in Music, Pictures, and Videos.
> > 2. Click on the "Positioning Pictures does not work for M..." link
> > 3. Now you're in my post. Click on the 2nd "Stjb." link to see how I think
> > I discoverd a problem.
> >
> > Thanks a lot!
> >
> > -Stjb.
> >
> > "nLinked" wrote:
> >
> > > Hi! Thanks for replying and testing this.
> > >
> > > On mine, when I run the slide show from Photo Gallery it runs perfectly
> > > smooth, no-matter how big the picture is. But I get serious stuttering when I
> > > run a Slide Show from an Explorer window.
> > >
> > > But I haven't heard of anyone else with this problem so maybe it's too early
> > > to tell if it's Vista or something wrong with my PC. I understand that on
> > > yours it stutters both ways but more from Photo Gallery. Will have to see if
> > > more people have this problem. I don't know anyone on Vista yet.
> > >
> > > I shall have a look at your post but am having trouble finding it. Can you
> > > provide a link?
> > >
> > > Thanks!
> > >
> > > "Stjb." wrote:
> > >
> > > > Hey I tried all the stuff you said. For my computer it seems like the photo
> > > > gallery slide show is smooth until the end of the transition, then it
> > > > stutters a slight bit. Then over in the Folder slide show, it seems like
> > > > there is more stuttering. But it was a little difficult because both were
> > > > stuttering. However im siding with you that it could be a possible flaw. (Or
> > > > maybe our computers are just not good enough! )
> > > >
> > > > But hey, if you don't mind, could you check out my post about the Windows
> > > > Photo Gallery Wallpaper file not being able to reposition. I would like to
> > > > know if it happens to another user.
> > > >
> > > > Thanks a lot!

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Doesnt show my emails =?Utf-8?B?ZmVkdXAyaGVyZQ==?= microsoft.public.windows.vista.mail 37 05-18-2010 02:38
Show Contact List =?Utf-8?B?QnJ5YW4tVUs=?= microsoft.public.windows.vista.mail 9 11-27-2008 12:54
Photo Gallery: How to add Slide Show? =?Utf-8?B?QmVhdA==?= microsoft.public.windows.vista.music pictures video 9 02-14-2007 19:40
Another Tuner Not Found =?Utf-8?B?SGFycG8=?= microsoft.public.windows.vista.music pictures video 1 02-08-2007 16:46
Windows Photo Gallery Slide Show Error =?Utf-8?B?dG9vbHNoZWQ=?= microsoft.public.windows.vista.music pictures video 0 01-05-2007 12:25




All times are GMT +1. The time now is 21:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120