Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

"Media Center has stopped working"

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-19-2007
=?Utf-8?B?R3JlZyBLaXR0cmlkZ2U=?=
 

Posts: n/a
"Media Center has stopped working"
I have a brand new computer, Dell XPS 410, which came with Vista Ultimate
32-bit preinstalled. For the first couple days, Media Center worked fine and
as intended. It should be noted that I am not using Media Center with any
TV-tuner cards, i am just trying play music and, hopefully, set it up with my
xbox-360.

The problem started about a week after receiving my computer. When I start
up Media Center, after about 20 seconds, whether I try to do anything within
the application or just let it sit, it shuts down and I receive an error
message that Media Center has stopped working. After searching for a solution
online, which it doesn't find, it forces me to close it.

I have searched all over the internet for a solution and cannot find
anything. Has anyone been experiencing this problem and/or have you found a
solution? Hopefully I do not have to reinstall Windows as I have put a lot of
hours into installing various software applications. Is there a way to
uninstall Media Center and reinstall it and/or repair Media Center? Any help
with this problem would be much appreciated. Thanks in advance for your time.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-26-2007
Geoffrey McGrath
 

Posts: n/a
media center stopped working
same problem.

no solution yet. I'll let you know if I come up with something.

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #3 (permalink)  
Old 03-04-2007
=?Utf-8?B?RG91YmxlZA==?=
 

Posts: n/a
RE: "Media Center has stopped working"
Same issue as well with new Dell Dimension 9200 and Vista Home Premium. Have
been looking for a solution for two weeks. Help.

"Greg Kittridge" wrote:

> I have a brand new computer, Dell XPS 410, which came with Vista Ultimate
> 32-bit preinstalled. For the first couple days, Media Center worked fine and
> as intended. It should be noted that I am not using Media Center with any
> TV-tuner cards, i am just trying play music and, hopefully, set it up with my
> xbox-360.
>
> The problem started about a week after receiving my computer. When I start
> up Media Center, after about 20 seconds, whether I try to do anything within
> the application or just let it sit, it shuts down and I receive an error
> message that Media Center has stopped working. After searching for a solution
> online, which it doesn't find, it forces me to close it.
>
> I have searched all over the internet for a solution and cannot find
> anything. Has anyone been experiencing this problem and/or have you found a
> solution? Hopefully I do not have to reinstall Windows as I have put a lot of
> hours into installing various software applications. Is there a way to
> uninstall Media Center and reinstall it and/or repair Media Center? Any help
> with this problem would be much appreciated. Thanks in advance for your time.

Reply With Quote
  #4 (permalink)  
Old 03-05-2007
=?Utf-8?B?ZGF2aWRlb3M=?=
 

Posts: n/a
RE: "Media Center has stopped working"
I've got the same problem too. It worked for a while and it just stopped
working. However, I get nothing. It goes right to the "Windows Has Stopped
Working" screen. Everything else seems to work ok. Good thing when I
installed Vista I installed on a different partition and use XP when Vista
won't work for what I want to do. Media Center works fine when I boot XP, so
it isn't the hardware.



"Greg Kittridge" wrote:

> I have a brand new computer, Dell XPS 410, which came with Vista Ultimate
> 32-bit preinstalled. For the first couple days, Media Center worked fine and
> as intended. It should be noted that I am not using Media Center with any
> TV-tuner cards, i am just trying play music and, hopefully, set it up with my
> xbox-360.
>
> The problem started about a week after receiving my computer. When I start
> up Media Center, after about 20 seconds, whether I try to do anything within
> the application or just let it sit, it shuts down and I receive an error
> message that Media Center has stopped working. After searching for a solution
> online, which it doesn't find, it forces me to close it.
>
> I have searched all over the internet for a solution and cannot find
> anything. Has anyone been experiencing this problem and/or have you found a
> solution? Hopefully I do not have to reinstall Windows as I have put a lot of
> hours into installing various software applications. Is there a way to
> uninstall Media Center and reinstall it and/or repair Media Center? Any help
> with this problem would be much appreciated. Thanks in advance for your time.

Reply With Quote
  #5 (permalink)  
Old 03-06-2007
=?Utf-8?B?U3BpbnN0b3Jt?=
 

Posts: n/a
RE: "Media Center has stopped working"
I have a very similar problem. although I am not using an XBOX 360 or any
functions on Media Center as I can't even get that far!

Media Center on my copy of Vista Ultimate has gone through phases - at first
it would load but then I would immediately get the stopped working message
and it would shut down, and then it would get to the setup screen and THEN
shutdown and now I can't get anything to load at all - if I click on Media
Center it just comes up with the Stop Responding message and thats it!

And to make it even wierder if I add another user account and log into that
Media Center is fine on the second account!?

Someone please sort it out!
Reply With Quote
  #6 (permalink)  
Old 03-06-2007
=?Utf-8?B?RGFycmVuIEpvaG5zb24=?=
 

Posts: n/a
RE: "Media Center has stopped working"


"Spinstorm" wrote:

> I have a very similar problem. although I am not using an XBOX 360 or any
> functions on Media Center as I can't even get that far!
>
> Media Center on my copy of Vista Ultimate has gone through phases - at first
> it would load but then I would immediately get the stopped working message
> and it would shut down, and then it would get to the setup screen and THEN
> shutdown and now I can't get anything to load at all - if I click on Media
> Center it just comes up with the Stop Responding message and thats it!
>
> And to make it even wierder if I add another user account and log into that
> Media Center is fine on the second account!?
>
> Someone please sort it out!

Reply With Quote
  #7 (permalink)  
Old 03-06-2007
=?Utf-8?B?RGFycmVuIEpvaG5zb24=?=
 

Posts: n/a
RE: "Media Center has stopped working"
I've been having this same problem. I just installed a TV Tuner card and set
up my TV in Media Center and now whenever I try and open it it just says
"...has stopped working" and nothing else. I can't find how to re-install,
troubleshoot, etc. anywhere! I've tried disabling everythin else that may be
conflicting, but nothing is working.

"Spinstorm" wrote:

> I have a very similar problem. although I am not using an XBOX 360 or any
> functions on Media Center as I can't even get that far!
>
> Media Center on my copy of Vista Ultimate has gone through phases - at first
> it would load but then I would immediately get the stopped working message
> and it would shut down, and then it would get to the setup screen and THEN
> shutdown and now I can't get anything to load at all - if I click on Media
> Center it just comes up with the Stop Responding message and thats it!
>
> And to make it even wierder if I add another user account and log into that
> Media Center is fine on the second account!?
>
> Someone please sort it out!

Reply With Quote
  #8 (permalink)  
Old 03-07-2007
=?Utf-8?B?RHdvcmFrZA==?=
 

Posts: n/a
RE: "Media Center has stopped working"
Same problem on a brand new, fully loaded HP!


"Greg Kittridge" wrote:

> I have a brand new computer, Dell XPS 410, which came with Vista Ultimate
> 32-bit preinstalled. For the first couple days, Media Center worked fine and
> as intended. It should be noted that I am not using Media Center with any
> TV-tuner cards, i am just trying play music and, hopefully, set it up with my
> xbox-360.
>
> The problem started about a week after receiving my computer. When I start
> up Media Center, after about 20 seconds, whether I try to do anything within
> the application or just let it sit, it shuts down and I receive an error
> message that Media Center has stopped working. After searching for a solution
> online, which it doesn't find, it forces me to close it.
>
> I have searched all over the internet for a solution and cannot find
> anything. Has anyone been experiencing this problem and/or have you found a
> solution? Hopefully I do not have to reinstall Windows as I have put a lot of
> hours into installing various software applications. Is there a way to
> uninstall Media Center and reinstall it and/or repair Media Center? Any help
> with this problem would be much appreciated. Thanks in advance for your time.

Reply With Quote
  #9 (permalink)  
Old 03-10-2007
=?Utf-8?B?Y2FybG9zMzAzMA==?=
 

Posts: n/a
RE: "Media Center has stopped working"


"Dworakd" wrote:

> Same problem on a brand new, fully loaded HP!
>
>
> "Greg Kittridge" wrote:
>
> > I have a brand new computer, Dell XPS 410, which came with Vista Ultimate
> > 32-bit preinstalled. For the first couple days, Media Center worked fine and
> > as intended. It should be noted that I am not using Media Center with any
> > TV-tuner cards, i am just trying play music and, hopefully, set it up with my
> > xbox-360.
> >
> > The problem started about a week after receiving my computer. When I start
> > up Media Center, after about 20 seconds, whether I try to do anything within
> > the application or just let it sit, it shuts down and I receive an error
> > message that Media Center has stopped working. After searching for a solution
> > online, which it doesn't find, it forces me to close it.
> >
> > I have searched all over the internet for a solution and cannot find
> > anything. Has anyone been experiencing this problem and/or have you found a
> > solution? Hopefully I do not have to reinstall Windows as I have put a lot of
> > hours into installing various software applications. Is there a way to
> > uninstall Media Center and reinstall it and/or repair Media Center? Any help
> > with this problem would be much appreciated. Thanks in advance for your time.

Reply With Quote
  #10 (permalink)  
Old 03-10-2007
=?Utf-8?B?Y2FybG9zMzAzMA==?=
 

Posts: n/a
RE: "Media Center has stopped working"


"Dworakd" wrote:

> Same problem on a brand new, fully loaded HP!
>
>
> "Greg Kittridge" wrote:
>
> > I have a brand new computer, Dell XPS 410, which came with Vista Ultimate
> > 32-bit preinstalled. For the first couple days, Media Center worked fine and
> > as intended. It should be noted that I am not using Media Center with any
> > TV-tuner cards, i am just trying play music and, hopefully, set it up with my
> > xbox-360.
> >
> > The problem started about a week after receiving my computer. When I start
> > up Media Center, after about 20 seconds, whether I try to do anything within
> > the application or just let it sit, it shuts down and I receive an error
> > message that Media Center has stopped working. After searching for a solution
> > online, which it doesn't find, it forces me to close it.
> >
> > I have searched all over the internet for a solution and cannot find
> > anything. Has anyone been experiencing this problem and/or have you found a
> > solution? Hopefully I do not have to reinstall Windows as I have put a lot of
> > hours into installing various software applications. Is there a way to
> > uninstall Media Center and reinstall it and/or repair Media Center? Any help
> > with this problem would be much appreciated. Thanks in advance for your time.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Ultimate - Media Center suggestions =?Utf-8?B?UmljaA==?= microsoft.public.windows.vista.music pictures video 2 02-19-2007 00:07
Media Center has stopped working =?Utf-8?B?UmljaA==?= microsoft.public.windows.vista.music pictures video 5 02-16-2007 17:37
Media Center won't ignore my pictures =?Utf-8?B?UnVzc2VsbA==?= microsoft.public.windows.vista.music pictures video 0 02-12-2007 23:38
RE: Picture Gallery & Media Center =?Utf-8?B?QW5kcmV3IFNodXR0bGV3b3J0aA==?= microsoft.public.windows.vista.music pictures video 2 01-08-2007 12:24
Re: media center stopped wotking =?Utf-8?B?VGVjaG5vbG9neSBHdXk=?= microsoft.public.windows.vista.music pictures video 1 01-05-2007 20:19




All times are GMT +1. The time now is 06:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120