Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Attaching pictures to e-mail

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 02-19-2007
=?Utf-8?B?aGFybGV5cmlkZXI=?=
 

Posts: n/a
Attaching pictures to e-mail
I have a new computer with Vista Home Premium. Tried to attach a photo and
the file folder list shows up but when I highlight the Pictures folder, the
box on the right says no pictures in this folder. Then another box opens,
MSN Photo Upload Tool and then a message in that box, You have a new image
format in this folder. The converter is downloading... But nothing seems
to happen. I can't get to the picture to attach it. Has anyone else had
this problem? Is there a solution? Thanks.
--
harleyrider
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-25-2007
=?Utf-8?B?dmlzdGEgb3duZXI=?=
 

Posts: n/a
RE: Attaching pictures to e-mail
I am having the same problem. I have Vista too and everything was working
fine until this weekend. I don't know how to fix. I tried deleting the MSN
photo upload tool but it doesn't delete. I had to attach pictures in Yahoo
and send to my hotmail account. I am surprised you haven't received any
responses.....

"harleyrider" wrote:

> I have a new computer with Vista Home Premium. Tried to attach a photo and
> the file folder list shows up but when I highlight the Pictures folder, the
> box on the right says no pictures in this folder. Then another box opens,
> MSN Photo Upload Tool and then a message in that box, You have a new image
> format in this folder. The converter is downloading... But nothing seems
> to happen. I can't get to the picture to attach it. Has anyone else had
> this problem? Is there a solution? Thanks.
> --
> harleyrider

Reply With Quote
  #3 (permalink)  
Old 04-08-2007
lucy
 

Posts: n/a
Re: Attaching pictures to e-mail

im having exactly the same problem with the same box popping up saying u
have a new image format in this file. converter is dwnloading and then
nothing downloads! did anyone manage to fix it?


--
lucy
Reply With Quote
  #4 (permalink)  
Old 04-09-2007
=?Utf-8?B?dmlzdGEgb3duZXI=?=
 

Posts: n/a
Re: Attaching pictures to e-mail
My problem fixed itself in a day or so. I don't know what happened.
Everything is working fine.

"lucy" wrote:

>
> im having exactly the same problem with the same box popping up saying u
> have a new image format in this file. converter is dwnloading and then
> nothing downloads! did anyone manage to fix it?
>
>
> --
> lucy
>

Reply With Quote
  #5 (permalink)  
Old 04-10-2007
=?Utf-8?B?aGFybGV5cmlkZXI=?=
 

Posts: n/a
RE: Attaching pictures to e-mail
Well, my problem is also solved. I'm not sure whether I solved it by signing
up for Windows Live Mail or what, but I can now click on attach photo, then
click on my file and see thumprints of all the pictures in the file and just
click on the one I want to attach to the message. All is working well.
Thanks to vista owner and lucy for sending me feedback. I hope the problem
is folved for you too, Lucy.
Thanks,

--
harleyrider


"harleyrider" wrote:

> I have a new computer with Vista Home Premium. Tried to attach a photo and
> the file folder list shows up but when I highlight the Pictures folder, the
> box on the right says no pictures in this folder. Then another box opens,
> MSN Photo Upload Tool and then a message in that box, You have a new image
> format in this folder. The converter is downloading... But nothing seems
> to happen. I can't get to the picture to attach it. Has anyone else had
> this problem? Is there a solution? Thanks.
> --
> harleyrider

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't receive or send email =?Utf-8?B?RGFuIFY=?= microsoft.public.windows.vista.mail 7 06-08-2007 13:30
cannot display pictures in incomming mail cyba microsoft.public.windows.vista.mail 1 02-24-2007 16:36
Does Windows Mail mess up servers? Mickey Segal microsoft.public.windows.vista.mail 4 02-07-2007 00:52
Re: Windows Mail and Outlook Express Mailbox =?Utf-8?B?U3BvcnRzbHV2cg==?= microsoft.public.windows.vista.mail 2 02-03-2007 17:38




All times are GMT +1. The time now is 12:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120