Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: No Audio Output Device is Installed.

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-30-2006
MikeM
 

Posts: n/a
Re: No Audio Output Device is Installed.

I am having a similar problem. I have a Dell Dimension 9200. My speakers
are plugged in, even though Vista is not detecting them. This is what
the Sound Playback tab says:

Speakers
High Definition Audio Device
Not Plugged In

Digital Output Device (SPDIF)
High Definition Audio Device
Working

How do I get sound to play through my normal analog speakers?

Thanks,

MikeM


--
MikeM
------------------------------------------------------------------------
MikeM's Profile: http://vista64.net/forums/member.php?userid=1154
View this thread: http://vista64.net/forums/showthread.php?t=26706

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-11-2007
Frenjon
 

Posts: n/a
Re: No Audio Output Device is Installed.

Any news on this matter. Or are we all waiting for drivers to be
released? I'm getting sick of always having to wear headphones



--
Frenjon
------------------------------------------------------------------------
Frenjon's Profile: http://www.vista64.net/forums/member.php?userid=1246
View this thread: http://www.vista64.net/forums/showthread.php?t=26706

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista line-in/mic-in audio pass through =?Utf-8?B?QnJpYW4=?= microsoft.public.windows.vista.music pictures video 5 05-19-2007 10:24
Windows Vista cannot find my audio device =?Utf-8?B?bWNwMTEx?= microsoft.public.windows.vista.music pictures video 1 12-19-2006 16:42
cannot burn audio cd =?Utf-8?B?Q2hhZA==?= microsoft.public.windows.vista.music pictures video 0 12-08-2006 20:02




All times are GMT +1. The time now is 06:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120