Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WMP Problem

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-28-2006
GregL
 

Posts: n/a
WMP Problem
I've installed MS Vista on my notebook, which is a little old so Aero
doesn't work on it at all. Everything works fine except Windows Media
Player.
It behaves in a very strange way. When I watch video files (especially web
TV)
it works ok until I turn on the full screen mode. It starts to slow down and
it
looses synchronization of audio-video. When I turn off full screen mode it
starts to speed up until the synchronization is met again. Why WMP
uses 100% processor time while any other player which can play the
same things takes 50-60%. I tried to change some options in WMP settings,
but nothing helped. Does anyone have the same problems?
I don't need Aero but I like Vista as much as watching TV on the
Internet.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-28-2006
Jeff
 

Posts: n/a
Re: WMP Problem
What build of Vista are you running?

"GregL" <dh@zetokatowice.pl> wrote in message
news:en01ol$8g9$1@atlantis.news.tpi.pl...
> I've installed MS Vista on my notebook, which is a little old so Aero
> doesn't work on it at all. Everything works fine except Windows Media
> Player.
> It behaves in a very strange way. When I watch video files (especially web
> TV)
> it works ok until I turn on the full screen mode. It starts to slow down
> and it
> looses synchronization of audio-video. When I turn off full screen mode it
> starts to speed up until the synchronization is met again. Why WMP
> uses 100% processor time while any other player which can play the
> same things takes 50-60%. I tried to change some options in WMP settings,
> but nothing helped. Does anyone have the same problems?
> I don't need Aero but I like Vista as much as watching TV on the
> Internet.
>
>


Reply With Quote
  #3 (permalink)  
Old 12-29-2006
GregL
 

Posts: n/a
Re: WMP Problem
I can't remember because I have just got rid of it, but the ISO image I
downloaded form MSDN was
en_windows_vista_x86_dvd_X12-34293.iso ISO-9660 DVD Image
I guess I will not be able to check it untill I run it again.


Uzytkownik "Jeff" <S.Cerevisiae@duh.edu> napisal w wiadomosci
news:%231Zp37oKHHA.320@TK2MSFTNGP06.phx.gbl...
> What build of Vista are you running?
>
> "GregL" <dh@zetokatowice.pl> wrote in message
> news:en01ol$8g9$1@atlantis.news.tpi.pl...
>> I've installed MS Vista on my notebook, which is a little old so Aero
>> doesn't work on it at all. Everything works fine except Windows Media
>> Player.
>> It behaves in a very strange way. When I watch video files (especially
>> web TV)
>> it works ok until I turn on the full screen mode. It starts to slow down
>> and it
>> looses synchronization of audio-video. When I turn off full screen mode
>> it
>> starts to speed up until the synchronization is met again. Why WMP
>> uses 100% processor time while any other player which can play the
>> same things takes 50-60%. I tried to change some options in WMP settings,
>> but nothing helped. Does anyone have the same problems?
>> I don't need Aero but I like Vista as much as watching TV on the
>> Internet.
>>
>>

>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista POP3 Major Problem - Help MS =?Utf-8?B?TWF0dF9Hc3k=?= microsoft.public.windows.vista.mail 11 04-10-2007 13:48
Attachment Problem =?Utf-8?B?cm1hbmRlbGw=?= microsoft.public.windows.vista.mail 2 03-01-2007 00:29
Re: Vista POP3 Major Problem - Help MS Steve Cochran microsoft.public.windows.vista.mail 11 02-10-2007 02:09
Vista WMP 11 to XBox 360 audio streaming problem =?Utf-8?B?cnVsdmVzdGFk?= microsoft.public.windows.vista.music pictures video 0 12-27-2006 19:39
Sound Problem with Wireless Card Chris microsoft.public.windows.vista.music pictures video 1 12-24-2006 23:53




All times are GMT +1. The time now is 20:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120