Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista streaming problem!

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-14-2006
WigF1
 

Posts: n/a
Vista streaming problem!
Hi guys,

I am trying to play an MPG on my XBOX360 and it keeps saying "Video Error" -
I believe this only started to occur after the last dashboard patch. When I
look in my event log, I see the following message:

"The Terminal Server security layer detected an error in the protocol stream
and has disconnected the client."

The source is listed as TermDD and the EventID is 56.

Anyone have any clues as to how to prevent this? I've checked out Tools |
DVD | Advanced in Media player to ensure the MPEG2 wasn't disabled (and it
isn't)...

I've removed the XBOX from the network, uninstalled from my PC, reattached,
re-established the link - all to no avail...

Any ideas / suggestions would be appreciated...


Cheers

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-18-2006
=?Utf-8?B?YXNjZW5kcGM=?=
 

Posts: n/a
RE: Vista streaming problem!
FWIW,

Same problem here - no solution yet.

Will try new switch + wire next.

"WigF1" wrote:

> Hi guys,
>
> I am trying to play an MPG on my XBOX360 and it keeps saying "Video Error" -
> I believe this only started to occur after the last dashboard patch. When I
> look in my event log, I see the following message:
>
> "The Terminal Server security layer detected an error in the protocol stream
> and has disconnected the client."
>
> The source is listed as TermDD and the EventID is 56.
>
> Anyone have any clues as to how to prevent this? I've checked out Tools |
> DVD | Advanced in Media player to ensure the MPEG2 wasn't disabled (and it
> isn't)...
>
> I've removed the XBOX from the network, uninstalled from my PC, reattached,
> re-established the link - all to no avail...
>
> Any ideas / suggestions would be appreciated...
>
>
> Cheers
>
>

Reply With Quote
  #3 (permalink)  
Old 01-29-2007
=?Utf-8?B?TVIgWDk=?=
 

Posts: n/a
RE: Vista streaming problem!
I have the same problem and nothing has chanegd on Vista PC or XBOX 360.
Have tried a few things and not got anywhere.

"WigF1" wrote:

> Hi guys,
>
> I am trying to play an MPG on my XBOX360 and it keeps saying "Video Error" -
> I believe this only started to occur after the last dashboard patch. When I
> look in my event log, I see the following message:
>
> "The Terminal Server security layer detected an error in the protocol stream
> and has disconnected the client."
>
> The source is listed as TermDD and the EventID is 56.
>
> Anyone have any clues as to how to prevent this? I've checked out Tools |
> DVD | Advanced in Media player to ensure the MPEG2 wasn't disabled (and it
> isn't)...
>
> I've removed the XBOX from the network, uninstalled from my PC, reattached,
> re-established the link - all to no avail...
>
> Any ideas / suggestions would be appreciated...
>
>
> Cheers
>
>

Reply With Quote
  #4 (permalink)  
Old 01-29-2007
=?Utf-8?B?TVIgWDk=?=
 

Posts: n/a
RE: Vista streaming problem!
This link mayhelp:
https://www.eventid.net/display.asp?...rmDD&p hase=1


"MR X9" wrote:

> I have the same problem and nothing has chanegd on Vista PC or XBOX 360.
> Have tried a few things and not got anywhere.
>
> "WigF1" wrote:
>
> > Hi guys,
> >
> > I am trying to play an MPG on my XBOX360 and it keeps saying "Video Error" -
> > I believe this only started to occur after the last dashboard patch. When I
> > look in my event log, I see the following message:
> >
> > "The Terminal Server security layer detected an error in the protocol stream
> > and has disconnected the client."
> >
> > The source is listed as TermDD and the EventID is 56.
> >
> > Anyone have any clues as to how to prevent this? I've checked out Tools |
> > DVD | Advanced in Media player to ensure the MPEG2 wasn't disabled (and it
> > isn't)...
> >
> > I've removed the XBOX from the network, uninstalled from my PC, reattached,
> > re-established the link - all to no avail...
> >
> > Any ideas / suggestions would be appreciated...
> >
> >
> > Cheers
> >
> >

Reply With Quote
  #5 (permalink)  
Old 02-08-2007
=?Utf-8?B?RGF2ZQ==?=
 

Posts: n/a
RE: Vista streaming problem!
Today i am so happy but sad at the same time. like many others, I have been
trying to get my videos to stream from my Windows Vista computer to my xbox
360. I found and tried every format of video there was, put it in the shared
folder, and tried it one after the other on my xbox. The only one i found to
work was ,of course, a windows made Windows Media Audio/Video file (WMV).
This was one file i encoded my self.

This is why im sad. To encode one AVI "Family guy" episode (aprox. 30min)...
it took about 1.5hrs (3x's the show time). But if thats what it take to get a
HD video to use for right now... thats what im going to do. untill Windows
makes it where we can use other formats ex.(AVI, Divix,Xvid, ect...) we will
have to use this i guess.

Soooo. For those of you who want to do what i did. Go to the windows
downloading site and download the 'Windows Media Encoder 9 Series'

http://www.microsoft.com/downloads/d...DisplayLang=en

I hope this might help some to use there videos for now

Your friend dave



p.s. if you find a way to use other formats without deleteing programs, tell
me please.


"MR X9" wrote:

> This link mayhelp:
> https://www.eventid.net/display.asp?...rmDD&p hase=1
>
>
> "MR X9" wrote:
>
> > I have the same problem and nothing has chanegd on Vista PC or XBOX 360.
> > Have tried a few things and not got anywhere.
> >
> > "WigF1" wrote:
> >
> > > Hi guys,
> > >
> > > I am trying to play an MPG on my XBOX360 and it keeps saying "Video Error" -
> > > I believe this only started to occur after the last dashboard patch. When I
> > > look in my event log, I see the following message:
> > >
> > > "The Terminal Server security layer detected an error in the protocol stream
> > > and has disconnected the client."
> > >
> > > The source is listed as TermDD and the EventID is 56.
> > >
> > > Anyone have any clues as to how to prevent this? I've checked out Tools |
> > > DVD | Advanced in Media player to ensure the MPEG2 wasn't disabled (and it
> > > isn't)...
> > >
> > > I've removed the XBOX from the network, uninstalled from my PC, reattached,
> > > re-established the link - all to no avail...
> > >
> > > Any ideas / suggestions would be appreciated...
> > >
> > >
> > > Cheers
> > >
> > >

Reply With Quote
  #6 (permalink)  
Old 03-02-2007
=?Utf-8?B?YmlyY2hp?=
 

Posts: n/a
RE: Vista streaming problem!
I am also having this problem with my 360 extender and Vista. Usually when
opening RecordedTV folder or Photos folder, the 360 freezes and has to be
restarted. Event viewer shows the error specified above.

That article doesn't really help as it refers to Windows Server 2003 and
also makes no sense. Anyone know why this happens yet?

"MR X9" wrote:

> This link mayhelp:
> https://www.eventid.net/display.asp?...rmDD&p hase=1
>
>
> "MR X9" wrote:
>
> > I have the same problem and nothing has chanegd on Vista PC or XBOX 360.
> > Have tried a few things and not got anywhere.
> >
> > "WigF1" wrote:
> >
> > > Hi guys,
> > >
> > > I am trying to play an MPG on my XBOX360 and it keeps saying "Video Error" -
> > > I believe this only started to occur after the last dashboard patch. When I
> > > look in my event log, I see the following message:
> > >
> > > "The Terminal Server security layer detected an error in the protocol stream
> > > and has disconnected the client."
> > >
> > > The source is listed as TermDD and the EventID is 56.
> > >
> > > Anyone have any clues as to how to prevent this? I've checked out Tools |
> > > DVD | Advanced in Media player to ensure the MPEG2 wasn't disabled (and it
> > > isn't)...
> > >
> > > I've removed the XBOX from the network, uninstalled from my PC, reattached,
> > > re-established the link - all to no avail...
> > >
> > > Any ideas / suggestions would be appreciated...
> > >
> > >
> > > Cheers
> > >
> > >

Reply With Quote
  #7 (permalink)  
Old 03-03-2007
=?Utf-8?B?TVIgWDk=?=
 

Posts: n/a
RE: Vista streaming problem!
I have given up on this and hope the 360 spring update has some goodies in
there to please us all.

"birchi" wrote:

> I am also having this problem with my 360 extender and Vista. Usually when
> opening RecordedTV folder or Photos folder, the 360 freezes and has to be
> restarted. Event viewer shows the error specified above.
>
> That article doesn't really help as it refers to Windows Server 2003 and
> also makes no sense. Anyone know why this happens yet?
>
> "MR X9" wrote:
>
> > This link mayhelp:
> > https://www.eventid.net/display.asp?...rmDD&p hase=1
> >
> >
> > "MR X9" wrote:
> >
> > > I have the same problem and nothing has chanegd on Vista PC or XBOX 360.
> > > Have tried a few things and not got anywhere.
> > >
> > > "WigF1" wrote:
> > >
> > > > Hi guys,
> > > >
> > > > I am trying to play an MPG on my XBOX360 and it keeps saying "Video Error" -
> > > > I believe this only started to occur after the last dashboard patch. When I
> > > > look in my event log, I see the following message:
> > > >
> > > > "The Terminal Server security layer detected an error in the protocol stream
> > > > and has disconnected the client."
> > > >
> > > > The source is listed as TermDD and the EventID is 56.
> > > >
> > > > Anyone have any clues as to how to prevent this? I've checked out Tools |
> > > > DVD | Advanced in Media player to ensure the MPEG2 wasn't disabled (and it
> > > > isn't)...
> > > >
> > > > I've removed the XBOX from the network, uninstalled from my PC, reattached,
> > > > re-established the link - all to no avail...
> > > >
> > > > Any ideas / suggestions would be appreciated...
> > > >
> > > >
> > > > Cheers
> > > >
> > > >

Reply With Quote
  #8 (permalink)  
Old 03-09-2007
=?Utf-8?B?U3RlcGhlbiBOYXlsb3I=?=
 

Posts: n/a
RE: Vista streaming problem!
I am also having this issue on Vista Home Premium 64 connecting to my 360. I
can get into the menus but they take about 2 minutes to respond to each
button press. If I am very patient and navigate to a video or audio file,
they play without problem. Problem is therefore linked to the Menus of the
MCE on the 360, not to the network.

I did notice that the 32 bit version of Media Player that is being run by
MCX1 user seems to be doing a lot of IO Reads in performance monitor, i.e.
over 15.5 million in the hour (approx) that I've been running MCE from the
360.

Task Manager shows that the IO Read Bytes value during that time is
64,311,561,811 ! If I understand this correctly. This is 59 GB of data!

Can anyone comment on this as that seems like an awful lot of IO work going on

My guess is this is what is taking down TermDD


"MR X9" wrote:

> I have given up on this and hope the 360 spring update has some goodies in
> there to please us all.
>
> "birchi" wrote:
>
> > I am also having this problem with my 360 extender and Vista. Usually when
> > opening RecordedTV folder or Photos folder, the 360 freezes and has to be
> > restarted. Event viewer shows the error specified above.
> >
> > That article doesn't really help as it refers to Windows Server 2003 and
> > also makes no sense. Anyone know why this happens yet?
> >
> > "MR X9" wrote:
> >
> > > This link mayhelp:
> > > https://www.eventid.net/display.asp?...rmDD&p hase=1
> > >
> > >
> > > "MR X9" wrote:
> > >
> > > > I have the same problem and nothing has chanegd on Vista PC or XBOX 360.
> > > > Have tried a few things and not got anywhere.
> > > >
> > > > "WigF1" wrote:
> > > >
> > > > > Hi guys,
> > > > >
> > > > > I am trying to play an MPG on my XBOX360 and it keeps saying "Video Error" -
> > > > > I believe this only started to occur after the last dashboard patch. When I
> > > > > look in my event log, I see the following message:
> > > > >
> > > > > "The Terminal Server security layer detected an error in the protocol stream
> > > > > and has disconnected the client."
> > > > >
> > > > > The source is listed as TermDD and the EventID is 56.
> > > > >
> > > > > Anyone have any clues as to how to prevent this? I've checked out Tools |
> > > > > DVD | Advanced in Media player to ensure the MPEG2 wasn't disabled (and it
> > > > > isn't)...
> > > > >
> > > > > I've removed the XBOX from the network, uninstalled from my PC, reattached,
> > > > > re-established the link - all to no avail...
> > > > >
> > > > > Any ideas / suggestions would be appreciated...
> > > > >
> > > > >
> > > > > Cheers
> > > > >
> > > > >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista POP3 Major Problem - Help MS =?Utf-8?B?TWF0dF9Hc3k=?= microsoft.public.windows.vista.mail 11 04-10-2007 13:48
Vista just doesn't do it Papa microsoft.public.windows.vista.general 27 03-04-2007 08:42
Vista backup question for MVPs Malcolm H microsoft.public.windows.vista.general 13 03-02-2007 05:36
Re: Vista POP3 Major Problem - Help MS Steve Cochran microsoft.public.windows.vista.mail 11 02-10-2007 02:09
RE: Vista Mail Problem =?Utf-8?B?VG9ueSBSb2dhbg==?= microsoft.public.windows.vista.mail 1 02-03-2007 01:53




All times are GMT +1. The time now is 01:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120